Home of the Squeezebox™ & Transporter® network music players.
Page 12 of 22 FirstFirst ... 21011121314 ... LastLast
Results 111 to 120 of 219
  1. #111
    Junior Member
    Join Date
    Apr 2018
    Posts
    3

    Squeezebox Radio quit yesterday

    My Squeezebox Radio quit yesterday and still isn't working. Here are my particulars:

    Showing a red WiFi symbol.
    Error message: "There is a problem connecting to mysqueezebox.com"
    No clock display.
    Presets are not working.
    Doesn't work with ethernet connection or WiFi.
    I have restored factory settings with no improvement.
    ISP is ATT/Yahoo/Verizon (now called "Oath")
    Can't control radio through mysqueezebox.com/player/playerControl.
    The radio shows in my account.

  2. #112
    Junior Member
    Join Date
    Jan 2012
    Location
    S Calif
    Posts
    7
    I'm in California, SB Radio stopped working last night.
    I have wifi connectivity but all favorites have gone to "Nothing".
    I can connect to mysqueezebox.com/settings/favorites# and see my favorites.
    Using Charter cable.

  3. #113
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,350
    Quote Originally Posted by h3xm@chine View Post
    --> Michael, i did not see any buttons on this forum thread to Private Message you. Perhaps you can PM me and i'll reply with MAC addresses of BOTH of my Squeezbox Radios?
    Just click my username on the left hand side.
    Michael

    http://www.herger.net/slim-plugins - Spotty, MusicArtistInfo

  4. #114
    Junior Member
    Join Date
    Jan 2012
    Location
    S Calif
    Posts
    7
    Quote Originally Posted by mherger View Post
    Just click my username on the left hand side.
    Michael, did you get a PM from me within the hour? My sent folder doesn't show it which is odd. Thanks.

  5. #115
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,350

    Cannot Connect to mysqueezebox.com fromSqueezebox Radio

    > Michael, did you get a PM from me within the hour? My sent folder
    > doesn't show it which is odd. Thanks.


    I did. Didn't you get my response :-D?

    --

    Michael

  6. #116
    Junior Member
    Join Date
    Apr 2018
    Posts
    3
    Similar issues:

    White signal icon, but no presets. Died about 0700 UTC. I can log into mysqueezebox.com.

    Edit: I'd PM you the MAC address, but clicking your username doesn't give me the option....
    Last edited by Drew Wilson; 2018-04-25 at 13:03. Reason: add info

  7. #117
    Junior Member
    Join Date
    Apr 2018
    Posts
    3

    It's working again

    My Squeezebox Radio is working again. It didn't just start playing by itself, though. When I turned it on, there was an option to return to setup, or some such. After taking that, the home menu options for Internet Radio and My Apps had returned and I could access my Pandora stations again. Very nice - but I've got my fingers crossed!

  8. #118
    Junior Member
    Join Date
    Jan 2012
    Location
    S Calif
    Posts
    7
    Quote Originally Posted by Drew Wilson View Post
    Edit: I'd PM you the MAC address, but clicking your username doesn't give me the option....
    Look in your General Settings and be sure Private Messaging is turned ON.

  9. #119
    Junior Member
    Join Date
    Apr 2018
    Posts
    3
    Quote Originally Posted by iluvmusic View Post
    My Squeezebox Radio is working again. It didn't just start playing by itself, though. When I turned it on, there was an option to return to setup, or some such. After taking that, the home menu options for Internet Radio and My Apps had returned and I could access my Pandora stations again. Very nice - but I've got my fingers crossed!
    Also, controlling the radio with https://www.mysqueezebox.com/player/playerControl works again.

  10. #120
    Junior Member
    Join Date
    Apr 2018
    Posts
    2
    I'm back on-line now too.... Michael, do you still want/need my MAC addresses?

    And to answer your other question, when I was down I couldn't manage the radios with mysb.com.

    Thanks for whatever you did to fix it overnight (for me and several others, anyway).

    -Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •