Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Apr 2018
    Posts
    4

    macOS update - Players Fail to Connect to LMS

    Recently updated to macOS 10.13.4. Now cannot connect any of my Squeezebox players (BOOM and RADIO).

    Tried clean re-install of 7.9.1. Players connect to my squeezebox.com but not to LMS.

    LMS appears to be running correctly. Accepts mysqueezebox.com password and says connected but Server log shows:-

    [18-04-05 21:02:50.3031] Slim::Networking::SqueezeNetwork::_error (596) Unable to login to SN: Timed out waiting for data
    [18-04-05 21:02:50.3032] Slim::Networking::SqueezeNetwork::_init_error (209) Unable to login to mysqueezebox.com, sync is disabled: Timed out waiting for data [link squeezebox dot com]
    [18-04-05 21:02:50.3034] Slim::Networking::SqueezeNetwork::_init_error (223) mysqueezebox.com sync init failed: Timed out waiting for data, will retry in 300 [link squeezebox dot com]
    [18-04-05 21:02:58.6878] Slim::Networking::SqueezeNetwork::_error (596) Unable to login to SN: Timed out waiting for data

    I have searched solutions on forum but can't find a fix.

    Can anyone help?

    macOS High Sierra 10.13.4 : LMS 7.9.1 : 2xSBBoom : 1xSBRadio

  2. #2
    Senior Member dborod's Avatar
    Join Date
    Nov 2008
    Location
    Canada
    Posts
    147
    Quote Originally Posted by AlbyG View Post
    Can anyone help?

    macOS High Sierra 10.13.4 : LMS 7.9.1 : 2xSBBoom : 1xSBRadio
    I canít solve your problem, but I can tell you that Iím running 7.9.1 on 10.13.4 without issue.


    Sent from my iPhone using Tapatalk

  3. #3
    Junior Member
    Join Date
    Apr 2018
    Posts
    4
    Quote Originally Posted by dborod View Post
    I canít solve your problem, but I can tell you that Iím running 7.9.1 on 10.13.4 without issue.


    Sent from my iPhone using Tapatalk
    Thank you - that's helpful information.

  4. #4
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    2,993
    Some suggestions from here may help

    https://www.google.co.uk/search?q=si...GPCE8QesmrOoBA


    Ronnie

  5. #5
    Junior Member
    Join Date
    Apr 2018
    Posts
    4
    Quote Originally Posted by Man in a van View Post
    Some suggestions from here may help

    https://www.google.co.uk/search?q=si...GPCE8QesmrOoBA


    Ronnie
    Thank you Ronnie,

    I had tried each of these, but I gave them another shot. Still doesn't work.

    Thanks however for the advice.

    Simon

  6. #6
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,351
    Would you mind sharing your full server.log with us (link to the .zip version can be found in Settings/Information).

    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a - if it's too large to attach here.
    Michael

    http://www.herger.net/slim-plugins - Spotty, MusicArtistInfo

  7. #7
    Junior Member
    Join Date
    Apr 2018
    Posts
    4
    Quote Originally Posted by mherger View Post
    Would you mind sharing your full server.log with us (link to the .zip version can be found in Settings/Information).

    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a - if it's too large to attach here.
    Thanks Micael,

    My server.log is not very helpful, somewhere in this process when I was doing a clean install I managed to delete the log file (doh) so the current one has very little in it and nothing of much use.

    However, my problem is solved.

    Turns out something strange was happening with my Firewall. I had to reset the Firewall settings and reinstate the rules to allow squeezebox access.

    Thank you anyway for your time.

    Simon

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •