Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,793

    Squeeze Commander - many items won't play

    I'm trying Squeeze Commander again just for a change.

    I don't seem to be able to play Favourites or Radio stations (including BBC iPlayer).

    Tapping an item just briefly highlights it then does nothing. Press and hold an item takes me to a screen (see pic below) but doesn't play anything.

    BandCamp works fine though.

    Anyone else seeing this problem?

    Thanks

    Name:  Twist.jpg
Views: 208
Size:  58.6 KB
    Study/Server - LMS 7.9.2 - Pi3B+/pCP 4.1.0/pi screen/HiFiBerry DAC+/jivelite, 25K library and playlists on WDMyCloud, LMS cache on a USB stick (formatted ntfs).
    Lounge - Pi2/pCP 4.1.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 4.1.0 > Edifier R980T
    In car - RPi3B/pCP in AP mode > HiFiBerry DAC+ > car's audio (files on a 2TB USB drive)
    Spares - 2xTouch, 1xSB3, 1xRadio, 4xRPi

  2. #2
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,284
    I use Squeeze Commander daily and have not seen this particular issue. I have found that I need to clear SC's cache every so often to get things to show up correctly.

  3. #3
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,793
    Thanks.

    I've tried clearing the cache, last night, and again just now, no difference.

    Squeeze Ctrl, Orange Squeeze and Squeezer work fine, very strange.
    Study/Server - LMS 7.9.2 - Pi3B+/pCP 4.1.0/pi screen/HiFiBerry DAC+/jivelite, 25K library and playlists on WDMyCloud, LMS cache on a USB stick (formatted ntfs).
    Lounge - Pi2/pCP 4.1.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 4.1.0 > Edifier R980T
    In car - RPi3B/pCP in AP mode > HiFiBerry DAC+ > car's audio (files on a 2TB USB drive)
    Spares - 2xTouch, 1xSB3, 1xRadio, 4xRPi

  4. #4
    Junior Member
    Join Date
    Feb 2008
    Posts
    29
    Hi Kidstypike,

    I checked 'Squeeze Commander' and confirmed that the 'Favorites' and 'Radio' functions didn't function even after clearing the cache. I checked my other apps and found that 'Orange Squeeze' worked fine but 'Squeezer' had the same problem as 'Squeeze Commander'.

    Returned to 'Squeeze Commander' and found that 'Favorites' had started working but failed again after checking 'Radio'. Tried 'Squeeze Commander' on another device and 'Favorites' worked until I tried using 'Radio' (which didn't work) and found that 'Favorites' had stopped working again.

    Looks like there's so weird interaction between 'Favorites' and 'Radio'. All the other functions work fine.
    Bridged Silent Server -> Transporter -> Lyngdorf TDAI 2200 Amp with Room Perfect -> Art Emotion Speakers

  5. #5
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,284
    Which Android are you guys on? I'm 7.0.

  6. #6
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,793
    Quote Originally Posted by Apesbrain View Post
    Which Android are you guys on? I'm 7.0.
    Settings > About > Android version 7.0
    Study/Server - LMS 7.9.2 - Pi3B+/pCP 4.1.0/pi screen/HiFiBerry DAC+/jivelite, 25K library and playlists on WDMyCloud, LMS cache on a USB stick (formatted ntfs).
    Lounge - Pi2/pCP 4.1.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 4.1.0 > Edifier R980T
    In car - RPi3B/pCP in AP mode > HiFiBerry DAC+ > car's audio (files on a 2TB USB drive)
    Spares - 2xTouch, 1xSB3, 1xRadio, 4xRPi

  7. #7
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,793
    Quote Originally Posted by Spin View Post
    Hi Kidstypike,

    I checked 'Squeeze Commander' and confirmed that the 'Favorites' and 'Radio' functions didn't function even after clearing the cache. I checked my other apps and found that 'Orange Squeeze' worked fine but 'Squeezer' had the same problem as 'Squeeze Commander'.

    Returned to 'Squeeze Commander' and found that 'Favorites' had started working but failed again after checking 'Radio'. Tried 'Squeeze Commander' on another device and 'Favorites' worked until I tried using 'Radio' (which didn't work) and found that 'Favorites' had stopped working again.

    Looks like there's so weird interaction between 'Favorites' and 'Radio'. All the other functions work fine.
    Hi Spin

    Exactly the same just happened to me!

    I fooled about with the settings, (not sure what I changed, if anything) and tried to play a favourite, which worked! Tried to play a radio station, (which didn't work) and now Favourites no longer work.

    For "didn't work" read - there's no context menu with anything to initiate "Play", just get what my picture above shows.
    Study/Server - LMS 7.9.2 - Pi3B+/pCP 4.1.0/pi screen/HiFiBerry DAC+/jivelite, 25K library and playlists on WDMyCloud, LMS cache on a USB stick (formatted ntfs).
    Lounge - Pi2/pCP 4.1.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 4.1.0 > Edifier R980T
    In car - RPi3B/pCP in AP mode > HiFiBerry DAC+ > car's audio (files on a 2TB USB drive)
    Spares - 2xTouch, 1xSB3, 1xRadio, 4xRPi

  8. #8
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    14,555
    Sounds like you might have lost the MySB-specific menus.
    Did you try to restart the server?
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 9, the Universal App for iPhone, iPad and Apple Watch

  9. #9
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,793
    Quote Originally Posted by pippin View Post
    Sounds like you might have lost the MySB-specific menus.
    Did you try to restart the server?
    I've restarted the LMS umpteen times.

    I've un-installed and re-installed SC umpteen times.

    I've re-entered MySB credentials umpteen times.

    I've cleared the SC cache umpteen times.

    I've rebooted my phone umpteen times.

    I've (today) been to my local CPC and bought a brand new pi3B+ and done a fresh install of everything.

    I've knit 1, purl 1, and slipped the knit stitch over, nothing helps.

    Very rarely I get a context menu to play a favourite, but never 2 times on the run, and I've never been able to get a context menu to play a Radio station.

    Squeeze Ctrl works fine.

    Orange Squeeze works fine

    Squeezer works fine.
    Study/Server - LMS 7.9.2 - Pi3B+/pCP 4.1.0/pi screen/HiFiBerry DAC+/jivelite, 25K library and playlists on WDMyCloud, LMS cache on a USB stick (formatted ntfs).
    Lounge - Pi2/pCP 4.1.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 4.1.0 > Edifier R980T
    In car - RPi3B/pCP in AP mode > HiFiBerry DAC+ > car's audio (files on a 2TB USB drive)
    Spares - 2xTouch, 1xSB3, 1xRadio, 4xRPi

  10. #10
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    14,555
    Ah, ok, i thought you said Squeezer didnĺt work, too.
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 9, the Universal App for iPhone, iPad and Apple Watch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •