Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 53 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 527
  1. #21
    A big heartfelt thanks to the devs for this amazing piece of software. The upgrade went smoothly and the audio version sounds better than ever. My only question is whether there is a difference between a clean install and the insitu update. I remember such a thing from the old Windows days where you got stuck with a bunch of leftover crap.

  2. #22
    Senior Member
    Join Date
    Sep 2012
    Posts
    220
    Quote Originally Posted by sbp View Post
    Please report the content of the config.cfg file - you can see the content on the "About" page.
    I would also help if you could provide us with the content in the marked red square.
    Thanks for getting back to me, sbp.
    The content of the cfg file is as follows:

    #########################
    # Edit the variables below to setup a wifi based system without LAN access
    # Change Wifi to "on". Valid options for Encryption are "WEP", "WPA" or "OPEN"
    WIFI="off"
    SSID="wireless"
    PASSWORD="********"
    ENCRYPTION="WPA"
    # End Wifi setup
    ##########################
    DEBUG="0"
    MODE="30"
    TEST="0"
    NAME="piCorePlayer"
    OUTPUT="front:CARD=DAC,DEV=0"
    ALSA_PARAMS="80:4::1:"
    BUFFER_SIZE=""
    _CODEC=""
    XCODEC=""
    PRIORITY=""
    MAX_RATE=""
    UPSAMPLE=""
    MAC_ADDRESS=""
    SERVER_IP=""
    LOGLEVEL=""
    LOGFILE=""
    DSDOUT=""
    VISUALISER=""
    CLOSEOUT=""
    UNMUTE=""
    ALSAVOLUME=""
    OTHER=""
    AUDIO="USB"
    AUDIOBOOTSCRIPT=""
    HOST="piCorePlayer"
    TIMEZONE="CET-1CEST,M3.5.0,M10.5.0/3"
    CPUGOVERNOR="ondemand"
    OVERCLOCK="NONE"
    ADVOVERCLOCK="None"
    CMD="Default"
    FIQ="0xF"
    ALSAlevelout="Default"
    ALSAeq="no"
    REBOOT="Disabled"
    RB_H="0"
    RB_WD="*"
    RB_DMONTH="*"
    RESTART="Disabled"
    RS_H="0"
    RS_WD="*"
    RS_DMONTH="*"
    CRON_COMMAND=""
    AUTOSTARTLMS=""
    A_S_LMS="Disabled"
    AUTOSTARTFAV=""
    A_S_FAV="Disabled"
    USER_COMMAND_1=""
    USER_COMMAND_2=""
    USER_COMMAND_3=""
    JIVELITE="no"
    SCREENROTATE="180"
    JL_SCREEN_WIDTH="0"
    JL_SCREEN_HEIGHT="0"
    SHAIRPORT="no"
    LMSERVER="no"
    LMSDATA="default"
    SQLT_VERSION="basic"
    SQBINARY="default"
    SQUEEZELITE="yes"
    POWER_GPIO=""
    POWER_OUTPUT="L"
    POWER_SCRIPT=""
    IR_LIRC="no"
    IR_GPIO_IN="25"
    IR_GPIO_OUT=""
    IR_DEVICE="lirc0"
    IR_CONFIG=""
    LMSWEBPORT=""
    FSM="Default"
    LMSCONTROLS="yes"
    PLAYERTABS="yes"
    HDMIPOWER="on"
    APMODE="no"
    AP_IP=""
    RPI3INTWIFI="on"
    RPIBLUETOOTH="off"
    SAMBA="disabled"
    WOL="no"
    WOL_NIC=""
    WOL_LMSMACADDRESS=""
    SPARAMS1=""
    SPARAMS2=""
    SPARAMS3=""
    SPARAMS4=""
    SPARAMS5=""
    INTERNET_CHECK_IP=""
    ROTDASH="no"

    Looking at the above the "RPI3INTWIFI" is set to "On". This doesn´t matter since I set Wifi to "Off" in the Wifi Settings page (btw...pPC is runnning on a Pi2), or?
    The output setting is: front:CARD=DAC,DEV=0

    The rest is left unchanged.

    Thanks in advance.

  3. #23
    Junior Member
    Join Date
    Mar 2018
    Posts
    10
    Thank you !

    I just upgrade on a PI3B +, I have 9 radios squeezebox boom and 3 squeezelite, the system is much more responsive than the pi3B.


    I first upgraded pircoreplayer to 3.5 on the B, then I inserted the SD card in the B +, I kept all the configuration, with the usb backup

    Thanks again, I already donated

  4. #24
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,505
    Quote Originally Posted by marflao View Post
    So squeezelite is running BUT:
    after choosing the "advanced mode" and enter -D in the "Various Options" field (in pPC v2.00 I used this to be able to play dsf files), squeezelite is stopping.
    Once I delete -D squeezelite is running again but then there is no sound when dsf files are played.

    Since my Dac (Aune S16) should be able to handle native DSD or DoP I assume I need to change something else somewhere else in the Squeezelite settings, or?
    DSD support is now in a different binary. -D is not valid on the normal Squeezelite.......look all the way at the bottom of the squeezelite page, and select the DSD version of Squeezelite.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  5. #25
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,505
    Quote Originally Posted by edwardthern View Post
    Your post seems very defensive. My post was not meant to be an attack.

    Thank you for your comments.
    Edward,

    No worries.....just trying to clarify to others that read it. Any to your first comment....yes it's a bit quirky. I tried 100s of different ways, and this proved to be the most stable with the alsa implementation. The RPi bluetooth tends to get hung up sometimes, but a quick reboot of the pi and speaker, should fix.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  6. #26
    Senior Member
    Join Date
    Sep 2012
    Posts
    220
    Quote Originally Posted by paul- View Post
    DSD support is now in a different binary. -D is not valid on the normal Squeezelite.......look all the way at the bottom of the squeezelite page, and select the DSD version of Squeezelite.
    Thanks Paul,

    I'm still lost where i can find this.

    If i look at the "Squeezelite Settings" site the bottom of that page shows "Various Options". So - D shouldn't be entered here anymore but neither I'm sure if you meant i should look here nor what do enter (in case i should enter something).

  7. #27
    Senior Member
    Join Date
    Sep 2007
    Location
    Aberdeen, UK
    Posts
    522
    Very nice. Just one glitch for me with the in situ - I'd previously set a static wired IP, but after the update somehow DHCP got turned on so the IP address was different (found it with Advanced IP Scanner). Turning off DHCP restored the original IP address.

  8. #28
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,505
    Quote Originally Posted by marflao View Post
    Thanks Paul,

    I'm still lost where i can find this.

    If i look at the "Squeezelite Settings" site the bottom of that page shows "Various Options". So - D shouldn't be entered here anymore but neither I'm sure if you meant i should look here nor what do enter (in case i should enter something).
    Go to beta mode.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  9. #29
    Senior Member
    Join Date
    Sep 2012
    Posts
    220
    Quote Originally Posted by paul- View Post
    Go to beta mode.
    Aaaaaaahhhh...never used beta mode ;-)

    After enabling the "Native/DoP DSD Squeezelite" binary, DSD 64 is played fine and shown as "PCM 352" on my DAC's display (was DSD 64 under pCP v2.00).
    DSD 128 files are played but without any sound. Display also shows "PCM352".

    Any further hint?

    EDIT:
    Found the solution :-)

    Searching the web resulting in two helpful pages (here and here).

    From soundcheck´s page I followed his advice and disabled the internal PI audio card. But somehow this didn´t do the trick. DSD 64 was still played as "PCM 352" ..and no sound via DSD128 files.

    But after i inserted Archimago´s values from the "Alsa"- (120) as well the "Device supports DSD/DoP" (250) settings both dsf rates are played correctly. And "Yes" they are now also shown as DSD 64/128.

    Again: thanks a lot to the pCP team for this masterpiece. I´m enjoying it more and more.
    Just send a donation.
    Last edited by marflao; 2018-03-25 at 08:08.

  10. #30
    Junior Member
    Join Date
    Mar 2014
    Posts
    4

    WiFi problem

    I’ve the new Pi 3B+ and have installed the new PiCoreplayer 3.5. The WiFi on boot up cannot connect and keeps reporting “error for wireless request “set ESSID” (8B1A) : too few arguments. I can connect with a wired connection.
    The Second problem I’m having is when trying to stream from Napster I get an error message that says “this player does not support Napster. A Squeezebox 2 or higher is required.”
    Any hep is appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •