Home of the Squeezebox™ & Transporter® network music players.
Page 51 of 51 FirstFirst ... 41495051
Results 501 to 507 of 507
  1. #501
    Junior Member
    Join Date
    Dec 2005
    Location
    Denmark
    Posts
    25

    Access denied: Samba shared USB-disk from Windows 10

    I am trying to setup piCorePlayer as a standalone LMS and everything works except accessing my pi-connected USB-disk from Windows 10.

    I can use the USB-drive from inside LMS - no problem scanning and listening to music.
    I have followed the installation page https://www.picoreplayer.org/how_to_add_usb_hdd.shtml.

    Everything went smoothly until this: "On your Windows PC, launch Windows Explorer. Right-click on ThisPC and select "Add a network location". Enter the address "\\piCoreLMS\LMSfiles" and then username "tc" and the password that you assigned to Samba at the end of step 6. You should now be able to access the USB disk from the Windows PC."

    I am not able to access my USB disk - it says "Access denied" and I am sure the password is right. What can I try?

  2. #502
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,331
    Windows 10 is very picky.

    1) Make sure you set the Workgroup for all of your devices.
    2) Windows 10 will not always show the device in the browser, try to access it by using \\ip.address.of.pcp\sharename
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  3. #503
    Junior Member
    Join Date
    Dec 2005
    Location
    Denmark
    Posts
    25
    Quote Originally Posted by paul- View Post
    Windows 10 is very picky.

    1) Make sure you set the Workgroup for all of your devices.
    2) Windows 10 will not always show the device in the browser, try to access it by using \\ip.address.of.pcp\sharename
    Unfortunately no success.

    I am not having any trouble of setting up the networkconnection. The problem is when I try to connect user "ts" with my password. "Access denied". What can it be? I can see the connection and I don't know if it is of any use but the connectionname is "LMSfiles (10.0.0.132 (Samba 4.4.4))"

  4. #504

    user is 'tc' not 'ts' ...

    .. might work after that.

    If not, go into pcp web interface and reset the password.

  5. #505
    Junior Member
    Join Date
    Dec 2005
    Location
    Denmark
    Posts
    25
    Quote Originally Posted by nowhinjing View Post
    .. might work after that.

    If not, go into pcp web interface and reset the password.
    Well, I think I have seen that screen a hundred times without noticing the difference. Thank you! Now my problem is solved.

  6. #506
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,331
    Maybe I should change the default username to pcp...... that would mess everyone up.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  7. #507
    Senior Member
    Join Date
    Dec 2015
    Posts
    139
    pcp messes up everyone
    rPi 3 + rasPi 7" LCD + HiFiBerry DiGi+ | rPi 2 + IQaudio DAC+ |rPi 2 + HiFiBerry DAC+ | Squeeze Box Touch | LMS + XPenology on HP Gen 8 |


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •