Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. #21
    Junior Member
    Join Date
    Sep 2017
    Location
    ┼kersberga, Sweden
    Posts
    27
    Quote Originally Posted by mherger View Post
    Could you please give build 1521043527 another try?

    I don't know what I'm doing there, but it seems to be working here :-)

    --

    Michael
    Well done, whatever you did :-) It works for me too.

    But I have to confess that the pod I randomly picked yesterday still don't work - but then I didn't try any other at the time. I did now and all other pods are working.
    Maybe I picked an unusual pod cast - lack of file? Would explain the 404 code in the log :-}
    Can't be sure there really was a problem ...

  2. #22
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,014

    SoundOpinions Podcast does notstream for me anymore - can't connect...

    > Above build works perfectly.
    > Whatever you did - you did the right thing.


    Let's hope I didn't break too many things along the way :-).

    --

    Michael

  3. #23
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,014

    SoundOpinions Podcast does notstream for me anymore - can't connect...

    > But I have to confess that the pod I randomly picked yesterday still
    > don't work - but then I didn't try any other at the time. I did now and
    > all other pods are working.


    404 would be a different problem. It means that LMS was able to talk to
    the server, but that the server did not find what we were asking for.
    That's different from not receiving a response from the server.

    --
    --

    Michael

  4. #24
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    2,203
    Quote Originally Posted by mherger View Post
    Could you please give build 1521043527 another try?

    I don't know what I'm doing there, but it seems to be working here :-)

    --

    Michael
    Also working here, plus some NPR podcasts that would not play.

    Thanks Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •