Home of the Squeezebox™ & Transporter® network music players.
Page 104 of 104 FirstFirst ... 45494102103104
Results 1,031 to 1,039 of 1039
  1. #1031
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    772
    Quote Originally Posted by jasell View Post
    Works fine now.

    Code:
    Server
    
    Version: 8.3.0 - 1653404108 @ Tue 24 May 2022 05:39:07 PM CEST
    Hostname: QNAP2
    Server IP Address: 192.168.6.3
    Operating system: QLMS 2.X (QNAP TurboStation) [Debian 9 stretch] - EN - utf8
    Platform Architecture: i686-linux
    Perl Version: 5.34.1 - i386-linux-thread-multi-64int
    Audio::Scan: 1.05
    IO::Socket::SSL: 2.070
    Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)
    By the way, what advantages can we see from using the latest version of Perl?
    For example look at the audio scan version.
    But great that it works.
    The other advantages, the latest version got the latest security patches.

    Verstuurd vanaf mijn Nokia 5.3 met Tapatalk

    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 8.0.0 Nightly ( with spotty, youtube, Radio Paradise a.m. )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.


    Thanks for the DONATIONS

  2. #1032
    Senior Member jasell's Avatar
    Join Date
    May 2008
    Posts
    346
    I just run in to problem with my BOOMs that stop working at the same time (they suddenly cannot connect to sever anymore).
    All other units works fine.

    I'm currently at Logitech Media Server Version: 8.3.0 - 1654547000
    I suspect a Nightly build, so I tried to downgrade.

    I changed .QLMS.conf to
    #NOUPDATE=0
    UPDATE=1
    NIGHTLY=0
    #NOMAJOR=0

    and did a restart, I expected to downgrade to 8.2.x

    But nothing attempt to download new version.

    I also tried to set
    PERL=0

    to see if the new perl version was causing this problem, but that had no effect on my perl version.

    It seems to me that .QMLS.conf is not read during start.
    I have removed completely so it is recreated, and then repeated the test above, same behavior.

    How can I downgrade to 8.2.x?
    NAS: QNAP TS-459U+ QTS 4.2.6 (4x 2TB, RAID5)
    Services: LMS 8.3.0 by QLMS 2.30.01 QLMS at QNAP club
    Squeezebox: 6x Receiver, 3x Boom, 2x SB3 Classic, 1x Touch
    Controller: Control by Material skin or iPeng, Local music or Spotify by Spotty

  3. #1033
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    772
    Quote Originally Posted by jasell View Post
    I just run in to problem with my BOOMs that stop working at the same time (they suddenly cannot connect to sever anymore).
    All other units works fine.

    I'm currently at Logitech Media Server Version: 8.3.0 - 1654547000
    I suspect a Nightly build, so I tried to downgrade.

    I changed .QLMS.conf to
    #NOUPDATE=0
    UPDATE=1
    NIGHTLY=0
    #NOMAJOR=0

    and did a restart, I expected to downgrade to 8.2.x

    But nothing attempt to download new version.

    I also tried to set
    PERL=0

    to see if the new perl version was causing this problem, but that had no effect on my perl version.

    It seems to me that .QMLS.conf is not read during start.
    I have removed completely so it is recreated, and then repeated the test above, same behavior.

    How can I downgrade to 8.2.x?
    Yes you can, after adjusting .QLMS.conf do [ ./QLogitechMediaServer.sh clean ] and choice yes. After this restart QLogitechMediaServer so it will download the want LMS.

    Verstuurd vanaf mijn Nokia 5.3 met Tapatalk

    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 8.0.0 Nightly ( with spotty, youtube, Radio Paradise a.m. )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.


    Thanks for the DONATIONS

  4. #1034
    Senior Member jasell's Avatar
    Join Date
    May 2008
    Posts
    346
    Quote Originally Posted by digimaster View Post
    Yes you can, after adjusting .QLMS.conf do [ ./QLogitechMediaServer.sh clean ] and choice yes. After this restart QLogitechMediaServer so it will download the want LMS.

    Verstuurd vanaf mijn Nokia 5.3 met Tapatalk
    Cleaning works, but on start I get in trouble with Perl, see console output below...
    Could this be the reason why I don't seem to be able to trigger upgrade/downgrade without cleaning as well?

    Code:
    [admin@QNAP2 LogitechMediaServer]$ ./QLogitechMediaServer.sh start
    Building LogitechMediaServer from scratch, please wait a moment !
    Downloading /logitechmediaserver-8.2.0.tgz !
    There was a error, could not download logitechmediaserver-8.2.0.tgz!            
    
    There is a error on Perl !                                                      
    
    [admin@QNAP2 LogitechMediaServer]$
    I have already downloaded logitechmediaserver-8.2.1.tgz and placed it in the public share, how can I have QLMS to use it?
    NAS: QNAP TS-459U+ QTS 4.2.6 (4x 2TB, RAID5)
    Services: LMS 8.3.0 by QLMS 2.30.01 QLMS at QNAP club
    Squeezebox: 6x Receiver, 3x Boom, 2x SB3 Classic, 1x Touch
    Controller: Control by Material skin or iPeng, Local music or Spotify by Spotty

  5. #1035
    Senior Member jasell's Avatar
    Join Date
    May 2008
    Posts
    346
    Quote Originally Posted by jasell View Post
    Cleaning works, but on start I get in trouble with Perl, see console output below...
    Could this be the reason why I don't seem to be able to trigger upgrade/downgrade without cleaning as well?

    Code:
    [admin@QNAP2 LogitechMediaServer]$ ./QLogitechMediaServer.sh start
    Building LogitechMediaServer from scratch, please wait a moment !
    Downloading /logitechmediaserver-8.2.0.tgz !
    There was a error, could not download logitechmediaserver-8.2.0.tgz!            
    
    There is a error on Perl !                                                      
    
    [admin@QNAP2 LogitechMediaServer]$
    I have already downloaded logitechmediaserver-8.2.1.tgz and placed it in the public share, how can I have QLMS to use it?
    Ok, so when having
    UPDATE=1
    NIGHTLY=0
    #NOMAJOR=0

    It tried to get ver 8.2.0 which doesn't seems to exist (I assume that was the Perl trouble)

    Then I tired
    UPDATE=1
    NIGHTLY=1
    #NOMAJOR=0

    it now tries to get ver 8.2.1, this worked (no perl issue anymore), by the way, this was the version I already placed in the public share...
    - It installs and start fine

    What setting should be to trigger 8.3.0 download?


    Doing PERL=1 gives me old perl version 5.24 (it was was not clear to me, though it should be PERL=0)

    My problem with my BOOMs remains, independent of Perl version and LMS version.

    PS. my problem is solved. It was my WiFi network that registered all my BOOMs with the same IP, even though my DHCP server had given them unique IP's. I don't even know how that is possible.
    Last edited by jasell; 2022-06-12 at 06:23.
    NAS: QNAP TS-459U+ QTS 4.2.6 (4x 2TB, RAID5)
    Services: LMS 8.3.0 by QLMS 2.30.01 QLMS at QNAP club
    Squeezebox: 6x Receiver, 3x Boom, 2x SB3 Classic, 1x Touch
    Controller: Control by Material skin or iPeng, Local music or Spotify by Spotty

  6. #1036
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    772


    ================= QLogitechMediaServer version 2.31.00 ================================= 12-06-2022
    + Perl 5.36 included all flavors
    - Removed Perl 5.34
    ! Fix bug in ROLLBACK options
    + On status message and logs production date add from release.


    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 8.0.0 Nightly ( with spotty, youtube, Radio Paradise a.m. )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.


    Thanks for the DONATIONS

  7. #1037

    Ts_233

    Hello

    thanxs for developing this to qnap devices

    got the 233 since last week, installed the LogitechMediaServer_2.31.00_arm_64.qpkg, is this the correct file

    however, it works, but it is not the 8.3..it is the 8.21... how to get the 8.3?

    thanx a lot

    schwimma

    edit: ah... seems i had do edit config ;-)

    but one question: the update from 8.2.1 to 8.3 should run automatically ( this is no major upgrade) with standard .conf?

    ok understood..developer setting ;-)
    Last edited by schwimma; 2022-06-24 at 10:04.

  8. #1038

    TS-231P install of arm-41 package--various versions--freezes at 80%

    I had been running v 2.25.03. It worked fine after I found out about the ACL plugin. I tried upgrading to v2.31.00 and the install froze at 80%. I let it run over night for a total of over 12 hours. I was unable to remove the partial install using the QNAP GUI so I found out how to do it from the command line. I've tried installing 2.10.02, 2.25.03, and 2.31.00 from scratch after removing the partial installs using the command line package management utility. All have frozen at 80%. Actually the balloon help on the app icon reports 75% and the background task icon balloon help reports 80%. When it worked, which it did till yesterday, I was very happy with the QNAP app. The NAS is the only device on my home network that runs 24/7 so it's the logical choice for LMS. My only alternative would be a dedicated Raspberry Pi. I'm hoping there's a way to break through the installation barrier

  9. #1039

    solved? TS-231P install of arm-41 package--various versions--freezes at 80%

    This must be a corollary to Repair by Intimidation. The authority figure here who made the install work by magic is my posting to the forum. The installation that I was running completed and all of the files seem accessible. With any luck I'll be able to upgrade. My fingers are crossed.


    Quote Originally Posted by simeon_casimir View Post
    I had been running v 2.25.03. It worked fine after I found out about the ACL plugin. I tried upgrading to v2.31.00 and the install froze at 80%. I let it run over night for a total of over 12 hours. I was unable to remove the partial install using the QNAP GUI so I found out how to do it from the command line. I've tried installing 2.10.02, 2.25.03, and 2.31.00 from scratch after removing the partial installs using the command line package management utility. All have frozen at 80%. Actually the balloon help on the app icon reports 75% and the background task icon balloon help reports 80%. When it worked, which it did till yesterday, I was very happy with the QNAP app. The NAS is the only device on my home network that runs 24/7 so it's the logical choice for LMS. My only alternative would be a dedicated Raspberry Pi. I'm hoping there's a way to break through the installation barrier

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •