Home of the Squeezebox™ & Transporter® network music players.
Page 93 of 93 FirstFirst ... 4383919293
Results 921 to 927 of 927
  1. #921
    Junior Member
    Join Date
    Nov 2012
    Posts
    29

    How to find directory in which QlogitechMediaServer??

    Quote Originally Posted by rienm View Post
    I am in my qnap nas as admin, within the root file; when I give a command as mentioned at fi page 84, fi ./QlogitechMediaServer.sh status I get the message -sh /QlogitechMediaServer.sh No such file or directory

    I don’t understand….
    Please can someone help me. In what directory should I find ./QlogitechMediaServer.sh? With some commands I remember from Unix I came within the / , /usr, /var etc. Till now I did not find the directory…

  2. #922
    Junior Member
    Join Date
    Nov 2012
    Posts
    29

    QLogitechMediaServer error on Perl…

    Quote Originally Posted by rienm View Post
    Please can someone help me. In what directory should I find ./QlogitechMediaServer.sh? With some commands I remember from Unix I came within the / , /usr, /var etc. Till now I did not find the directory…
    Well, I found out and I am in the /gpkg/LogitechMediaServer directory, using the vi command Igot the logging, there seems to be an error, see screen dump


    Name:  9CE5ED28-EF97-48DC-9EDE-2B868030161B.jpeg
Views: 146
Size:  117.6 KB

  3. #923
    Senior Member jasell's Avatar
    Join Date
    May 2008
    Posts
    316

    No success upgrading my TS-439 Pro II+ (QTS 4.2.6)

    Hi Digimaster...
    It seems like I have the same problem as @mnd, I made the same checks and get the same result... I also have BusyBox v1.01

    I tried upgrading QLMS to latest version, but it seems the scripts are not compatible with my unit...
    I used to run previous version, I got a lot of errors of bad command during launch bad then it run fine.

    I upgraded from the AppCenter...

    Please find my QLogitechMediaServer.log file here
    Code:
    [18:33:29 11-01-2022] [QLogitechMediaServer] info : Building LogitechMediaServer from scratch, please wait a moment ! 
    [18:33:30 11-01-2022] [QLogitechMediaServer] info : Fixing owner/rights for squeezeboxserver on SlimServer/ ! 
    [18:33:30 11-01-2022] [QLogitechMediaServer] info : Fixing owner/rights for squeezeboxserver on SlimServer/ the old way ! 
    [18:33:31 11-01-2022] [QLogitechMediaServer] info : Starting LogitechMediaServer in the Background. 
    [18:33:31 11-01-2022] [QLogitechMediaServer] info : LogitechMediaServer will be started with: [--daemon --httpport 9001 --user squeezeboxserver --pidfile /share/MD0_DATA/.qpkg/LogitechMediaServer/SlimServer/Cache/QLogitechMediaServer.pid --priority -10 --charset utf8 --quiet --nosb1slimp3sync --novideo]
    sudo: /share/MD0_DATA/.qpkg/LogitechMediaServer/SlimServer/slimserver.pl: command not found
    [18:33:36 11-01-2022] [QLogitechMediaServer] warning : Could not start LogitechMediaServer in the Background. 
    [18:33:38 11-01-2022] [QLogitechMediaServer] warning : LogitechMediaServer could not start, gone try again in failsafe mode ! 
    \e[41mPlease wait collecting some system info\e[0m !
    [18:33:50 11-01-2022] [QLogitechMediaServer] warning : LogitechMediaServer does not exist, in chroot file-system! 
    [18:33:50 11-01-2022] [QLogitechMediaServer] info : Gone restart LogitechMediaServer ! 
    [18:33:50 11-01-2022] [QLogitechMediaServer] info : LogitechMediaServer is not running, or was already stopped!
    [18:34:03 11-01-2022] [QLogitechMediaServer] info : Building LogitechMediaServer from scratch, please wait a moment ! 
    [18:34:03 11-01-2022] [QLogitechMediaServer] info : Fixing owner/rights for squeezeboxserver on SlimServer/ ! 
    [18:34:03 11-01-2022] [QLogitechMediaServer] info : Fixing owner/rights for squeezeboxserver on SlimServer/ the old way ! 
    [18:34:04 11-01-2022] [QLogitechMediaServer] info : Starting LogitechMediaServer in the Background. 
    [18:34:05 11-01-2022] [QLogitechMediaServer] info : LogitechMediaServer will be started with: [--daemon --httpport 9001 --user squeezeboxserver --pidfile /share/MD0_DATA/.qpkg/LogitechMediaServer/SlimServer/Cache/QLogitechMediaServer.pid --d_startup --failsafe --priority -10 --charset utf8 --quiet --nosb1slimp3sync --novideo]
    sudo: /share/MD0_DATA/.qpkg/LogitechMediaServer/SlimServer/slimserver.pl: command not found
    [18:34:07 11-01-2022] [QLogitechMediaServer] warning : Could not start LogitechMediaServer in the Background. 
    [18:34:09 11-01-2022] [QLogitechMediaServer] error : Can't start LogitechMediaServer, check the logs file in /share/MD0_DATA/.qpkg/LogitechMediaServer!
    [18:34:32 11-01-2022] [QLogitechMediaServer] info : LogitechMediaServer is not running, or was already stopped!
    [18:34:35 11-01-2022] [QLogitechMediaServer] info : LogitechMediaServer is not running, or was already stopped!
    [18:41:56 11-01-2022] [QLogitechMediaServer] info : Building LogitechMediaServer from scratch, please wait a moment ! 
    [18:41:59 11-01-2022] [QLogitechMediaServer] info : Fixing owner/rights for squeezeboxserver on SlimServer/ ! 
    [18:41:59 11-01-2022] [QLogitechMediaServer] info : Fixing owner/rights for squeezeboxserver on SlimServer/ the old way ! 
    [18:42:03 11-01-2022] [QLogitechMediaServer] info : Starting LogitechMediaServer in the Background. 
    [18:42:03 11-01-2022] [QLogitechMediaServer] info : LogitechMediaServer will be started with: [--daemon --httpport 9001 --user squeezeboxserver --pidfile /share/MD0_DATA/.qpkg/LogitechMediaServer/SlimServer/Cache/QLogitechMediaServer.pid --priority -10 --charset utf8 --quiet --nosb1slimp3sync --novideo]
    sudo: /share/MD0_DATA/.qpkg/LogitechMediaServer/SlimServer/slimserver.pl: command not found
    [18:42:07 11-01-2022] [QLogitechMediaServer] warning : Could not start LogitechMediaServer in the Background. 
    [18:42:09 11-01-2022] [QLogitechMediaServer] warning : LogitechMediaServer could not start, gone try again in failsafe mode ! 
    \e[41mPlease wait collecting some system info\e[0m !
    [18:42:22 11-01-2022] [QLogitechMediaServer] warning : LogitechMediaServer does not exist, in chroot file-system! 
    [18:42:22 11-01-2022] [QLogitechMediaServer] info : Gone restart LogitechMediaServer ! 
    [18:42:22 11-01-2022] [QLogitechMediaServer] info : LogitechMediaServer is not running, or was already stopped!
    [18:42:34 11-01-2022] [QLogitechMediaServer] info : Building LogitechMediaServer from scratch, please wait a moment ! 
    [18:42:35 11-01-2022] [QLogitechMediaServer] info : Fixing owner/rights for squeezeboxserver on SlimServer/ ! 
    [18:42:35 11-01-2022] [QLogitechMediaServer] info : Fixing owner/rights for squeezeboxserver on SlimServer/ the old way ! 
    [18:42:36 11-01-2022] [QLogitechMediaServer] info : Starting LogitechMediaServer in the Background. 
    [18:42:36 11-01-2022] [QLogitechMediaServer] info : LogitechMediaServer will be started with: [--daemon --httpport 9001 --user squeezeboxserver --pidfile /share/MD0_DATA/.qpkg/LogitechMediaServer/SlimServer/Cache/QLogitechMediaServer.pid --d_startup --failsafe --priority -10 --charset utf8 --quiet --nosb1slimp3sync --novideo]
    sudo: /share/MD0_DATA/.qpkg/LogitechMediaServer/SlimServer/slimserver.pl: command not found
    [18:42:40 11-01-2022] [QLogitechMediaServer] warning : Could not start LogitechMediaServer in the Background. 
    [18:42:44 11-01-2022] [QLogitechMediaServer] error : Can't start LogitechMediaServer, check the logs file in /share/MD0_DATA/.qpkg/LogitechMediaServer!

    When trying to start from command line it seems some of the command doesn't run ok on my systems (similar to before), what could that be?

    Thanks in advance...
    Last edited by jasell; 2022-01-11 at 11:25.
    NAS: QNAP TS-459U+ QTS 4.2.6 (4x 2TB, RAID5)
    Services: LMS 8.2.0 by QLMS 2.21.00 QLMS at QNAP club
    Squeezebox: 6x Receiver, 3x Boom, 2x SB3 Classic, 1x Touch
    Controller: Control by Material skin or iPeng, Local music or Spotify by Spotty

  4. #924
    Member
    Join Date
    Sep 2009
    Location
    Dijon France
    Posts
    72

    Problem while updating Qlogitechmediaserver 2.25

    Probleme lors de la mise a jour Qlogitechmediaserver 2.25

    Bonjour,

    Voila l'erreur que me produit ,l'installation ou la mise a jour

    Type Date Heure Utilisateurs IP Source Nom de l'ordinateur Contenu
    Erreur 2022/01/14 21:04:27 squeezeboxserver 127.0.0.1 QNAPNAS-02 [QLogitechMediaServer] error: \e[41mThere is a error on Perl !\e[0m

    j'ai supprimé l'application et reintallé la version 2.21 ,cela fonctionne a nouveau.

    Je me sert de la version QlogitechMediaserver arm-x19 sur un Qnap TS-420 en QTS 4.3.3

    j'ai l'impression que c'est le meme probleme.

    Merci de nous aider !

    ------------------------------------------------------------------------------------------------------------------------------------------------------
    Hello,

    Here is the error that produces me, the installation or the update

    Type Date Time Users IP Source Computer Name Content
    Error 2022/01/14 21:04:27 squeezeboxserver 127.0.0.1 QNAPNAS-02 [QLogitechMediaServer] error: \e[41mThere is an error on Perl!\e[0m

    I deleted the application and reinstalled version 2.21, it works again.

    I use the QlogitechMediaserver arm-x19 version on a Qnap TS-420 in QTS 4.3.3

    I feel like it's the same problem.

    Thank you for helping us !
    Last edited by Serge21; 2022-01-15 at 05:40.

  5. #925
    Junior Member
    Join Date
    Nov 2012
    Posts
    29

    Version 2.21

    [QUOTE=Serge21;1043630]Probleme lors de la mise a jour Qlogitechmediaserver 2.25

    Bonjour,

    Voila l'erreur que me produit ,l'installation ou la mise a jour

    Type Date Heure Utilisateurs IP Source Nom de l'ordinateur Contenu
    Erreur 2022/01/14 21:04:27 squeezeboxserver 127.0.0.1 QNAPNAS-02 [QLogitechMediaServer] error: \e[41mThere is a error on Perl !\e[0m

    j'ai supprimé l'application et reintallé la version 2.21 ,cela fonctionne a nouveau.

    Je me sert de la version QlogitechMediaserver arm-x19 sur un Qnap TS-420 en QTS 4.3.3

    j'ai l'impression que c'est le meme probleme.

    Merci de nous aider !

    ------------------------------------------------------------------------------------------------------------------------------------------------------


    Bonjour, Serge. Ou puis je trouver le version 2.21 et le télécharger ??

    Merci, Rien

  6. #926
    Member
    Join Date
    Sep 2009
    Location
    Dijon France
    Posts
    72

    QLMS version 2.21

    [QUOTE=rienm;1043707]
    Quote Originally Posted by Serge21 View Post
    Probleme lors de la mise a jour Qlogitechmediaserver 2.25

    Bonjour,

    Voila l'erreur que me produit ,l'installation ou la mise a jour

    Type Date Heure Utilisateurs IP Source Nom de l'ordinateur Contenu
    Erreur 2022/01/14 21:04:27 squeezeboxserver 127.0.0.1 QNAPNAS-02 [QLogitechMediaServer] error: \e[41mThere is a error on Perl !\e[0m

    j'ai supprimé l'application et reintallé la version 2.21 ,cela fonctionne a nouveau.

    Je me sert de la version QlogitechMediaserver arm-x19 sur un Qnap TS-420 en QTS 4.3.3

    j'ai l'impression que c'est le meme probleme.

    Merci de nous aider !

    ------------------------------------------------------------------------------------------------------------------------------------------------------


    Bonjour, Serge. Ou puis je trouver le version 2.21 et le télécharger ??

    Merci, Rien
    -----------------------------------------------------------------------------------------------------------------------------------------------------------

    Bonjour,

    Oui a defaut d'installer la 2.25 il vaut mieux avoir un progamme qui fonctionne.

    La source est simplement dans le QNAPCLUB Store ( https://www.qnapclub.eu/fr), Recherchez QLogitechMediaServer,cliquez sur le resultat : l'icone (More info) . puis dans Old release , puis dans 2.21 , et ensuite choisir en fontion du materiel .

    Pour supprimer le 2.25 : par l'appcenter sur l'icone Qlogitech Arreter puis Supprimer .attendre que tout soit termine 'Messages) pour reinstaller icone + en haut a droite(installer manuellement)

    Bon courage

  7. #927
    Junior Member
    Join Date
    Nov 2012
    Posts
    29

    PfffÂ…. old versions

    Stupide, I did not see “ old versions”; merci Serge!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •