Home of the Squeezebox™ & Transporter® network music players.
Page 89 of 93 FirstFirst ... 39798788899091 ... LastLast
Results 881 to 890 of 927
  1. #881
    Quote Originally Posted by digimaster View Post
    Qnap changed some things in QTS 5, regarding acces of prg on the network.
    Have a got close look in the config pages of the webgui, otherwise go to the QNAP forum regarding this.
    The thing is i can not help you, as my webgui is in my native langue's.
    So I should configure my QTS 5, so it could access the "prg on the network"?
    If you know the specific setting for that in QTS webgui, maybe you could show it anyway in your language, maybe than I could backtrack where it is in english GUI.

    In any case, is it possible to downgrade in the meantime to QLMS 2.21?

    EDIT: also, I have noticed, that there is a "squeezeboxserver" user in the QTS, which is disabled. But it had been this way before the update to QLMS 2.25, and it it worked ok.
    Last edited by mnd; 2021-12-04 at 06:09.

  2. #882
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    743
    Sure you can downgraded, just download the file from qnapstore, and install manuel through the appstore.

    Regarding the network thing, to hard to simple explain.
    Go to the website/forum of QNap, and ask there.

    But did it work on QTS 5 with version 2.21 ?

    I based my answere on the error long time on nmetwork check through ./QLogitechMediaServer.sh config.
    Because thats tell my, that it can not acces anything on the network.

    Quote Originally Posted by mnd View Post
    So I should configure my QTS 5, so it could access the "prg on the network"?
    If you know the specific setting for that in QTS webgui, maybe you could show it anyway in your language, maybe than I could backtrack where it is in english GUI.

    In any case, is it possible to downgrade in the meantime to QLMS 2.21?

    EDIT: also, I have noticed, that there is a "squeezeboxserver" user in the QTS, which is disabled. But it had been this way before the update to QLMS 2.25, and it it worked ok.

    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 8.0.0 Nightly ( with spotty, youtube, Radio Paradise a.m. )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.


    Thanks for the DONATIONS

  3. #883
    Quote Originally Posted by digimaster View Post
    Sure you can downgraded, just download the file from qnapstore, and install manuel through the appstore.

    Regarding the network thing, to hard to simple explain.
    Go to the website/forum of QNap, and ask there.

    But did it work on QTS 5 with version 2.21 ?

    I based my answere on the error long time on nmetwork check through ./QLogitechMediaServer.sh config.
    Because thats tell my, that it can not acces anything on the network.
    But I'm not sure what exactly I should ask on the QNAP forum.

    It worked with QTS 5 and version 2.21 until this morning, then I upgraded to 2.25

    When downloading an older version, which package should I choose for my TS-231P? the processor is ARM Cortex-A15, and on https://www.qnapclub.eu/en/qpkg/545 I see TS-NASX86, TS-ARM-X19, TS-NASX86_64, TS-ARM-X09, TS-X41 and TS-X32U for version 2.21.
    I remember some time ago I couldn't install any of these packages manually for some earlier version, and the TS-ARM-X19, TS-ARM-X09 did not work now either.
    Last edited by mnd; 2021-12-04 at 06:43.

  4. #884
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    743
    Thats strange but okay lets check some stuff.
    The other error, was on missing slimserver.pl.
    In the LogitechMediaServer directory could you do " ls -l SlimServer/"
    Also please /bin/df -hP /share/
    And put the output here.?


    Quote Originally Posted by mnd View Post
    But I'm not sure what exactly I should ask on the QNAP forum.

    It worked with QTS 5 and version 2.21 until this morning, then I upgraded to 2.25

    When downloading an older version, which package should I choose for my TS-231P? the processor is ARM Cortex-A15, and on https://www.qnapclub.eu/en/qpkg/545 I see TS-NASX86, TS-ARM-X19, TS-NASX86_64, TS-ARM-X09, TS-X41 and TS-X32U for version 2.21.
    I remember some time ago I couldn't install any of these packages manually for some earlier version, and the TS-ARM-X19, TS-ARM-X09 did not work now either.
    Last edited by digimaster; 2021-12-04 at 06:51.

    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 8.0.0 Nightly ( with spotty, youtube, Radio Paradise a.m. )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.


    Thanks for the DONATIONS

  5. #885
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    743
    If i' m correctly you should use TS-X41.
    What is the output of uname -m

    Quote Originally Posted by digimaster View Post
    Thats strange but okay lets check some stuff.
    The other error, was on missing slimserver.pl.
    In the LogitechMediaServer directory could you do " ls -l SlimServer/"
    Also please /bin/df -hP /share/
    And put the output here.?
    Last edited by digimaster; 2021-12-04 at 08:31.

    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 8.0.0 Nightly ( with spotty, youtube, Radio Paradise a.m. )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.


    Thanks for the DONATIONS

  6. #886
    Quote Originally Posted by digimaster View Post

    ================== QLogitechMediaServer version 2.25.00 ================================= 03-12-2021

    + Update routine changed, now besides nightly there is a developers option.
    ( Now based on lms-update.sh from picoreplayer source. Thanks to scala for pointing me on this ! )
    - Completly removed supported of gmusic/googlemusic. As that services has been stopped.
    ! Reprogramed timer functions.
    ! Under the hood, several small changes are done, and small error messages fixed.

    ! Changed some routines, to make it work for a futher releases with perl 5.32.
    ( Gone bring a new release soon, where al flavors will support Perl 5.32. )
    ( Keep in mind thats a lot of work ! )

    IMPORTANT works under QTS5, but one has to changed some settings in the QNAP configuration.
    Also after update it will install latest NIGHTLY if that set in .QLMS.conf.
    ( If 8.3 was installed, it will go back to 8.2.1 )
    If you want to uses the Developers version, you have to set #DEVELOPERS=0 to DEVELOPERS=1 in .QLMS.conf and restart QLogitechMediaServer.
    Keep in mind the developers versions, are pre/beta/developers release which could be buggy !.
    So if it not working, don't complain but go back to Nightly or Official release' s.
    Wow digimaster!

    Just upgraded QLogitechMediaServer from version 2.21 to 2.25 and everything is up and running again. Such a smooth action, thank you so much!

    Best regards
    Stefan

  7. #887
    Quote Originally Posted by digimaster View Post
    Thats strange but okay lets check some stuff.
    The other error, was on missing slimserver.pl.
    In the LogitechMediaServer directory could you do " ls -l SlimServer/"
    Also please /bin/df -hP /share/
    And put the output here.?
    " ls -l SlimServer/":

    drwxr-xr-x 7 squeezeb everyone 4096 Nov 23 14:33 Bin/
    drwxr-xr-x 59 squeezeb everyone 4096 Jun 24 20:21 CPAN/
    drwxr-xr-x 8 squeezeb everyone 4096 Dec 4 10:57 Cache/
    -rwxr-xr-x 1 squeezeb everyone 1044 Oct 2 2020 Changelog.html*
    -rwxr-xr-x 1 squeezeb everyone 1073 Feb 16 2018 Changelog1.html*
    -rwxr-xr-x 1 squeezeb everyone 2967 Feb 16 2018 Changelog2.html*
    -rwxr-xr-x 1 squeezeb everyone 48485 Feb 16 2018 Changelog3.html*
    -rwxr-xr-x 1 squeezeb everyone 34583 Feb 16 2018 Changelog4.html*
    -rwxr-xr-x 1 squeezeb everyone 80832 Feb 16 2018 Changelog5.html*
    -rwxr-xr-x 1 squeezeb everyone 249884 Feb 16 2018 Changelog6.html*
    -rwxr-xr-x 1 squeezeb everyone 182788 Jan 30 2021 Changelog7.html*
    -rwxr-xr-x 1 squeezeb everyone 19048 Oct 23 19:26 Changelog8.html*
    -rwxr-xr-x 1 squeezeb everyone 19337 Jul 4 22:40 DEVELOPERS.txt*
    drwxr-xr-x 2 squeezeb everyone 4096 Feb 16 2018 Firmware/
    drwxr-xr-x 2 squeezeb everyone 4096 Oct 22 2020 Graphics/
    drwxr-xr-x 5 squeezeb everyone 4096 Feb 16 2018 HTML/
    drwxr-xr-x 2 squeezeb everyone 4096 Oct 2 2020 IR/
    -rwxr-xr-x 1 squeezeb everyone 19908 Feb 16 2018 License.de.txt*
    -rwxr-xr-x 1 squeezeb everyone 19908 Feb 16 2018 License.es.txt*
    -rwxr-xr-x 1 squeezeb everyone 19908 Feb 16 2018 License.fr.txt*
    -rwxr-xr-x 1 squeezeb everyone 19908 Feb 16 2018 License.he.txt*
    -rwxr-xr-x 1 squeezeb everyone 19908 Feb 16 2018 License.it.txt*
    -rwxr-xr-x 1 squeezeb everyone 19908 Feb 16 2018 License.nl.txt*
    -rwxr-xr-x 1 squeezeb everyone 19908 Feb 16 2018 License.txt*
    drwxr-xr-x 2 squeezeb everyone 4096 Nov 26 16:32 Logs/
    drwxr-xr-x 2 squeezeb everyone 4096 Oct 2 2020 MySQL/
    drwxr-xr-x 2 squeezeb everyone 4096 Oct 13 2019 Plugins/
    -rwxr-xr-x 1 squeezeb everyone 1715 Oct 26 15:27 README.md*
    -rwxr-xr-x 1 squeezeb everyone 3460 Jun 24 20:21 SOCKS.txt*
    drwxr-xr-x 5 squeezeb everyone 4096 Feb 16 2018 SQL/
    drwxr-xr-x 17 squeezeb everyone 4096 Oct 20 08:56 Slim/
    -rwxr-xr-x 1 squeezeb everyone 9653 Oct 20 08:56 cleanup.pl*
    -rwxr-xr-x 1 squeezeb everyone 12392 Jun 24 20:21 convert.conf*
    -rwxr-xr-x 1 squeezeb everyone 2784 Oct 2 2020 gdresize.pl*
    -rwxr-xr-x 1 squeezeb everyone 5572 Oct 2 2020 gdresized.pl*
    -rwxr-xr-x 1 squeezeb everyone 2334960 Feb 16 2018 icudt46b.dat*
    -rwxr-xr-x 1 squeezeb everyone 2334864 Feb 16 2018 icudt46l.dat*
    -rwxr-xr-x 1 squeezeb everyone 2751488 Oct 2 2020 icudt58b.dat*
    -rwxr-xr-x 1 squeezeb everyone 2751488 Oct 2 2020 icudt58l.dat*
    drwxr-xr-x 14 squeezeb everyone 4096 Oct 2 2020 lib/
    -rwxr-xr-x 1 squeezeb everyone 741 Oct 2 2020 modules.conf*
    drwxr-xr-x 3 squeezeb everyone 4096 Dec 4 10:32 prefs/
    -rwxr-xr-x 1 squeezeb everyone 13124 Oct 20 08:56 scanner.pl*
    -rwxr-xr-x 1 squeezeb everyone 1297883 Nov 5 11:55 strings.txt*
    -rwxr-xr-x 1 squeezeb everyone 4951 Oct 22 2020 types.conf*

    I'm not sure if I used the second command correctly, because "/bin/df -hP /share/" didn't work, but "df /share/" outputs this:


    Filesystem Size Used Available Use% Mounted on
    tmpfs 16.0M 0 16.0M 0% /share


    is the size ok?

    "uname -m" returns:

    armv7l


    I tried enabling the network binding setting, from the docs.qnap.com that you posted, but nothing changed. My QNAP uses only one network adapter anyway, which is one of the two ethernet cable connections. I have no wifi adapters connected to the NAS, or any other network interfaces.


    There is no slimserver.pl file in /LogitechMediaServer or in /LogitechMediaServer/SlimServer folders.
    Last edited by mnd; 2021-12-04 at 09:17.

  8. #888
    Junior Member
    Join Date
    Sep 2018
    Posts
    4
    Quote Originally Posted by digimaster View Post
    Thats a strange error, has i have not changed any thing, regarding perl or files in the file-systeem.
    Could you please send me the output of "./QLogitechMediaServer.sh"

    And then one complety until its competly finshed ?
    I lost the output/logs from my attempts with V2.25 last night, but looking at the output for ./QLogitechMediaServer.sh status and start looks rather interesting:

    QLogitechMediaServer_V2.21_start.txt
    QLogitechMediaServer_V2.21_status.txt
    QLogitechMediaServer_2021_12_04.log

    Looks like ./QLogitechMediaServer.sh uses the wrong version of grep (from the BusyBox v1.01). However, a fully functional version (GNU grep V3.6) is also installed on the NAS (just updated entware to be sure).

    As you can see this generates a lot of errors in V2.21 (which still works). Though I don't think they showed up last night with V2.25. Still a first hint that some other core essentials could be missing on my NAS, that are probably installed on your development/test environment.

    Regarding SSOTS/lms 7.8, no QLMS does nothing with it.
    But some times you get a error message, and if you use a old conf of SSOTS QLMS wont start.

    On error i always sugest to do a compleet new install, to be sure nothing is bothering it.
    I will look into this, if I find the time. I noticed last night that, at the time of the installation, the App Center still showed LMS 7.7.2 (?) as being installed, despite the fact that the working version was LMS 7.8 installed via SSOTS (rather than via the App Center). When I installed the QLMS.qpkg, the original LMS 7.7.2 packet was updated/overwritten (progress bar on that same old icon).

    I had a bad feeling about that. When QLMS did not work, I completely deinstalled that package, rebooted the NAS and installed it again. But that did not seem to make any difference.

    For now, I will hang onto V2.21, though I suspect that with Perl now up and running, I should be able to install V2.25 over V2.21 without too much trouble. Still I also have some (unrelated?) issues with the AirBridge plugin (newly installed).

    Cheers

  9. #889
    Senior Member
    Join Date
    Feb 2009
    Posts
    489

    QTS 4.x - QTS 5 and QLMS 2.21 - QLMS 2.25

    I opened a thread about QLMS and QTS 5.0 to separate it from this longrunning thread.
    Now there are four alternatives:
    1. QTS 4.x and QLMS 2.21 - no changes
    2. QTS 4.x and QLMS 2.25
    3. QTS 5 and QLMS 2.21
    4. QTS 5 and QLMS 2.25

    I use LMS 8.2.1 without automatic upgrade to anything

    If I choose alt 4, in what order should I upgrade, QTS and then QLMS or the opposite?
    Is alt 4 working without fiddling about with settings and reading tens of posts in different forums?
    If it needs fiddling, exactly what should I fiddle with?

    Thank you.
    Last edited by Zombie; 2021-12-05 at 05:44.

  10. #890
    Junior Member
    Join Date
    Jan 2009
    Posts
    8

    QTS 4.x and QLMS 2.25 not working for me

    Quote Originally Posted by Zombie View Post
    I opened a thread about QLMS and QTS 5.0 to separate it from this longrunning thread.
    Now there are four alternatives:
    1. QTS 4.x and QLMS 2.21 - no changes
    2. QTS 4.x and QLMS 2.25
    3. QTS 5 and QLMS 2.21
    4. QTS 5 and QLMS 2.25

    I use LMS 8.2.1 without automatic upgrade to anything

    If I choose alt 4, in what order should I upgrade, QTS and then QLMS or the opposite?
    Is alt 4 working without fiddling about with settings and reading tens of posts in different forums?
    If it needs fiddling, exactly what should I fiddle with?

    Thank you.
    After installing QLMS 2.25 my error logs returned the same as mucbox's issue and my Slimserver folder location was wiped too.
    Code:
    [QLogitechMediaServer] error: \e[41mThere is a error on Perl !\e[0m
    Error the [\e[41m/share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer\e[0m] is not monunted in chroot!
    QTS 4.x and QLMS 2.25 is not working for me, I had to downgrade back to QLMS 2.21 by manually downloading the .qpkg from https://www.qnapclub.eu/en/qpkg/545, uninstall QLMS 2.25 and then installing QLMS 2.21, then worked but had lost all previous config.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •