Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Senior Member
    Join Date
    Oct 2006
    Posts
    268

    Squeezepad not doing its thing ?

    Not sure if this is an issue with Squeezepad, LMS or something else, but its very irritating.
    I run LMS 7.9.1 from my Mac to a Raspberry Pi 3, controlled by Squeezepad on my Ipad.
    I cant be sure of the timing but i am of the opinion that things have gone wrong since accepting an LMS update a couple of weeks ago. I was already successfully running 7.9.1 and responded to repeated prompts that a more recent update was available (although this gave no indication of a version number).

    Anyway, my problem is that control of music, be it from my dowloaded library or via the Qobuz plugin / streaming is really patchy;

    the position before was that i could;
    1) tap on a track from an album or playlist and it would play immediately
    2) when a track finished, the next would automatically play
    3) i could press the >> symbol to skip to the next track

    Now

    1) i have to hold my finger on a track to bring up the menu of play, play next etc to get a track to start
    2) when a track finishes, thats it - the next in the list does not start
    3) the >> option now just replays the same track
    4) often, very often, i seem to lose server connection and i can do nothing but try to restart and wait

    I have tried setting the wake up lan option to on - no change
    I have tried various player settings in LMS to no avail

    I really am at a loss as to what to try next. The Raspberry Pi is connected to the router / Mac via mains borne connection (home hub sort of stuff) and is seen as a wired connection. No connections have been changed since all was working well. I have set the Mac ipaddress as static. Wifi / internet access on my ipad is fine (about a 20mb/sec connection).

    Thoughts ?

  2. #2
    Senior Member
    Join Date
    Oct 2006
    Posts
    268
    Not sure if it can explain the strange operational symptoms but as far as the server connection issues goes;

    Music will play, always to the end of a track (even when i assume the server link has failed)
    I may get an opportunity to play the next track but often that option is no longer available (the 0lay now / play next etc list blanks out).
    Its clear then that nothing is happening and i cannot load any further information. However, if i then opt to go to Settings (gear symbol at bottom right hand corner of Squeezepad screen), then Open Server Settings (takes me to LMS although the page will not load fully), then select going back to Squeezepad (top left on LMS page), then choose DONE, the big yellow message Connecting to Squeezeserver then appears after a few seconds and i can play music again, at least for a couple of tracks !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •