Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Feb 2018
    Posts
    1

    Search finds no results

    Hi

    LMS newbie and first post...

    I have LMS 7.9.1 setup on a synology NAS pointing at a directory with mp3s ordered by albums in folders. My Squeezebox Radio plays from this fine.

    However when I search for files using the web frontend LMS finds nothing (e.g. search for "Queen"). I can use "Music Folder" to go to the album Im interested in and play it. In fact, only the albums I have played show up at the bottom of the Home screen ("6 albums with 99 songs by 7 artists.").

    Im guessing these havent been indexed, although the information page shows 620 playlists were scanned (the number of folders). I have tried "Rescan" on the "Basic Settings" page.

    Any pointers much appreciated

    mike

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,002

    Search finds no results

    Sounds like the scan didn't finish successfully. Check your log files
    and the scanner status (Settings/Information)
    --

    Michael

  3. #3
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    16,408
    Quote Originally Posted by miksmith View Post
    Hi

    LMS newbie and first post...

    I have LMS 7.9.1 setup on a synology NAS pointing at a directory with mp3s ordered by albums in folders. My Squeezebox Radio plays from this fine.

    However when I search for files using the web frontend LMS finds nothing (e.g. search for "Queen"). I can use "Music Folder" to go to the album Im interested in and play it. In fact, only the albums I have played show up at the bottom of the Home screen ("6 albums with 99 songs by 7 artists.").

    Im guessing these havent been indexed, although the information page shows 620 playlists were scanned (the number of folders). I have tried "Rescan" on the "Basic Settings" page.

    Any pointers much appreciated

    mike
    Yes the scanning of the music folder definitely did not work .

    Apart from search you should be able to use album ,artist and genre etc . These menus are populated by what the scanner finds in your file tags .

    Note this does not happen automatically, when you add files you have to initiate a scan
    Last edited by Mnyb; 2018-02-07 at 23:46. Reason: Forgot the not
    --------------------------------------------------------------------
    Main hifi: Touch + CIA PS +MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Kitchen: Touch + powered Fostex PM0.4
    Misc use: Radio (with battery)
    iPad1 with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server HP proliant micro server N36L with ClearOS Linux

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  4. #4
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    3,028
    Playlists shouldn't be in the same place as your music

    In LMS Settings you should have something like this

    Name:  2018-02-08 14_25_52-Server Settings.jpg
Views: 34
Size:  20.5 KB

    This is Linux with 4 folders containing music (and subfolders by artist/album) and another folder for playlists

    If your scan reports 620 playlists but nothing for music then are you pointing LMS at the correct paths ?

    Your music must be properly tagged otherwise only the Music Folder option will work
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •