Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,005

    What Synology NAS for Spotty?

    > Operating system: Synology DiskStation - EN - utf8
    > Platform Architecture: armle-linux


    Are you sure this is a DS 116? According to
    http://www.synology-wiki.de/index.ph...mein_System%3F
    it should be arvm7.

    > The Spotty Helper App is showing in the Active Plugins.


    If above information is true, then you don't need any additional Helper
    App plugin, but only Spotty. Installed from the same list. Then go to
    settings to configure it. And you might want to tell us how it fails.
    (did I say so before?)

    --

    Michael

  2. #12
    Junior Member
    Join Date
    Dec 2017
    Posts
    10

    Thanks!

    Michael,

    Many thanks for your time and patience. I have now sorted it and now have Spotty loaded, and I'm listening to Spotify on my SBT controlled by my phone. Ace!

    For your information my NAS is definitely a DS116.

    Cheers

    Dave

  3. #13

    Last version of Spotty: 2.3.1

    Hi:

    I have a Synology NAS 918+. Arch x86-64 with LMS and spotty. And a SB3

    I have been using it for some days with a borrowed Spotify Premium account.

    It worked very well. Now, I want to buy my own premium account.

    But I have one doubt. I have been using it with LMS 7.7.6 and I see that the spotty version is 2.3.1. Is this ok?

    I have been reading about a new 7.9.1 beta version but my 7.7.6 works ok at this time

    Regards

    Jotap
    Last edited by jotap_66; 2018-05-01 at 11:52.

  4. #14
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,005

    What Synology NAS for Spotty?

    > But I have one doubt. I have been using it with LMS 7.7.6 and I see that
    > the spotty version is 2.3.1. Is this ok?


    That's fine. Some minor feature (seeking within tracks, probably others)
    would require you to update 7.9.1. But basic functionality should work
    on 7.7.6 too.

    --

    Michael

  5. #15
    Quote Originally Posted by mherger View Post
    > But I have one doubt. I have been using it with LMS 7.7.6 and I see that
    > the spotty version is 2.3.1. Is this ok?


    That's fine. Some minor feature (seeking within tracks, probably others)
    would require you to update 7.9.1. But basic functionality should work
    on 7.7.6 too.

    --

    Michael
    Thank you very much Michael

    Jotap

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •