Home of the Squeezebox™ & Transporter® network music players.
Page 96 of 96 FirstFirst ... 4686949596
Results 951 to 960 of 960
  1. #951
    Hello Michael,

    In the latest Spotify (desktop) release I've noticed that volume normalisation now has three settings. Not sure if this is a server side/client side implementation, but if server side, will it make its way to Spotty?

    Thanks for your ongoing and neverending work on LMS/Spotty.

  2. #952
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,570

    [Announce] Spotty 2.0.0 - SpotifyConnect for your Squeezebox

    > In the latest Spotify (desktop) release I've noticed that volume
    > normalisation now has three settings. Not sure if this is a server
    > side/client side implementation, but if server side, will it make its
    > way to Spotty?


    Spotty's normalization is not being handled by Spotify, but in LMS. In
    LMS we do have three settings, too, but not all of them can be applied,
    as we often lack context about the track being played (which is required
    to eg. do album normalization).

    --

    Michael

  3. #953

    Squeezeboxes disappearing

    Hey, I did brief search of this thread and found some similar posts, but nothing really popped up w/ the errors I'm seeing in the logs. I notice that my squeezeboxes are constantly disappearing from the Spotify Android app (tried clearing the app's storage/cache but no success.) Here's an expert of what I'm seeing. I notice that a few minutes after the error happens, the players will show up again (guessing due to the mentioned restart)

    [18-12-26 15:27:26.9324] Plugins::Spotty::Connect:aemonManager::checkAPIConnectPlayers (210) Connect daemon is running, but not connected - shutting down to force restart: 00:04:20:16:ac:4b
    [18-12-26 15:28:30.7478] Plugins::Spotty::Connect:aemonManager::checkAPIConnectPlayers (210) Connect daemon is running, but not connected - shutting down to force restart: 00:04:20:1f:7f:04
    [18-12-26 15:29:48.9518] Plugins::Spotty::Connect:aemonManager::checkAPIConnectPlayers (210) Connect daemon is running, but not connected - shutting down to force restart: 00:04:20:1f:7f:04

    Sometimes it seems to occur when switching players (other times just seemingly randomly). I am using the group players plugin to sync a group of players, not sure if that has any impact/negative interaction w/ this plugin or not, but any help would be great.

  4. #954
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,570

    [Announce] Spotty 2.0.0 - SpotifyConnect for your Squeezebox

    > [18-12-26 15:27:26.9324]
    > Plugins::Spotty::Connect:aemonManager::checkAPIConnectPlayers (210)
    > Connect daemon is running, but not connected - shutting down to force
    > restart: 00:04:20:16:ac:4b


    I think that's an issue we've seen recently where Spotify would return
    an unexpected response. Would the same happen if you left the Spotify
    app open? Or does the player only disappear once the app is closed or
    has been backgrounded for a while?

    --

    Michael

  5. #955
    Quote Originally Posted by mherger View Post
    > [18-12-26 15:27:26.9324]
    > Plugins::Spotty::Connect:aemonManager::checkAPIConnectPlayers (210)
    > Connect daemon is running, but not connected - shutting down to force
    > restart: 00:04:20:16:ac:4b


    I think that's an issue we've seen recently where Spotify would return
    an unexpected response. Would the same happen if you left the Spotify
    app open? Or does the player only disappear once the app is closed or
    has been backgrounded for a while?

    --

    Michael
    The (short) logs I provided happened with the app open the entire time. I was playing a song on one player and then switched to a second player (a grouped player including the player that was previously playing individually). After the switch, the music stopped playing and I noticed an error in the logs (and the original player I was playing on disappeared from the list). Then I stopped playback, and restarted it again and it played on the group player, but ALL other Squeezeboxes disappeared at that point. I then stopped playback again and restarted it and all the players reappeared after a minute or 2. The Spotify app was open the entire time this happened (a matter of 3-4 minutes total).

  6. #956

    Spotty Controller Alexa Skills App

    Is that Spotty related to this Spotty?
    With both enabled, I find I can select which music to be played, stop and start and skip tracks, alter volume, change Playlists and transfer current music from player to player and then to the Echo Dot and even to my iPad and back again all with voice commands.

  7. #957
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,570

    [Announce] Spotty 2.0.0 - SpotifyConnect for your Squeezebox

    > Is that Spotty related to this Spotty?

    Well, if that question was clear, I could probably even answer it :-).
    But I guess the answer is "no" (yes, I found your posting over in the
    Alexa related discussion).

    --

    Michael

  8. #958
    Hello,

    First i am happy to use spotify plugins with my Logitech SBT with my premium account and Hi-fi Deezer
    please i need know interface in squeezebox touch not the same with tablette or smartphone i can't see album and details ...
    how i can change spotify in web interface media server like a tablette screen for see detail album and singer...
    my second question how can i play music with my smartphone android or my tablette to SBT directly with option transfer sound to " Connect to a device "
    i not see my logitech in the list

    Thank you very much
    Last edited by Aymen007; 2019-04-12 at 05:02.

  9. #959
    Junior Member
    Join Date
    Jun 2021
    Posts
    1

    Spotify Probleme

    Guten Tag.

    Ich habe folgendes Problem mit meinem Logitech Media Server Version: 8.2.0 - 1623385969:

    Spotify wir angezeigt. Musik kann ausgwhlt werden. Wiedergabe wird angezeigt. Zu hren ist nichts. Wenn ich die Lautstrke ndere beginnt der Track von vorne aber zu hren ist nichts. Wenn ich dann "spuhle" hrt man das Lied. Sobald aber das nchste Lied kommt hrt man wieder nichts. Es wird aber in der Visu angezeigt. Internet Radio und Lokale Musik luft einwandfrei. Einfach Spotify will garnicht.



    server.log:

    [21-06-13 15:05:32.0985] Slim::Schema:bjectForUrl (810) Error: Null track request! Returning undef.
    [21-06-13 15:05:32.0991] Slim::Schema:bjectForUrl (810) Backtrace:

    frame 0: Slim::Utils::Log::logBacktrace (/usr/share/perl5/Slim/Schema.pm line 810)
    frame 1: Slim::Schema:bjectForUrl (/usr/share/perl5/Slim/Control/Queries.pm line 4073)
    frame 2: Slim::Control::Queries::songinfoQuery (/usr/share/perl5/Slim/Control/Request.pm line 1883)
    frame 3: (eval) (/usr/share/perl5/Slim/Control/Request.pm line 1883)
    frame 4: Slim::Control::Request::execute (/usr/share/perl5/Slim/Plugin/CLI/Plugin.pm line 638)
    frame 5: Slim::Plugin::CLI::Plugin::cli_process (/usr/share/perl5/Slim/Plugin/CLI/Plugin.pm line 421)
    frame 6: Slim::Plugin::CLI::Plugin::client_socket_buf_parse (/usr/share/perl5/Slim/Plugin/CLI/Plugin.pm line 366)
    frame 7: Slim::Plugin::CLI::Plugin::client_socket_read (/usr/share/perl5/Slim/Networking/IO/Select.pm line 122)
    frame 8: (eval) (/usr/share/perl5/Slim/Networking/IO/Select.pm line 118)
    frame 9: Slim::Networking::IO::Select::__ANON__ (/usr/share/perl5/Slim/Networking/IO/Select.pm line 167)
    frame 10: (eval) (/usr/share/perl5/Slim/Networking/IO/Select.pm line 167)
    frame 11: Slim::Networking::IO::Select::loop (/usr/sbin/squeezeboxserver line 730)
    frame 12: main::idle (/usr/sbin/squeezeboxserver line 680)
    frame 13: main::main (/usr/sbin/squeezeboxserver line 1224)

    [21-06-13 15:16:00.7544] Slim::Control::Request::execute (1888) Error: While trying to run function coderef [Slim::Control::Commands:laylistXitemCommand]: [Can't locate object method "setTracks" via package "Slim::Schema::Track" at /usr/share/perl5/Slim/Control/Commands.pm line 2361.
    ]
    [21-06-13 15:16:00.7549] Slim::Plugin::CLI::Plugin::cli_process (640) Request [playlist] failed with error: Bad dispatch!
    [21-06-13 15:16:00.8217] Slim::Plugin::CLI::Plugin::cli_process (640) Request [time] failed with error: Bad params!
    [21-06-13 15:27:32.3693] Slim::Control::Request::execute (1888) Error: While trying to run function coderef [Slim::Control::Commands:laylistXitemCommand]: [Can't locate object method "setTracks" via package "Slim::Schema::Track" at /usr/share/perl5/Slim/Control/Commands.pm line 2361.
    ]
    [21-06-13 15:27:32.3699] Slim::Plugin::CLI::Plugin::cli_process (640) Request [playlist] failed with error: Bad dispatch!
    [21-06-13 15:27:32.4225] Slim::Plugin::CLI::Plugin::cli_process (640) Request [time] failed with error: Bad params!
    [21-06-13 16:18:37.0382] Slim::Control::Request::execute (1888) Error: While trying to run function coderef [Slim::Control::Commands:laylistXitemCommand]: [Can't locate object method "setTracks" via package "Slim::Schema::Track" at /usr/share/perl5/Slim/Control/Commands.pm line 2361.
    ]
    [21-06-13 16:18:37.0385] Slim::Plugin::CLI::Plugin::cli_process (640) Request [playlist] failed with error: Bad dispatch!
    [21-06-13 16:18:37.0828] Slim::Plugin::CLI::Plugin::cli_process (640) Request [time] failed with error: Bad params!
    [21-06-13 16:24:40.0196] Slim::Control::Request::execute (1888) Error: While trying to run function coderef [Slim::Control::Commands:laylistXitemCommand]: [Can't locate object method "setTracks" via package "Slim::Schema::Track" at /usr/share/perl5/Slim/Control/Commands.pm line 2361.
    ]
    [21-06-13 16:24:40.0199] Slim::Plugin::CLI::Plugin::cli_process (640) Request [playlist] failed with error: Bad dispatch!
    [21-06-13 16:24:40.1030] Slim::Plugin::CLI::Plugin::cli_process (640) Request [time] failed with error: Bad params!


    Bedanke mich im Voraus fr die Untersttzung.

  10. #960
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,570

    [Announce] Spotty 2.0.0 - SpotifyConnect for your Squeezebox

    > Spotify wir angezeigt. Musik kann ausgwählt werden. Wiedergabe wird
    > angezeigt. Zu hören ist nichts. Wenn ich die Lautstärke ändere beginnt
    > der Track von vorne aber zu hören ist nichts. Wenn ich dann "spuhle"
    > hört man das Lied. Sobald aber das nächste Lied kommt hört man wieder
    > nichts. Es wird aber in der Visu angezeigt. Internet Radio und Lokale
    > Musik läuft einwandfrei. Einfach Spotify will garnicht.


    Deaktiviere mal Spotty -> Ogg Wiedergabe in
    Einstellungen/Erweitert/Dateiarten. Falls das nicht hilft, dann schreibe
    entweder im Deutschsprachigen Bereich, einem aktuellen Spotty Thread in
    Egnlisch oder in einem neuen. Hänge dann bitte die ganze server.log.zip
    Datei an und gib etwas mehr Details zu den verwendeten Playern. Dank!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •