Home of the Squeezebox™ & Transporter® network music players.
Page 29 of 29 FirstFirst ... 19272829
Results 281 to 284 of 284
  1. #281
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,787
    I have had an issue for a while now where tracks would become duplicated in the database. More details here
    https://forums.slimdevices.com/showthread.php?p=1013127
    I think I have narrowed the cause down to the Group Players plugin as the duplicated tracks have always been recently played on a group player. Since I uninstalled the Group Player plugin I haven't seen the issue.

    Sent from my Pixel 3a using Tapatalk

  2. #282
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    7,551
    Quote Originally Posted by slartibartfast View Post
    I have had an issue for a while now where tracks would become duplicated in the database. More details here
    https://forums.slimdevices.com/showthread.php?p=1013127
    I think I have narrowed the cause down to the Group Players plugin as the duplicated tracks have always been recently played on a group player. Since I uninstalled the Group Player plugin I haven't seen the issue.

    Sent from my Pixel 3a using Tapatalk
    Have you tried latest 8.2 nightly and updated group player plugin


    EnvoyÚ de mon iPad en utilisant Tapatalk
    LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  3. #283
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,787
    Quote Originally Posted by philippe_44 View Post
    Have you tried latest 8.2 nightly and updated group player plugin


    EnvoyÚ de mon iPad en utilisant Tapatalk
    I uninstalled group player on July 13th and it was up to date then. I always keep LMS up to date. I can't think of any way the group player could be responsible but it seems to be.

    Sent from my Pixel 3a using Tapatalk

  4. #284
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    7,551
    Quote Originally Posted by slartibartfast View Post
    I uninstalled group player on July 13th and it was up to date then. I always keep LMS up to date. I can't think of any way the group player could be responsible but it seems to be.

    Sent from my Pixel 3a using Tapatalk
    The plugin restores a player's playlist when it is detached from a group, but that's all it does wrt playlist. I do not modify at all the database, so I have no idea what could be the mechanism by which it could be corrupted
    LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •