Home of the Squeezebox™ & Transporter® network music players.
Page 211 of 215 FirstFirst ... 111161201209210211212213 ... LastLast
Results 2,101 to 2,110 of 2148
  1. #2101
    Senior Member
    Join Date
    Jul 2007
    Location
    Boston, MA, USA
    Posts
    192

    hover info not updating after hibernate

    SLX v2.9.11, windows 10

    Still love this app.

    I hibernate my work computer overnight. Come back the next day, login, play some music.

    Music plays fine, the fully-open app shows right info but hovering over the app or the system tray icon shows bad info - like it is stuck on the last song that was playing when I hibernated. (btw the sytem tray icon changes back to green until I, say, skip to next track via that tray icon, then back to blue).

    The fix is to skip to next track on the system tray icon and all seems well.

    not a big deal but thought I'd mention it.

    Tom

    Name:  2021-12-06_10-15-06.jpg
Views: 332
Size:  126.2 KB
    SB3(1), Boom(2), Radio(3), piCorePlayer (1)

  2. #2102
    Senior Member
    Join Date
    Sep 2009
    Posts
    194
    This is more likely a Squeezelite.exe issue, but those times that it stops playing (I assume a crash) does seem to happen much more on MP3 files (Amazon MP3 downloads, but others) than my FLAC rips. I have tried to capture log info, but there is nothing interesting.

    What else can I do to try to help track this down?

  3. #2103
    Senior Member
    Join Date
    Jan 2016
    Location
    Colorado Springs, CO, USA
    Posts
    1,020
    Quote Originally Posted by dhull View Post
    It knows about it, shows it when you search, but says not found when you try to download it.
    I have no explanation for this and I cannot reproduce it. Is this still a problem?

    R Greg Dawson
    Squeezelite-X

  4. #2104
    Senior Member
    Join Date
    Jan 2016
    Location
    Colorado Springs, CO, USA
    Posts
    1,020
    Quote Originally Posted by TomS View Post
    SLX v2.9.11, windows 10

    Still love this app.

    I hibernate my work computer overnight. Come back the next day, login, play some music.

    Music plays fine, the fully-open app shows right info but hovering over the app or the system tray icon shows bad info - like it is stuck on the last song that was playing when I hibernated. (btw the sytem tray icon changes back to green until I, say, skip to next track via that tray icon, then back to blue).

    The fix is to skip to next track on the system tray icon and all seems well.

    not a big deal but thought I'd mention it.

    Tom
    Tom, thanks for letting me know and the nice words. I'll look into it. SLX updates that info when it starts up and when it gets a "new song" message from the computer. Might be missing some logic there on "wake".

    R Greg Dawson
    Squeezelite-X

  5. #2105
    Senior Member
    Join Date
    Jan 2016
    Location
    Colorado Springs, CO, USA
    Posts
    1,020
    Quote Originally Posted by Peter Galbavy View Post
    This is more likely a Squeezelite.exe issue, but those times that it stops playing (I assume a crash) does seem to happen much more on MP3 files (Amazon MP3 downloads, but others) than my FLAC rips. I have tried to capture log info, but there is nothing interesting.

    What else can I do to try to help track this down?
    I wish I knew. I am seeing squeezelite "stop" playing and last night I noticed this after pausing for say, 20 minutes, then resuming. It plays for a while (maybe what is left in buffer?), then stops for a while, but if I do nothing and wait awhile it starts again. Of course, I can't make it happen at will. This was while listening to Pandora. As for log data, I presume you are capturing the squeezelite player log info that you can turn on in SLX advanced settings. I've tried that to finding nothing interesting, so far.

    Edit: On second thought, if it was a squeezelite crash, it would take SLX around 5-10 seconds to detect that, and then SLX would automatically restart squeezelite. There would be a "Squeezelite aborted" message in that case.

    Edit: On third thought, I checked and SLX does not automatically restart. It used to, but now it shows an error message. So, if you are not seeing that, then I don't think it is an actual squeezelite crash.

    R Greg Dawson
    Last edited by rgdawson; 2021-12-09 at 16:28.
    Squeezelite-X

  6. #2106
    Senior Member ralphy's Avatar
    Join Date
    Jan 2006
    Location
    Canada
    Posts
    2,967
    Quote Originally Posted by rgdawson View Post
    I wish I knew. I am seeing squeezelite "stop" playing and last night I noticed this after pausing for say, 20 minutes, then resuming. It plays for a while (maybe what is left in buffer?), then stops for a while, but if I do nothing and wait awhile it starts again. Of course, I can't make it happen at will. This was while listening to Pandora. As for log data, I presume you are capturing the squeezelite player log info that you can turn on in SLX advanced settings. I've tried that to finding nothing interesting, so far.

    Edit: On second thought, if it was a squeezelite crash, it would take SLX around 5-10 seconds to detect that, and then SLX would automatically restart squeezelite. There would be a "Squeezelite aborted" message in that case.

    Edit: On third thought, I checked and SLX does not automatically restart. It used to, but now it shows an error message. So, if you are not seeing that, then I don't think it is an actual squeezelite crash.

    R Greg Dawson
    Squeezelite stopping is likely related to the discussion in this thread.

    I don't have a fix.
    Ralphy

    1-Touch, 5-Classics, 3-Booms, 2-UE Radio
    Squeezebox client builds donations always appreciated.

  7. #2107
    Senior Member
    Join Date
    Jan 2016
    Location
    Colorado Springs, CO, USA
    Posts
    1,020
    Quote Originally Posted by ralphy View Post
    Squeezelite stopping is likely related to the discussion in this thread.

    I don't have a fix.
    I should add, it just occurred to me, that I am seeing this with my Logitech Duet, so it is not just Squeezelite.

    R Greg Dawson
    Squeezelite-X

  8. #2108

    Wol

    Since the beginning I have the problem to reawake the server.

    Scenario:

    Squeezelite-X plays music
    I pause the player
    After certain time the machine with LMS goes in hybernate mode (correct as configured)
    Squeezelite-X looses the conncetion (normal result)

    To wake the server via WOL I have two options:

    1) Exit Squeezelite-X and start it again (WOL will send autmatically)

    2) Open Settings / Uncheck "Wake server" / Apply / Open Settings / Check "Wake server" / Apply (WOL will send autmatically)

    Could there be a easier / smoother way to re-wake the server / send wol?

  9. #2109
    Senior Member Lestrad's Avatar
    Join Date
    Oct 2010
    Posts
    415

    Problems with SLX on second computer

    Hello all. I run LMS on a small Wandboard under Linux and have SLX installed on my Windows 7 desktop. Everything works fine. But yesterday I installed SLX on the other desktop on my small home network, also running Windows 7, and I'm unable to get it to work. I keep getting a System Error. Code: 123 The filename, directory name, or volume label syntax is incorrect. The version I'm trying to install is the same Windows 7-compatible version I have installed on the other W7 desktop.

    Has anyone run into this problem? Might it be related to installing on two computers on the same network?

    Any hints as to where to look for the source of the problem would be appreciated.

    Happy Solstice
    Les
    Last edited by Lestrad; 2021-12-19 at 09:33.
    __________________________________________________ _____________________
    Logitech Media Server Version: 8.0.0 - ARCH-AUR-GIT.20200807.1a544e3 running on Wandboard Quad, music library on USB HDD
    Squeezebox Touch plugged into run-of-the-mill stereo rig via Musical Fidelity X-Act, extra speakers in kitchen, basement, and bedroom connected by ordinary (not unidirectional) copper wire.

  10. #2110
    Senior Member
    Join Date
    Jan 2016
    Location
    Colorado Springs, CO, USA
    Posts
    1,020
    Quote Originally Posted by Dentaku View Post
    Since the beginning I have the problem to reawake the server.

    Scenario:

    Squeezelite-X plays music
    I pause the player
    After certain time the machine with LMS goes in hybernate mode (correct as configured)
    Squeezelite-X looses the conncetion (normal result)

    To wake the server via WOL I have two options:

    1) Exit Squeezelite-X and start it again (WOL will send autmatically)

    2) Open Settings / Uncheck "Wake server" / Apply / Open Settings / Check "Wake server" / Apply (WOL will send autmatically)

    Could there be a easier / smoother way to re-wake the server / send wol?
    I guess the obvious thing would be to send the WOL when SLX resumes from sleep and reconnects. I'll look into that.

    R Greg Dawson
    Squeezelite-X

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •