Home of the Squeezebox™ & Transporter® network music players.
Page 36 of 36 FirstFirst ... 26343536
Results 351 to 353 of 353
  1. #351
    Senior Member
    Join Date
    Jan 2016
    Location
    Colorado Springs, CO, USA
    Posts
    219
    Quote Originally Posted by bwaldron View Post
    I just updated from 1.7.7 to 1.7.9 (legacy build, not Store version). I always liked the notification icon showing gray when player turned off, blue when on.

    With the new update, however, when I turn the player off I am getting gray with the warning indicator. This seems wrong, or am I doing something wrong?

    UPDATE: I am seeing the same with the Store version.
    Mistake on my part. So I just uploaded 1.7.10 to fix this. It should be:

    Blue = connected and player running
    Gray = Connected but player is disabled or off.
    Gray with warning indicator = Not Connected/Error.

    R Greg Dawson
    Squeezelite-X

  2. #352
    Senior Member
    Join Date
    Jan 2016
    Location
    Colorado Springs, CO, USA
    Posts
    219
    Quote Originally Posted by bwaldron View Post
    Funny thing, though, that's why I don't use it. There isn't any way (is there?) for me to revert to a previous version if an update introduces bugs (or even undesirable new features). Not that this has been an issue with Squeezelite-X
    I can understand that. I suppose if the Store gives you a buggy or undesirable update, you can always uninstall it and then revert to previous legacy installer, so not much different than what you would do now. But you are correct, the Store itself does not allow reverting.

    R Greg Dawson
    Squeezelite-X

  3. #353
    Senior Member
    Join Date
    Jul 2005
    Posts
    319
    Quote Originally Posted by rgdawson View Post
    Mistake on my part. So I just uploaded 1.7.10 to fix this.
    Working perfectly. Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •