Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 9 of 9
  1. #1

    Puffer wird aktualisiert

    Hallo,

    seit kurzem bekomme ich an meiner Classic ständig Aussetzer in Verbindung mit der Anzeige, dass der Puffer aktualisiert wird. Ich habe nun schon alles Mögliche geändert und getestet, insbesondere im Netzwerk, außerdem Plugins entfernt, LMS aktualisiert und wieder downgegradet.

    LMS-Version 7.9.1 auf PC mit Windows 10
    SB hängt per Switch an einer Fritzbox (Wlan wurde zusätzlich getestet)
    Der PC mit LMS steht im Nebenraum, verbunden über Powerlan (TP-Link)

    Was mit noch einfällt, ist, den Server einmal direkt an die Fritzbox zu hängen. Gibt es weitere Tipps / Anknüpfungspunkte? Im Log steht nichts.

  2. #2
    Okay, direkt an der FB mittels langem Netzwerkkabel angebundenem LMS-Rechner gibt es keine Aussetzer und keine Puffermeldung.
    Aber: Wieso tritt das Problem plötzlich auf und bis vor kurzem nie?
    Und: Wieso läuft eine Boom, die in der Küche über eine weitere Powerlan-Steckdose ans Netzwerk angeschlossen ist, absolut frei von Aussetzern?
    Ich bin ratlos...

  3. #3
    Senior Member
    Join Date
    Jun 2008
    Location
    Hildesheim, Germany
    Posts
    2,198
    Aktuell würden mir Lichterketten einfallen, die stören könnten.
    2 * Classic, 2 * Boom, piCorePlayer on Raspberry PI II B with HifiBerry attached to Objective 2 ( Head 'n' HiFi KIT) with Beyerdynamic DT880, LMS 7.9 on Odroid U3 with Max2Play, 500GB USB HD, controlled by Squeezepad or iPeng on iPad and Orange Squeezepad on Nexus 5x, CD -> FLAC = dbpoweramp, Router AVM Fritz 7490

    last.fm/user/jo-wie

  4. #4
    Netter Ansatz, sowas ist bei mir allerdings nicht im Einsatz.

    Stattdessen funktionierte die SB vorgestern und gestern wieder ohne Aussetzer, geändert habe ich nichts. Werde das beobachten, vielleicht war ein Knoten in der Leitung...

  5. #5
    Und schon geht's wieder los. :-(

    https://youtu.be/vf5CJ2msxqo

  6. #6
    Du meinst die SB? Habe ich 2009 erworben.

    Ich habe noch zwei als Ersatz auf Lager, und hatte Silvester, als die Aussetzer massiv waren, auch eine davon getestet. Damit gab es die gleichen Probleme. Es bleibt mysteriös.

    Da fällt mir noch eine Sache ein:
    Kann man das Netzteil als Verursacher ausschließen oder wäre der Austausch einen Versuch wert?
    Last edited by Dentaku; 2018-01-06 at 03:10.

  7. #7
    Zur Erklärung:
    Im Wohnzimmer befindet sich die Fritzbox, ebenso die SB (angeschlossen über Switch). Von der Fritzbox geht direkt ein Kabel zum Powerlanadapter 1, nebenan im Arbeitszimmer befindet sich Adapter 2 (gleiches Modell), über einen Switch ist u.a. der Rechner mit dem LMs angebunden.
    In der Küche steht die Boom, verbunden über Powerlanadapter 3.
    Im Schlafzimmer gibt es eine weitere SB Classic, die läuft über Wlan.

    Boom und SB-Schlafzimmer machen keine Probleme, absolut 0.
    Diese zweite SB hatte ich auch im Wohnzimmer getestet (am gleichen Netzteil) und erhielt ebenfalls Aussetzer.

    Powerlanadapter 1 und 2 sind recht neu (Sommer 2017), die Aussetzer gibt es aber erst seit kurzem, das Modell lautet TP-Link TL-PA7020P KIT V2.0. Der Adapter in der Küche ist älter, ein TP-Link TL-PA4020P.

  8. #8
    Senior Member
    Join Date
    Jun 2008
    Location
    Hildesheim, Germany
    Posts
    2,198
    Das Video zeigt schön, dass die Datenrate über die Powerlan nicht mehr ausreicht. Es erfolgt kein Aussetzen, die SB bekommt dauerhaft aber nicht ausreichend schnell Daten. Die Adapter passen wegen Störungen die Datenrate an.

    Adapter tauschen und testen. Verbraucher aus der Steckdose entfernen und gucken, ob es einen Effekt hat (vielleicht ist ein Entstörglied bei einem Verbraucher gestorben). Ich gehe davon aus, das die Powerlan Adapter nicht an Mehrfachsteckdosen hängen.

    Leider ist das Stromnetz ein mieses Umfeld, um dort Daten zu übertragen. Da kann selbst der Nachbar einem mit miesem Netzteilen einen Strich durch die Rechnung machen. IMHO ist das genauso störanfällig wie WLAN.

    https://www.golem.de/news/bundesnetz...01-132147.html
    2 * Classic, 2 * Boom, piCorePlayer on Raspberry PI II B with HifiBerry attached to Objective 2 ( Head 'n' HiFi KIT) with Beyerdynamic DT880, LMS 7.9 on Odroid U3 with Max2Play, 500GB USB HD, controlled by Squeezepad or iPeng on iPad and Orange Squeezepad on Nexus 5x, CD -> FLAC = dbpoweramp, Router AVM Fritz 7490

    last.fm/user/jo-wie

  9. #9
    Das hast Du höchstwahrscheinlich gut erkannt.

    Ich habe mittlerweile die Adapter gewechselt (von TP-Link auf Devolo) und konnte anschließend mehrere Stunden ohne die kleinste Störung Musik hören. Ein klein wenig Unsicherheit besteht noch, sonst hätte ich mich hier schon geäußert. Die Tendenz ist jedenfalls positiv und ich denke, an diesem Wochenende werde ich noch ein paar hoffentlich erfolgreiche Hörsesseions einlegen können.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •