Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    1,015

    Squeezenetwork Down ?

    Since last night I have had this appearing once a second or so in my LMS log:-

    [17-12-21 21:58:18.1859] Slim::Networking::SqueezeNetwork::Players::_player s_error (368) Unable to get players from SN: 503 Service Temporarily Unavailable, retrying in 8100 seconds

    I have logged into SN and all appears to be running

    My log is now 28MB since last night !!

    jEFF
    Players: SliMP3,Squeezebox3 x3,Receiver,SqueezeLiteX,PiCorePlayer x3,Wandboard
    Server: LMS Version: Latest Nightly on Centos 7 VM on ESXi 6.5.0U1 on Dell T320
    Plugins: AutoRescan/BBCiPlayer/PowerSave/PowerSwitchIII/Squeezecloud/Spotty/Player Groups
    Remotes: iPeng9/Orangesqueeze/PC/Jivelite/SqueezeLiteX
    Music: 522GB,1660 albums with 23087 songs by 5204 artists mostly FLACs

    Want a webapp ? See http://forums.slimdevices.com/showth...Webapp-for-LMS

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,960

    Squeezenetwork Down ?

    > [17-12-21 21:58:18.1859]
    > Slim::Networking::SqueezeNetwork::Players::_player s_error (368) Unable
    > to get players from SN: 503 Service Temporarily Unavailable, retrying in
    > 8100 seconds


    This would happen if you or your LMS did trigger an unusual number of
    requests. We've seen this happen with some instances which would send
    thousands of login requests to our servers within a few minutes. I have
    never figured out what would be causing this, even added checks in LMS
    to prevent it etc. But still, it happens. It's usually good enough to
    shut down LMS and restart it.

    You don't happen to have your LMS opened to the internet?

    --

    Michael

  3. #3
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    1,015
    Quote Originally Posted by mherger View Post
    > [17-12-21 21:58:18.1859]
    > Slim::Networking::SqueezeNetwork::Players::_player s_error (368) Unable
    > to get players from SN: 503 Service Temporarily Unavailable, retrying in
    > 8100 seconds


    This would happen if you or your LMS did trigger an unusual number of
    requests. We've seen this happen with some instances which would send
    thousands of login requests to our servers within a few minutes. I have
    never figured out what would be causing this, even added checks in LMS
    to prevent it etc. But still, it happens. It's usually good enough to
    shut down LMS and restart it.

    You don't happen to have your LMS opened to the internet?

    --

    Michael

    Hi Michael,

    The only change I made was to remove my old LMS and load the latest nightly 7.9.1 - 1513400996 @ Sat Dec 16 06:03:46 UTC 2017.
    I was testing "Player Groups" plugin, I removed this to check it wasn't the problem but no luck.
    I have restarted now several times but its still happening I now have 12018 errors in my log mostly error 565 but also lots of 368

    My LMS is exposed but behind a https (passworded) proxy but this has not changed.

    Jeff

    EDIT: Have disabled the proxy but still the same
    Last edited by Jeff07971; 2017-12-22 at 02:43. Reason: Added: Have disabled the proxy but still the same
    Players: SliMP3,Squeezebox3 x3,Receiver,SqueezeLiteX,PiCorePlayer x3,Wandboard
    Server: LMS Version: Latest Nightly on Centos 7 VM on ESXi 6.5.0U1 on Dell T320
    Plugins: AutoRescan/BBCiPlayer/PowerSave/PowerSwitchIII/Squeezecloud/Spotty/Player Groups
    Remotes: iPeng9/Orangesqueeze/PC/Jivelite/SqueezeLiteX
    Music: 522GB,1660 albums with 23087 songs by 5204 artists mostly FLACs

    Want a webapp ? See http://forums.slimdevices.com/showth...Webapp-for-LMS

  4. #4
    Senior Member
    Join Date
    Sep 2005
    Posts
    2,432
    Quote Originally Posted by Jeff07971 View Post
    EDIT: Have disabled the proxy but still the same
    Hi Jeff, in case of someone else using your things...

    you cant expect that disabling your proxy will stop them right now - some of these guys are smart and cache such things.
    Maybe deleting your server guid in the prefs could help sooner - but you have to readd your slimplayers on mysqb afterwards...

  5. #5
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,960

    Squeezenetwork Down ?

    > I have restarted now several times but its still happening I now have
    > 12018 errors in my log mostly error 565 but also lots of 368


    Double-check the list of plugins - or run LMS in --safe-mode.

    Shut down LMS for an hour (I know...).


    --

    Michael

  6. #6
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    1,015
    Quote Originally Posted by mherger View Post
    > I have restarted now several times but its still happening I now have
    > 12018 errors in my log mostly error 565 but also lots of 368


    Double-check the list of plugins - or run LMS in --safe-mode.

    Shut down LMS for an hour (I know...).


    --

    Michael
    OK will do
    Players: SliMP3,Squeezebox3 x3,Receiver,SqueezeLiteX,PiCorePlayer x3,Wandboard
    Server: LMS Version: Latest Nightly on Centos 7 VM on ESXi 6.5.0U1 on Dell T320
    Plugins: AutoRescan/BBCiPlayer/PowerSave/PowerSwitchIII/Squeezecloud/Spotty/Player Groups
    Remotes: iPeng9/Orangesqueeze/PC/Jivelite/SqueezeLiteX
    Music: 522GB,1660 albums with 23087 songs by 5204 artists mostly FLACs

    Want a webapp ? See http://forums.slimdevices.com/showth...Webapp-for-LMS

  7. #7
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    1,015
    Hi Michael,

    I'm afraid that did'nt work

    I have attached a section of log at debug for "network.squeezenetwork" it does not mean a lot to me.

    The SSL_Verify error I have alway had, been meaning to ask for a cure but never caused any problems before.

    Can you expand on "check your plugins" ?

    Jeff

    Squeezelog.txt

    PS have restarted firewall and router also

    PPS Have also run with safe mode, no change
    Last edited by Jeff07971; 2017-12-22 at 05:35.
    Players: SliMP3,Squeezebox3 x3,Receiver,SqueezeLiteX,PiCorePlayer x3,Wandboard
    Server: LMS Version: Latest Nightly on Centos 7 VM on ESXi 6.5.0U1 on Dell T320
    Plugins: AutoRescan/BBCiPlayer/PowerSave/PowerSwitchIII/Squeezecloud/Spotty/Player Groups
    Remotes: iPeng9/Orangesqueeze/PC/Jivelite/SqueezeLiteX
    Music: 522GB,1660 albums with 23087 songs by 5204 artists mostly FLACs

    Want a webapp ? See http://forums.slimdevices.com/showth...Webapp-for-LMS

  8. #8
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,960

    Squeezenetwork Down ?

    > I'm afraid that did'nt work

    What "that"? Did you run in safe mode? With all 3rd party plugins disabled?

    --

    Michael

  9. #9
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    1,015
    Quote Originally Posted by mherger View Post
    > I'm afraid that did'nt work

    What "that"? Did you run in safe mode? With all 3rd party plugins disabled?

    --

    Michael
    Hi Michael

    Yes I ran in safe mode, does that disable all plugins ?

    Jeff
    Players: SliMP3,Squeezebox3 x3,Receiver,SqueezeLiteX,PiCorePlayer x3,Wandboard
    Server: LMS Version: Latest Nightly on Centos 7 VM on ESXi 6.5.0U1 on Dell T320
    Plugins: AutoRescan/BBCiPlayer/PowerSave/PowerSwitchIII/Squeezecloud/Spotty/Player Groups
    Remotes: iPeng9/Orangesqueeze/PC/Jivelite/SqueezeLiteX
    Music: 522GB,1660 albums with 23087 songs by 5204 artists mostly FLACs

    Want a webapp ? See http://forums.slimdevices.com/showth...Webapp-for-LMS

  10. #10
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,960

    Squeezenetwork Down ?

    > Yes I ran in safe mode, does that disable all plugins ?

    Yes. Crap.

    And you tried the 1h break, too?

    Really, I don't know what it is. Would love to know, though.

    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •