Home of the Squeezebox™ & Transporter® network music players.
Page 6 of 6 FirstFirst ... 456
Results 51 to 59 of 59
  1. #51
    Junior Member
    Join Date
    Jan 2020
    Posts
    5
    I followed your recommendations: "Hook the player up to a ethernet connection and then also enable AP mode".
    Unfortunately this did not help. The connection time is still 45-50 seconds.

    I bring the screen recording of a smartphone:
    At 20:31:00 I connected the power to the Raspberry Pi.
    At 20:31:47, a connection occurred.



    Just in case - a photo of the download on the TV screen. This is the final image - after 8-10 seconds after connecting the power to the Raspberry Pi.

    Name:  TVt_log.jpg
Views: 133
Size:  115.7 KB

  2. #52
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,770
    Dont reboot the device. Just leave your server powered up, and plug in the ethernet cable.

    On initial boot, it is fully expected to have a little delay in allowing connections.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  3. #53
    Junior Member
    Join Date
    Jan 2020
    Posts
    5
    The minimum time I got was 40 seconds.
    I don't need a cable connection and I don't need the Internet. Tell me how to turn it off? In what file need edit?

  4. #54
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,770
    If there is no cable plugged in, it is off. All of these devices are designed to work with an internet connection.....running them without can create odd delays
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  5. #55
    Senior Member
    Join Date
    Jul 2006
    Location
    Milano, Italy
    Posts
    335

    brideged AP with v5.0 not working

    Hello,

    I'm trying to setup a PiCorePlayer v.5 as bridged access point.

    When I connect the phone, it shows that the wifi connection has no internet.

    Here is the bridge:

    tc@piCorePlayer:~$ brctl show
    bridge name bridge id STP enabled interfaces
    br0 8000.b827eb1b81bb no eth0

    I think here wlan0 should be part of the bridge, but it is not mentioned.

    Is it a known issue, is there a workaround, should I move to v.6?
    Madamina, il catalogo Ŕ questo... town: Musical Fidelity Dr.Thomas, Preamp II, Infinity 7K, Squeezebox Classic (2), 2 Squeezelite bt on Raspi, Raspberry Pi 2 with HiFiBerry, Ubuntu 18.4 LTS server
    country: Musical Fidelity A-5, Infinity Renaissance 90, Musical Fidelity A120, Sonus Faber Concertino, Squeezebox Classic, SB Touch, Raspberry Pi 2 with HiFiBerry, Raspberry Pi Zero-w bt, Raspberry Pi 3 server with Debian Jessie on Arm7

  6. #56
    Senior Member
    Join Date
    Jul 2006
    Location
    Milano, Italy
    Posts
    335
    ops! sorry, maybe it it was a silly question.

    I found out that "Enable Wireless AC function of the radio", which is obscure to me, fixed the bridge, and now it is working..

    tc@piCorePlayer:~$ brctl show
    bridge name bridge id STP enabled interfaces
    br0 8000.b827eb1b81bb no eth0
    wlan0
    Madamina, il catalogo Ŕ questo... town: Musical Fidelity Dr.Thomas, Preamp II, Infinity 7K, Squeezebox Classic (2), 2 Squeezelite bt on Raspi, Raspberry Pi 2 with HiFiBerry, Ubuntu 18.4 LTS server
    country: Musical Fidelity A-5, Infinity Renaissance 90, Musical Fidelity A120, Sonus Faber Concertino, Squeezebox Classic, SB Touch, Raspberry Pi 2 with HiFiBerry, Raspberry Pi Zero-w bt, Raspberry Pi 3 server with Debian Jessie on Arm7

  7. #57
    Senior Member
    Join Date
    Jul 2006
    Location
    Milano, Italy
    Posts
    335
    no, after rebooting the bridge has lost wlan0, and in no way I was able to add it again.

    :-(

    From the console, it accepts the command:

    tc@Fidelio:~$ sudo brctl addif br0 wlan0
    tc@Fidelio:~$ brctl show
    bridge name bridge id STP enabled interfaces
    br0 8000.b827eb1b81bb no eth0
    wlan0

    However, after reboot the bridge is broken, and won't work.
    Last edited by gian; 2020-01-18 at 10:52.
    Madamina, il catalogo Ŕ questo... town: Musical Fidelity Dr.Thomas, Preamp II, Infinity 7K, Squeezebox Classic (2), 2 Squeezelite bt on Raspi, Raspberry Pi 2 with HiFiBerry, Ubuntu 18.4 LTS server
    country: Musical Fidelity A-5, Infinity Renaissance 90, Musical Fidelity A120, Sonus Faber Concertino, Squeezebox Classic, SB Touch, Raspberry Pi 2 with HiFiBerry, Raspberry Pi Zero-w bt, Raspberry Pi 3 server with Debian Jessie on Arm7

  8. #58
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,770
    I've not tested bridge mode in a while. If you are connecting your phone to the pCP device wirelessly, then just use AP mode.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  9. #59
    Senior Member
    Join Date
    Jul 2006
    Location
    Milano, Italy
    Posts
    335
    thanks Paul,

    I tried with v.6.0 beta too, and it's the same.

    You can only add wlan0 to the bridge from console, and will loose it after a reboot.
    Madamina, il catalogo Ŕ questo... town: Musical Fidelity Dr.Thomas, Preamp II, Infinity 7K, Squeezebox Classic (2), 2 Squeezelite bt on Raspi, Raspberry Pi 2 with HiFiBerry, Ubuntu 18.4 LTS server
    country: Musical Fidelity A-5, Infinity Renaissance 90, Musical Fidelity A120, Sonus Faber Concertino, Squeezebox Classic, SB Touch, Raspberry Pi 2 with HiFiBerry, Raspberry Pi Zero-w bt, Raspberry Pi 3 server with Debian Jessie on Arm7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •