Home of the Squeezebox™ & Transporter® network music players.
Page 53 of 72 FirstFirst ... 343515253545563 ... LastLast
Results 521 to 530 of 718
  1. #521
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    627

    ================ QLMS version 1.10.b3 =============================== 21-10-2018
    + Now in the x86_64 release, add the x86_64 perl and libraries.
    Tested and works great.
    + It seems that the binaries included in LMS for the i*86, where not updated
    to the latest. Michael has updated them now
    ( from nightly version , Logitech Media Server Versie: 7.9.2 - 1539853772 @ Thu Oct 18 11:50:51 CEST 2018 )
    so both x86_64 and i*86 LMS have the same versions. ( Thanks dolodobendan and Michael Herger )
    ( many thanks to Michael for has great work and support )
    + Both version are now tested on different QNap systems with different
    version of QTS ( 4.1, 4.2, 4.3 ). And all are running great. ( thanks dolodobendan, gerardluc, smc and more )
    + MusicIP runs on both versions !

    ! IMPORTANT if QLogitechMediaServer is installed, settings will be copied and path's adjusted.
    This can make the installation take longer, so give it some time .
    Also after this, the first two or three times, the plugun page will load slow !

    ! IMPORTANT If you have a QLMS copie installed, please remove it first through the APP-centre.

    * Gone do some more fine tuning, before doing the official release.
    * So if there some thing wrong, let me know please ?
    * And also would be nice, the hear when it works on you're Qnap nassystem.
    * Please include which model, and QTS version and archs you're using.

    Last edited by digimaster; 2018-10-25 at 01:11.

    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 7.9.2 Nightly ( with spotty, youtube, Radio Paradise a.m. )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.

  2. #522
    Member
    Join Date
    Dec 2006
    Location
    London, UK
    Posts
    46
    Quote Originally Posted by digimaster View Post

    ================ QLMS version 1.10.b3 =============================== 21-10-2018
    + Now in the x86_64 release, add the x86_64 perl and libraries.
    Tested and works great.
    + It seems that the binaries included in LMS for the i*86, where not updated
    to the latest. Michael has updated them now
    ( from nightly version , Logitech Media Server Versie: 7.9.2 - 1539853772 @ Thu Oct 18 11:50:51 CEST 2018 )
    so both x86_64 and i*86 LMS have the same versions. ( Thanks dolodobendan and Michael Herger )
    ( many thanks to Michael for has great work and support )
    + Both version are now tested on different QNap systems with different
    version of QTS ( 4.1, 4.2, 4.3 ). And all are running great. ( thanks dolodobendan, gerardluc, smc and more )
    + MusicIP runs on both versions !

    ! IMPORTANT if QLogitechMediaServer is installed, settings will be copied and path's adjusted.
    This can make the installation take longer, so give it some time .
    Also after this, the first two or three times, the plugun page will load slow !

    ! IMPORTANT If you have a QLMS copie installed, please remove it first through the APP-centre.

    * Gone do some more fine tuning, before doing the official release.
    * So if there some thing wrong, let me know please ?
    * And also would be nice, the hear when it works on you're Qnap nassystem.
    * Please include which model, and QTS version and archs you're using.

    QLMS beta version 1.10.b3 the x86_64 release candidate !
    QLMS beta version 1.10.b3 the x*86 release candidate !
    I removed 1.10.b2 and installed 1.10.b3, seems to be working fine here in 4.3.4.0569 on a TS-251.

    Logitech Media Server Version: 7.9.2 - 1539967036 @ Fri Oct 19 19:20:19 CEST 2018
    OS: Linux - EN - utf8
    Platform: x86_64-linux
    Perl Version: 5.24.4 - x86_64-linux-thread-multi
    Audio::Scan: 0.95
    IO::Socket::SSL: 2.049
    Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)

    As a potential bug report I noticed yesterday with 1.10.b2 that the clock display on my Booms is one hour fast. It is still one hour fast with 1.10.b3, the QLMS package seems to be taking system time from my NAS and adding an hour. Something to do with time zone or daylight saving time? I don't see any relevant settings in .qpkg.CONF that I can change to fix this.
    Last edited by SMC; 2018-10-21 at 15:24. Reason: update version/architecture data
    LMS 7.9.2 | Touch | Boom | Boom | SB3

  3. #523
    Senior Member dolodobendan's Avatar
    Join Date
    Dec 2017
    Location
    Braunschweig, Germany
    Posts
    851
    Custom Scan is running as we speak, so no comments on menu speed just yet.

    Code:
    Logitech Media Server Version: 7.9.2 - 1539967036 @ Fri Oct 19 19:20:19 CEST 2018
    Hostname: myhost
    Server IP Address: myip
    Operating system: Linux - EN - utf8
    Platform Architecture: x86_64-linux
    Perl Version: 5.24.4 - x86_64-linux-thread-multi
    Audio::Scan: 0.95
    IO::Socket::SSL: 2.049
    Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)
    Total Players Recognized: 4
    
    The server has finished scanning your media library.
    Total Time: 02:38:57 (Sunday, 21. October 2018 / 22:17)
    Now I'm back(?) at x86_64-linux (it was: Platform Architecture: i686-linux / Perl Version: 5.24.4 - i686-linux-thread-multi-64int), as it seems. Did I install the wrong version? Both sound 64bit'ish. Also, the Audio::Scan module did not update, maybe related.

    Scanning now is significantly faster again (because of x86_64?)
    QLMS 7.9.3@2.04 x64 (digimaster) with perl 5.28 dedicated to me. :D / QNAP 469L QTS 4.3.4

  4. #524
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    627
    Thanks for the information.
    Nice that it works at you're end.
    Regarding the time, has nothing to do with QLMS.
    Something which has to do something with in LMS it self.


    Quote Originally Posted by SMC View Post
    I removed 1.10.b2 and installed 1.10.b3, seems to be working fine here in 4.3.4.0569 on a TS-251.

    Logitech Media Server Version: 7.9.2 - 1539967036 @ Fri Oct 19 19:20:19 CEST 2018
    OS: Linux - EN - utf8
    Platform: x86_64-linux
    Perl Version: 5.24.4 - x86_64-linux-thread-multi
    Audio::Scan: 0.95
    IO::Socket::SSL: 2.049
    Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)

    As a potential bug report I noticed yesterday with 1.10.b2 that the clock display on my Booms is one hour fast. It is still one hour fast with 1.10.b3, the QLMS package seems to be taking system time from my NAS and adding an hour. Something to do with time zone or daylight saving time? I don't see any relevant settings in .qpkg.CONF that I can change to fix this.

    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 7.9.2 Nightly ( with spotty, youtube, Radio Paradise a.m. )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.

  5. #525
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    627
    Nice it works at youŕe end.
    And yes there is a difference in i686 and x86_64.
    Started this beta where both had i686, because i686 also runs on a x86_64, but not the other ways around.
    Regarding the used version's, thats some thing from LMS it self.
    I don't add any thing in LMS, it's installed as is from the website.

    The x86_64 version uses around 100MB more memory.

    Thanks for testing.

    Quote Originally Posted by dolodobendan View Post
    Custom Scan is running as we speak, so no comments on menu speed just yet.

    Code:
    Logitech Media Server Version: 7.9.2 - 1539967036 @ Fri Oct 19 19:20:19 CEST 2018
    Hostname: myhost
    Server IP Address: myip
    Operating system: Linux - EN - utf8
    Platform Architecture: x86_64-linux
    Perl Version: 5.24.4 - x86_64-linux-thread-multi
    Audio::Scan: 0.95
    IO::Socket::SSL: 2.049
    Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)
    Total Players Recognized: 4
    
    The server has finished scanning your media library.
    Total Time: 02:38:57 (Sunday, 21. October 2018 / 22:17)
    Now I'm back(?) at x86_64-linux (it was: Platform Architecture: i686-linux / Perl Version: 5.24.4 - i686-linux-thread-multi-64int), as it seems. Did I install the wrong version? Both sound 64bit'ish. Also, the Audio::Scan module did not update, maybe related.

    Scanning now is significantly faster again (because of x86_64?)
    Last edited by digimaster; 2018-10-21 at 23:16.

    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 7.9.2 Nightly ( with spotty, youtube, Radio Paradise a.m. )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.

  6. #526
    Senior Member dolodobendan's Avatar
    Join Date
    Dec 2017
    Location
    Braunschweig, Germany
    Posts
    851
    Quote Originally Posted by digimaster View Post
    Nice it works at youŕe end.
    And yes there is a difference in i686 and x86_64.
    Started this beta where both had i686, because i686 also runs on a x86_64, but not the other ways around.
    Regarding the used version's, thats some thing from LMS it self.
    I don't add any thing in LMS, it's installed as is from the website.

    The x86_64 version uses around 100MB more memory.

    Thanks for testing.
    Happy to help. Then I think installed the "wrong" version the last time. Good to know, thanks.

    Leaves the question what happened to Audio::Scan 1.02 here.
    QLMS 7.9.3@2.04 x64 (digimaster) with perl 5.28 dedicated to me. :D / QNAP 469L QTS 4.3.4

  7. #527
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    627
    Quote Originally Posted by dolodobendan View Post
    Happy to help. Then I think installed the "wrong" version the last time. Good to know, thanks.

    Leaves the question what happened to Audio::Scan 1.02 here.
    That's part of the Lms packet. So some thing which comes from the download of lms itself. You should ask that on Michael.

    Send from my mobile Phone

    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 7.9.2 Nightly ( with spotty, youtube, Radio Paradise a.m. )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.

  8. #528
    Senior Member dolodobendan's Avatar
    Join Date
    Dec 2017
    Location
    Braunschweig, Germany
    Posts
    851
    Quote Originally Posted by digimaster View Post
    That's part of the Lms packet. So some thing which comes from the download of lms itself. You should ask that on Michael.

    Send from my mobile Phone
    He's omnipresent, so we just did.
    QLMS 7.9.3@2.04 x64 (digimaster) with perl 5.28 dedicated to me. :D / QNAP 469L QTS 4.3.4

  9. #529
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,356

    LogitechMediaServer for Qnapx86_64 with qts 4.2 or higher

    > Leaves the question what happened to Audio::Scan 1.02 here.

    We recently added Ogg/Opus support to LMS, which requires A::S 1.02. As
    I was building for i686 anyway, I did this for that platform. But I
    haven't updated many more yet.

    --

    Michael

  10. #530
    Senior Member dolodobendan's Avatar
    Join Date
    Dec 2017
    Location
    Braunschweig, Germany
    Posts
    851
    Quote Originally Posted by mherger View Post
    > Leaves the question what happened to Audio::Scan 1.02 here.

    We recently added Ogg/Opus support to LMS, which requires A::S 1.02. As
    I was building for i686 anyway, I did this for that platform. But I
    haven't updated many more yet.

    --

    Michael
    Thanks for clearing that up!
    QLMS 7.9.3@2.04 x64 (digimaster) with perl 5.28 dedicated to me. :D / QNAP 469L QTS 4.3.4

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •