Home of the Squeezebox™ & Transporter® network music players.
Page 40 of 43 FirstFirst ... 303839404142 ... LastLast
Results 391 to 400 of 428
  1. #391
    Junior Member
    Join Date
    May 2011
    Posts
    11

    server does not start

    I got this error message, I'm not good at this, so I need some help:
    Typ Datum Tid Anvńndare Ursprungligt IP Datornamn Innehňll
    Fel 2018/03/09 16:08:01 System 127.0.0.1 localhost [QLogitechMediaServer] Perl can not run on this system, fix this error! LogitechMediaServer is not started !
    Perl 5.26.1.0 is installed and seems to work, logitech media server worked before latest firmware update
    What can I do?

  2. #392
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    268
    Quote Originally Posted by funio View Post
    I got this error message, I'm not good at this, so I need some help:
    TypDatumTidAnvńndareUrsprungligt IPDatornamnInnehňll
    Fel2018/03/0916:08:01System127.0.0.1localhost[QLogitechMediaServer] Perl can not run on this system, fix this error! LogitechMediaServer is not started !
    Perl 5.26.1.0 is installed and seems to work, logitech media server worked before latest firmware update
    What can I do?
    QLogitehMediaServer has it's own perl 5.24. On which it depends to run. So there must not be another perl installed.

    Send from my mobile Phone

    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 7.9.1 ( with spotty and youtube )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.

  3. #393
    Junior Member
    Join Date
    May 2011
    Posts
    11
    Quote Originally Posted by digimaster View Post
    QLogitehMediaServer has it's own perl 5.24. On which it depends to run. So there must not be another perl installed.

    Send from my mobile Phone
    thanks for rapid answer, the another perl version was there all the time and media server worked, will disable it

    Edit: worked after stopping the other one, thanks a lot

  4. #394
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    268
    It now has support for i*86 also, so should work now !


    Quote Originally Posted by janus View Post
    Sorry I didn't check with uname -m and it appers that my QNAP is not supported by your package... ;-( Maybe can you make it available in the future? Thank you very much!

    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 7.9.1 ( with spotty and youtube )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.

  5. #395
    Senior Member dolodobendan's Avatar
    Join Date
    Dec 2017
    Location
    Braunschweig, Germany
    Posts
    201
    No problems with 1.08 so far.
    QLMS 7.9.2@1.09b (digimaster) / QNAP 469L QTS 4.3.4

  6. #396
    Senior Member
    Join Date
    Apr 2005
    Location
    Milwaukee, WI USA
    Posts
    576
    Quote Originally Posted by dolodobendan View Post
    No problems with 1.08 so far.
    Where's the announcement for v 1.08?

  7. #397
    Senior Member dolodobendan's Avatar
    Join Date
    Dec 2017
    Location
    Braunschweig, Germany
    Posts
    201
    Quote Originally Posted by earthbased View Post
    Where's the announcement for v 1.08?
    I don't think there was one. But I sometimes check here. For some reason there's no easy way to get the download links there (bread crumb (Home -> QLogitechMediaServer) does not work) or get to the main site.
    QLMS 7.9.2@1.09b (digimaster) / QNAP 469L QTS 4.3.4

  8. #398
    Senior Member
    Join Date
    Apr 2005
    Location
    Milwaukee, WI USA
    Posts
    576
    Quote Originally Posted by dolodobendan View Post
    I don't think there was one. But I sometimes check here. For some reason there's no easy way to get the download links there (bread crumb (Home -> QLogitechMediaServer) does not work) or get to the main site.
    I installed 1.08 from QNAP Apps->EUQnapClub->MyApps then QLMS UPDATE.


    Sent from my iPhone using Tapatalk

  9. #399
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    268
    Quote Originally Posted by dolodobendan View Post
    I don't think there was one. But I sometimes check here. For some reason there's no easy way to get the download links there (bread crumb (Home -> QLogitechMediaServer) does not work) or get to the main site.
    On the bottom of that page, you find the download button.

    Send from my mobile Phone

    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 7.9.1 ( with spotty and youtube )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.

  10. #400
    Senior Member dolodobendan's Avatar
    Join Date
    Dec 2017
    Location
    Braunschweig, Germany
    Posts
    201
    Quote Originally Posted by digimaster View Post
    On the bottom of that page, you find the download button.

    Send from my mobile Phone
    Yes, but I bookmarked the changelog page. There's no download button there and no (simple) way to get to the main page with the download button. The bread crumbs are broken. But of course, nobody forced me to bookmark the changelog page.
    QLMS 7.9.2@1.09b (digimaster) / QNAP 469L QTS 4.3.4

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •