Home of the Squeezebox™ & Transporter® network music players.
Page 23 of 74 FirstFirst ... 1321222324253373 ... LastLast
Results 221 to 230 of 735
  1. #221
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    652
    Very strange, here it did the update.
    You could try to install the beta version V1.06.d

    Quote Originally Posted by blackbite View Post
    Hi digimaster,
    Unfortunately still no working update function. logitechmediaserver-7.9.1-1516947667 is out and I'm still on 7.9.1 - 1516565589. Manual update search also say that there's no updated version available.
    What can I try next?

    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 8.0.0 Nightly ( with spotty, youtube, Radio Paradise a.m. )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.


    Thanks for the DONATIONS

  2. #222
    Quote Originally Posted by digimaster View Post
    Very strange, here it did the update.
    You could try to install the beta version V1.06.d
    Should I install over existing 1.05a?
    Is there something special for the default download share? I didn't change rights there. Could the new "run as sudo" change the behavior?
    NAS: QNAP TS-451 QTS 4.4.1.1216 (4x 4TB, RAID5)
    Services: QLogitechMediaServer 2.10.06

  3. #223
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    652
    Quote Originally Posted by blackbite View Post
    Should I install over existing 1.05a?
    Is there something special for the default download share? I didn't change rights there. Could the new "run as sudo" change the behavior?
    Sure you can install it as a upgrade.

    Send from my mobile Phone

    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 8.0.0 Nightly ( with spotty, youtube, Radio Paradise a.m. )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.


    Thanks for the DONATIONS

  4. #224
    Senior Member jasell's Avatar
    Join Date
    May 2008
    Posts
    273
    Quote Originally Posted by digimaster View Post
    Oke looked at the source, and the info from Qnapfan.
    Also tried same stuff, and change a few things.

    Please do a clean install with this beta. QLogitechMediaServer V1.06.d for QNap QTS 4.2 or higher

    If it wont start, there will be a logfile in the LogitechMediaServer directory, called LogitechMediaServer.log.err can you send it to me together with the other logfile.
    But i think when it still wont start we have to ask Micheal about it.
    Because strangely enough, i use the i686 also on my QNap and no problems.

    Please let me know how it goes ?
    Friday, finally home for some testing :-) !

    I did a clean install of the latest V1.06.d, no system reboot yet.
    With some help it now runs! Yes, yes yes...

    installation log
    Code:
    [20:24:46 26-01-2018] Please wait a few minuts, have to build LMS from scratch !
    [20:25:11 26-01-2018] Upgrading LogitechMediaServer to 7.9.1-1516947667, please wait !
    [20:25:44 26-01-2018] CMDLINE --daemon --user squeezeboxserver --pidfile /share/MD0_DATA/.qpkg/LogitechMediaServer/SlimServer/Cache/LogitechMediaServer.pid --httpport 9001 --priority -10 --charset=utf8 --quiet
    [20:25:48 26-01-2018] Something went wrong, check the /share/MD0_DATA/.qpkg/LogitechMediaServer/LogitechMediaServer.log.err and you're configuration! You could Try /etc/init.d/LogitechMediaServer.sh failsafe, or reinstall QPKG!
    [20:30:18 26-01-2018] Adjust SlimServer\ directory to squeezeboxserver 755 !
    [20:30:22 26-01-2018] Starting LogitechMediaServer in Background.
    These are my actions...

    Check if we are running even though message was that something went wrong
    Code:
    [/share/MD0_DATA/.qpkg/LogitechMediaServer] # ./LogitechMediaServer.sh status
    LogitechMediaServer is not running, do ./LogitechMediaServer.sh start to start services !
    [/share/MD0_DATA/.qpkg/LogitechMediaServer] # /bin/pidof slimserver.pl
    Fixing file ownership/access
    Code:
    [/share/MD0_DATA/.qpkg/LogitechMediaServer] # chmod -R 0755 SlimServer/
    [/share/MD0_DATA/.qpkg/LogitechMediaServer] # chown -R admin SlimServer/
    Checking Perl, notw typo is fixed :-)
    Code:
    [/share/MD0_DATA/.qpkg/LogitechMediaServer] # cat .Perl/perl-version
    perl-i686
    New attempt to start with new file access/ownership...
    Code:
    [/share/MD0_DATA/.qpkg/LogitechMediaServer] # ./LogitechMediaServer.sh start
    0: old priority 0, new priority -10
    17236: old priority 0, new priority -10
    Starting LogitechMediaServer in Background.
    [/share/MD0_DATA/.qpkg/LogitechMediaServer] # /bin/pidof slimserver.pl
    17236
    [/share/MD0_DATA/.qpkg/LogitechMediaServer] # ./LogitechMediaServer.sh status
    LogitechMediaServer is already running on [17236] !
    [/share/MD0_DATA/.qpkg/LogitechMediaServer] #
    Browsing ServerIP:9001 now gives me the welcome page...

    Here is the new log.err file
    arrgh! after a correct start it seems like the file was removed
    It had plenty of records, nothing like warnings...
    -Do you want it? I can make another clean install to produce it.

    If you can manage to fix the file access/ownership during installation everything would be completely smooth...
    NAS: QNAP TS-459U+ QTS 4.2.6 (4x 2TB, RAID5)
    Services: LMS 7.9.3 by QLMS 2.10.06 QLMS at QNAP club
    Squeezebox: 6x Reciever, 3x Boom, 2x SB3 Classic, 1x Touch
    Controller: iPeng on iPad and iPhone, Spotify by Spotty

  5. #225
    Junior Member
    Join Date
    Dec 2017
    Posts
    15
    Still in my project, but i need to get my brain free ;-)
    I still had not tested,

    Just some ideas.
    In My setup, after installing the first start always fails, script adjusts the permisssion, but succesfull start only in the second attemp.

    @digimaster i have not looked into the actual script, can you post the snipet which handles the ownership ?

    @jasell
    Did you use sudo (can be changed in the config) ?

  6. #226
    Senior Member jasell's Avatar
    Join Date
    May 2008
    Posts
    273
    Quote Originally Posted by qnapfan View Post
    @jasell
    Did you use sudo (can be changed in the config) ?
    No, I did no modifications, just installed öOOTBö.
    Slimserver.pl is owned by SqueezeboxServer
    in my resource manager.


    Sent from my iPhone using Tapatalk
    NAS: QNAP TS-459U+ QTS 4.2.6 (4x 2TB, RAID5)
    Services: LMS 7.9.3 by QLMS 2.10.06 QLMS at QNAP club
    Squeezebox: 6x Reciever, 3x Boom, 2x SB3 Classic, 1x Touch
    Controller: iPeng on iPad and iPhone, Spotify by Spotty

  7. #227
    Junior Member
    Join Date
    Dec 2017
    Posts
    15
    ok, just to be sure, can you please check, wether you have sudo (propably opt install)

  8. #228
    Senior Member jasell's Avatar
    Join Date
    May 2008
    Posts
    273
    Quote Originally Posted by qnapfan View Post
    ok, just to be sure, can you please check, wether you have sudo (propably opt install)
    How do I check?


    Sent from my iPhone using Tapatalk
    NAS: QNAP TS-459U+ QTS 4.2.6 (4x 2TB, RAID5)
    Services: LMS 7.9.3 by QLMS 2.10.06 QLMS at QNAP club
    Squeezebox: 6x Reciever, 3x Boom, 2x SB3 Classic, 1x Touch
    Controller: iPeng on iPad and iPhone, Spotify by Spotty

  9. #229
    Junior Member
    Join Date
    Dec 2017
    Posts
    15
    try to execute sudo (propably it is in path) by simply calling sudo from the shell or try to find it.

  10. #230
    Senior Member
    Join Date
    May 2017
    Location
    Netherlands
    Posts
    652
    Qnapfan we think the same, yes he has sudo by optware. As he also gets the messages from renice, which came apart of QTS after version 4.3.
    Does mather know now where the things go wrong.

    Quote Originally Posted by qnapfan View Post
    try to execute sudo (propably it is in path) by simply calling sudo from the shell or try to find it.

    maintainer of QLogitechMediaServer, QOptware-NG and QAutoSub.

    Qnap TS-453a, with LogitechMediaSever 8.0.0 Nightly ( with spotty, youtube, Radio Paradise a.m. )
    Several raspberry with hifiberry amp+ and picoreplayer.
    Love logitechmediaserver for it flexibel way, to play music from different sources.


    Thanks for the DONATIONS

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •