Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23
  1. #21
    Junior Member
    Join Date
    Mar 2021
    Posts
    2

    Bluetooth input volume not working

    Hi!

    I use Picoreplayer to play audio from LMS and sometimes from Windows PC via bluetooth.
    Everything works fine, except that when using bluetooth, the volume is always at 100% regardless of volume slider position in windows.
    PCP runs on RSB 3B+ equipped with Iqaudio amp+.
    Is there any way to solve this problem from piCorePlayer?

    Thanks.

  2. #22
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    4,062
    Volume control from LMS should work fine. That's software volume, setting the bluetooth software currently does not set hardware volume from bluetooth
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  3. #23
    Junior Member
    Join Date
    Mar 2021
    Posts
    2

    Solution found

    Quote Originally Posted by AL2124 View Post
    Hi!

    I use Picoreplayer to play audio from LMS and sometimes from Windows PC via bluetooth.
    Everything works fine, except that when using bluetooth, the volume is always at 100% regardless of volume slider position in windows.
    PCP runs on RSB 3B+ equipped with Iqaudio amp+.
    Is there any way to solve this problem from piCorePlayer?

    Thanks.
    Ok after more research it looks like the problem comes from Windows, found the solution here:
    https://winaero.com/enable-or-disabl...in-windows-10/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •