Home of the Squeezebox™ & Transporter® network music players.
Page 59 of 110 FirstFirst ... 949575859606169109 ... LastLast
Results 581 to 590 of 1095
  1. #581
    Senior Member
    Join Date
    Oct 2009
    Location
    Western & Northern New York
    Posts
    145
    Quote Originally Posted by Tony T View Post
    Are you using Direct or Proxy Streaming?
    WebUI->Settings->Player->[Audio]->[Streaming Method]

    I switched to Proxy today and has not paused or stopped (but it is 'skipping')
    Thanks Tony, Direct. I'll try Proxy.

    I started experimenting today and found that if I start unsynched (on touch, RP main stream) then add a receiver via sync, all sorts of problems start to snowball, a sync where the main player pauses for sync, then only it resumes, and sometimes it resumes on a song already heard, frozen artwork, etc. and alot of button presses trying to get it to recover.

    I'm going to play around a bit over the next couple days with syncing and unsynching these specific players with RP FLAC, other radio stations, my library, etc, even direct/proxy. If I can cause a specific issue that I can replicate, I'll report back.

    With regard to skipping, you guys are hearing basically a song end prematurely and a new one starting? Are there other manifestations?

    Jim

  2. #582
    Senior Member Tony T's Avatar
    Join Date
    Nov 2009
    Posts
    953
    Quote Originally Posted by Redrum View Post

    With regard to skipping, you guys are hearing basically a song end prematurely and a new one starting? Are there other manifestations?

    I'm hearing it in the song, like a skip.
    Not happening too often, though, maybe once every hour.
    Tony
     SBTouch ♪ SBRadio ♬

  3. #583
    Senior Member
    Join Date
    Oct 2009
    Location
    Western & Northern New York
    Posts
    145
    Quote Originally Posted by Tony T View Post
    I'm hearing it in the song, like a skip.
    Not happening too often, though, maybe once every hour.
    so it's in the middle of a song, and resumes in the same song? No silence gap I assume? I don't think I have experienced that. A while ago it was like a song ended prematurely and a new one started. But that was on a different system, LMS on windows, a touch or boom via wireless, and crappy DSP ISP.

  4. #584
    Senior Member Tony T's Avatar
    Join Date
    Nov 2009
    Posts
    953
    Quote Originally Posted by Redrum View Post
    so it's in the middle of a song, and resumes in the same song? No silence gap I assume? I don't think I have experienced that. A while ago it was like a song ended prematurely and a new one started. But that was on a different system, LMS on windows, a touch or boom via wireless, and crappy DSP ISP.
    In the middle of a song. Very short silence gap (what I meant by 'skip'), and very infrequent, like once/hr.
    I was getting a stop/pause between songs, but not since I switched to proxy streaming this morning.
    Tony
     SBTouch ♪ SBRadio ♬

  5. #585
    Member
    Join Date
    Aug 2009
    Location
    New Providence, NJ
    Posts
    33
    Quote Originally Posted by mherger View Post
    Ok, ok, got a new theory on the skipping issue. Bill's and Rebecca's
    announcements are no longer part of a larger segment of audio, but
    sometimes come as their own short sound snippet. I've seen one as short
    as 4 seconds. And I have some fuzzy logic built in which would act on 5s
    offset of whatever. I would not be surprised if such a short snippet
    would confuse my logic.

    Could all of you who experience this issue often tell me what kind of
    player you're using? The skipping could be related to audio buffer size.
    Which would explain why I hardly ever experienced it on my Transporter.

    --

    Michael
    I am using SB Touches exclusively. I have 6 total in various rooms of the house, and at least 2 are synced at all times. However, for me at least, the "skipping" is NOT sync related (i.e., I've unsynced players, and have done even so far as to test with only a single SB Touch on the network). BTW, this is with the Main FLAC mix. On very rare occasions, I can get through a ~10 min block uninterrupted. Usually, though, the 2nd or 3rd song ends prematurely. Lately I've been listening to the 320 MP3 stream so my memory of the details is getting a bit fuzzy. I will do my best to have another go at the FLAC stream(s) and make a detailed log of what I observe at the first opportunity I get (may not be for a few days though).

  6. #586
    Senior Member
    Join Date
    Nov 2005
    Posts
    536
    Quote Originally Posted by mherger View Post
    > Boom and SB3 here.
    ....and you're facing issues with interruptions through Bill's
    announcements, too? If so, how bad is it? And what RP channel are you
    listening to?

    --

    Michael
    Main FLAC stream. Song stops followed by a pause and then a Bill announcement. Does not seem to happen on the Main 320k stream.

  7. #587
    Senior Member
    Join Date
    Apr 2005
    Location
    Milwaukee, WI USA
    Posts
    605
    Quote Originally Posted by mherger View Post
    ok, ok, got a new theory on the skipping issue. Bill's and rebecca's
    announcements are no longer part of a larger segment of audio, but
    sometimes come as their own short sound snippet. I've seen one as short
    as 4 seconds. And i have some fuzzy logic built in which would act on 5s
    offset of whatever. I would not be surprised if such a short snippet
    would confuse my logic.

    Could all of you who experience this issue often tell me what kind of
    player you're using? The skipping could be related to audio buffer size.
    Which would explain why i hardly ever experienced it on my transporter.

    --

    michael
    sb2

  8. #588
    Junior Member
    Join Date
    Oct 2017
    Posts
    25
    I just changed my players to "proxy" rather than "direct".

    I think it's a bit better, but not really sorted. Been listening for approx. 30mins and had two skips.

    The first one was mid song and it jumped to a short Rebecca "your listening to radio paradise" announcement. The second time, halfway through a song it stopped and another song started playing.

    This was listening to a Pi-2 with PiCorePlayer loaded on it. LMS is sitting on a WHS-11 server.

    Phil

  9. #589
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,323

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    v2.2.2 comes with minor changes which I hope will improve the behaviour
    on the announcements. They should hopefully no longer interrupt playback
    in the middle of a song. Please let me know about your experience. Enjoy
    the music!

    --

    Michael

  10. #590
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,323

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    > v2.2.2 comes with minor changes which I hope will improve the behaviour
    > on the announcements. They should hopefully no longer interrupt playback
    > in the middle of a song. Please let me know about your experience. Enjoy
    > the music!


    Argh... it just happened again... But I got a new theory. Stay tuned!

    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •