Home of the Squeezebox™ & Transporter® network music players.
Page 57 of 129 FirstFirst ... 747555657585967107 ... LastLast
Results 561 to 570 of 1288
  1. #561
    Senior Member
    Join Date
    Jan 2006
    Location
    Cardiff, UK
    Posts
    146
    Quote Originally Posted by robanglin View Post
    Since a few days ago, the FLAC stream is not playing through. Typical behavior:
    * first song plays to completion
    * second song cuts off maybe 1/2 to 3/4 of the way through; this is in conjunction with either Bill/Rebecca coming on and doing their announcement, or merely a new block starting
    * each 20+ min block never completes (even though progress bar typically shows that there is 15+ mins left), but rather cuts off after 2nd song and starts new block.

    I think this started 2-3 days ago.

    MP3 streams are fine, and as is the FLAC feed when playing through a browser, so I don't think it's on the RP side of things. Anyone else experiencing this?

    Would appreciate any tips/pointers for troubleshooting. Have already:
    * restarted server
    * updated LMS to latest
    * disabled and re-enabled the plugin

    System: Win10-64 Pro 1809; (6) SB Touch players. No other issues playing either local music or streaming various radio stations.

    Seeing similar behaviour here.

    Running 7.9.2 on Windows 10 Home. Currently just Squeezelite + SB3. Using Music Info screen when playing music & this behaviour seen on SB3. Connected by ethernet gigabit with good stable internet connection.

    Stops & shows rebuffering. Sometimes comes back after a few seconds or when the next announcement comes on. Log file showing dozens of similar entries as follows:

    [19-01-11 20:12:09.9538] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    SB Touch (modded)/Chord Mojo or Linn LP12/MuseII/AudioMods Tonearm, Cambridge Audio Azur 851E pre & Crimson 640 (x4) power, Martin Logan Aerius i

  2. #562
    Member
    Join Date
    Aug 2009
    Location
    New Providence, NJ
    Posts
    33
    Quote Originally Posted by ntom View Post
    Seeing similar behaviour here.

    Running 7.9.2 on Windows 10 Home. Currently just Squeezelite + SB3. Using Music Info screen when playing music & this behaviour seen on SB3. Connected by ethernet gigabit with good stable internet connection.

    Stops & shows rebuffering. Sometimes comes back after a few seconds or when the next announcement comes on. Log file showing dozens of similar entries as follows:

    [19-01-11 20:12:09.9538] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    Curious what build of Win 10; I went from 1803 to 1809 but issue persists.

  3. #563
    Senior Member left channel's Avatar
    Join Date
    Mar 2018
    Location
    Silicon Valley
    Posts
    388
    I finally had the RP stream die on me once today. I was playing it through Squeezelite-X on Win 10 and had to restart the app to clear up whatever confusion was going on in there, as the play button was not responding. Also just now a 20 minute block ended abruptly mid-song, and a new block started with Rebecca's announcement followed by a new track.

    I suspect those are problems at RP and/or temporary network problems here, unrelated to the reports above. I have experienced a few similar glitches before, but so rarely I can't remember what they were. I stream RP quite a lot, include an hour in the media room last night, and most of the day at my desk at least a couple days this week.
    Last edited by left channel; 2019-01-13 at 07:49.
    LMS: SGC microJukebox running Sonicorbiter OS
    Control apps: Squeezelite-X on Win 10; Squeezer or Material web app on Android
    Players: Duet, Touch (two), Mac SqueezePlay, Win Squeezelite-X on laptop and HTPC

  4. #564
    Senior Member Tony T's Avatar
    Join Date
    Nov 2009
    Posts
    961
    Just noticed the alternative RP channels (Rock, Mellow, Groovy).
    Not sure how long it's been available, since I listen to RP with a pre-set button, butů.
    Groovy!
    Tony
     SBTouch ♪ SBRadio ♬

  5. #565
    Member
    Join Date
    Aug 2009
    Location
    New Providence, NJ
    Posts
    33

    FLAC stream still skipping/blocks ending prematurely

    Quote Originally Posted by ntom View Post
    Seeing similar behaviour here.

    Running 7.9.2 on Windows 10 Home. Currently just Squeezelite + SB3. Using Music Info screen when playing music & this behaviour seen on SB3. Connected by ethernet gigabit with good stable internet connection.

    Stops & shows rebuffering. Sometimes comes back after a few seconds or when the next announcement comes on. Log file showing dozens of similar entries as follows:

    [19-01-11 20:12:09.9538] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    So I just did some pretty extensive reading of this forum going back 1+ year, it seems that this track skipping/ending prematurely is present for quite a few people who are running LMS on Windows machines (e.g., users Furry, philsparks, etc.). I just spent some time rebuilding my windows machine from scratch (needed to do so anyway for unrelated reasons). It is a Win 10 Pro machine dedicated to running LMS and nothing else. I have tried disabling ALL plugins (except for RP of course), turning off various other devices on my network, etc. The behavior persists.

    The crazy thing is that it used to work flawlessly until about a month ago; issue started around Christmas time, and at first I didn't pay too much attention--figured it was a problem on the RP side and Bill would fix after the holidays. Clearly not the case. I've been racking my brains trying to figure out what may have changed--no joy.

    I have tried turning logging for the RP plugin to Debug, seeing a lot of entries such as:

    [19-01-20 18:43:18.8010] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-01-20 18:43:18.8012] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.0
    [19-01-20 18:43:18.8013] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (254) Not sure I'm in the right place - scheduling another update soon
    [19-01-20 18:43:27.9505] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-01-20 18:43:27.9506] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.4
    [19-01-20 18:43:27.9509] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-01-20 18:43:27.9511] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.4
    [19-01-20 18:43:27.9518] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-01-20 18:43:27.9520] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.4
    [19-01-20 18:43:27.9522] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-01-20 18:43:27.9523] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.4
    [19-01-20 18:43:37.0482] Plugins::RadioParadise::ProtocolHandler::getNextTr ack (112) Fetching new block of events: https://api.radioparadise.com/api/ge...&event=1800418

    Immediately after fetching new block, start seeing this:
    [19-01-20 18:43:37.6638] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-01-20 18:43:37.6640] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.0
    [19-01-20 18:43:37.6641] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (258) Scheduling an update for the end of this song: 228
    [19-01-20 18:43:37.6647] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-01-20 18:43:37.6648] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.0
    [19-01-20 18:43:37.6650] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (258) Scheduling an update for the end of this song: 228
    [19-01-20 18:43:37.9558] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-01-20 18:43:37.9560] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.0
    [19-01-20 18:43:37.9562] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (258) Scheduling an update for the end of this song: 228
    [19-01-20 18:43:37.9567] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-01-20 18:43:37.9569] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.0
    [19-01-20 18:43:37.9571] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (258) Scheduling an update for the end of this song: 228

    Not sure what to make of any of it. I have no other issues with any other devices on my network, nor with my internet connection (Comcast 100/10 Mbps); Netflix & all other streams work flawlessly as does RP 320 stream. Should note also that RP FLAC stream works just fine through a browser as well.

    Any thoughts or leads anyone can suggest would be greatly appreciated.

  6. #566
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,356
    Last week I did listen to the lossless stream a little more carefully. And I could indeed notice a few glitches as described before: track ending prematurely, skipping to new track etc. It didn't happen often, but it clearly did. What I did notice was that the song duration seems to sometimes get confused. Eg. the progress bar would have reached the end despite it claiming to have several minutes of playback left. Unfortunately I haven't been able to reproduce it other than just listening to the stream for hours... which isn't very helpful. But I'll try to figure out what this is about.
    Michael

    http://www.herger.net/slim-plugins - Spotty, MusicArtistInfo

  7. #567
    Senior Member
    Join Date
    Feb 2015
    Location
    Lancs, UK
    Posts
    189
    Yep, its obviously an intermittent fault whichever end of the chain its at [LMS or RP].

    As such it will be a pain in the butt to find

  8. #568
    Member
    Join Date
    Aug 2009
    Location
    New Providence, NJ
    Posts
    33
    Quote Originally Posted by mherger View Post
    Last week I did listen to the lossless stream a little more carefully. And I could indeed notice a few glitches as described before: track ending prematurely, skipping to new track etc. It didn't happen often, but it clearly did. What I did notice was that the song duration seems to sometimes get confused. Eg. the progress bar would have reached the end despite it claiming to have several minutes of playback left. Unfortunately I haven't been able to reproduce it other than just listening to the stream for hours... which isn't very helpful. But I'll try to figure out what this is about.
    Thanks Michael, appreciate any help or insight you can provide. I have noticed the song duration phenomenon you describe as well, no idea if it's related to the skipping/track ending prematurely piece, which for me happens nearly constantly--by which I mean almost every other song. On rare occasions I can get through a 15 min block uninterrupted, but almost always happens during the 2nd or 3 track of a block.

    I am happy to assist in helping to troubleshoot this issue in any way I can--just let me know; thanks again.

    Rob

  9. #569
    Junior Member
    Join Date
    Oct 2017
    Posts
    25
    Quote Originally Posted by robanglin View Post
    Thanks Michael, appreciate any help or insight you can provide. I have noticed the song duration phenomenon you describe as well, no idea if it's related to the skipping/track ending prematurely piece, which for me happens nearly constantly--by which I mean almost every other song. On rare occasions I can get through a 15 min block uninterrupted, but almost always happens during the 2nd or 3 track of a block.

    I am happy to assist in helping to troubleshoot this issue in any way I can--just let me know; thanks again.

    Rob
    Hi - as you note, I've had this issue pretty much since the beginning of RP on Flac and never been able to solve it. I have LMS on a WHS-2011 server along with all my music and videos. It's always fully up to date. It's always been pretty much unusable, I get the skipping thing every few songs, it's such a shame as the Flac stream is noticeable better than the the 320mb/s stream (I have a Chord Mojo dac on the kitchen system and a Teddy Pardo dac on the main rig).

    About a year ago I got so fed up with it that I bought a R-Pi3 and installed LMS on it. It was a bit of a fiddle to point it towards all my music on the server. I uninstalled LMS from the server. It was definitely a bit better, but still did the skipping thing. Maybe it skipped every 5 or songs rather than every 2 or 3. This would imply that it's something odd about my network, but if that's the case it is ONLY Radio Paridse on the LMS that has an issue, everything else, BBC iPlayer etc works fine.

    I guess I should have done some more exhausive testing, e.g. turn off the server and anything else on the network and use the R-Pi server in stand alone mode. But ... I just gave up, went back to LMS on the server and stick to 320mb/s.

    If I use the Radio Paradise webplayer on either a phone or PC plugged straight into a dac it works perfectly. Doing that right now and it's been going for approx 2 hours perfectly.

    Just weird.
    Hope this helps track it down. Michael I can't believe you do all this hard stuff for moaning minnies like us!!

    cheers
    Phil

  10. #570
    Junior Member
    Join Date
    Sep 2010
    Posts
    25
    I noticed that RP Mellow Mix (flac) stops/freezes every now and then. When stopped, my screen shows the "Listener-Supported, Commercial-free" announcement. Configuration: LMS 7.9.1 on Raspberry Pi (max2Play), two Squeezelite players synchronized.

    Log file (stopped playing at 15:14):

    [19-02-02 15:11:53.0017] Plugins::RadioParadise::ProtocolHandler::_metadata Update (292) Scheduled metadata update
    [19-02-02 15:11:53.3092] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-02-02 15:11:53.3110] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 719.3
    [19-02-02 15:11:53.3126] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (258) Scheduling an update for the end of this song: 165
    [19-02-02 15:11:53.3167] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:11:53.6280] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:11:53.6318] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:12:35.3665] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:12:35.3704] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:12:35.3953] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:12:35.3998] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:12:35.4330] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:12:35.4370] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:12:35.4640] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:12:35.4680] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:12:35.5045] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:12:35.5085] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:12:37.6387] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:12:37.6429] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:12:37.6527] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:12:37.6566] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (194) Returning cached metadata
    [19-02-02 15:14:29.5401] Plugins::RadioParadise::ProtocolHandler::getNextTr ack (112) Fetching new block of events: https://api.radioparadise.com/api/ge...a&event=153482
    [19-02-02 15:14:30.3005] Plugins::RadioParadise::ProtocolHandler::__ANON__ (121) {
    bitrate => "flac",
    chan => 1,
    cue => 0,
    end_event => 153_483,
    event => 153_483,
    expiration => "1549203270",
    ext => "flac",
    filename => { "0" => 5_006_423 },
    image_base => "//img.radioparadise.com/",
    "length" => "3.01",
    song => {
    "0" => {
    artist => "Commercial-free",
    asin => 101,
    cover => "covers/l/101.jpg",
    duration => 0,
    elapsed => 0,
    event => 153_483,
    slideshow => "22593,23835,10962,23886,13466",
    song_id => 0,
    title => "Listener-supported",
    },
    },
    type => "P",
    url => "https://audio-3.radioparadise.com/blocks/chan/1/4/5006423.flac",
    }
    [19-02-02 15:14:30.9868] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-02-02 15:14:30.9882] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.0
    [19-02-02 15:14:30.9898] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (258) Scheduling an update for the end of this song: 0
    [19-02-02 15:14:30.9962] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-02-02 15:14:30.9977] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.0
    [19-02-02 15:14:30.9993] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (254) Not sure I'm in the right place - scheduling another update soon
    [19-02-02 15:14:31.3253] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-02-02 15:14:31.3268] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.0
    [19-02-02 15:14:31.3287] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (254) Not sure I'm in the right place - scheduling another update soon
    [19-02-02 15:14:31.3322] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-02-02 15:14:31.3338] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.0
    [19-02-02 15:14:31.3355] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (254) Not sure I'm in the right place - scheduling another update soon
    [19-02-02 15:14:38.0023] Plugins::RadioParadise::ProtocolHandler::_metadata Update (292) Scheduled metadata update
    [19-02-02 15:14:38.3097] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-02-02 15:14:38.3111] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.0
    [19-02-02 15:14:38.3127] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (254) Not sure I'm in the right place - scheduling another update soon
    [19-02-02 15:14:38.3164] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (198) Refreshing metadata
    [19-02-02 15:14:38.3177] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.0
    dataFor (207) Current playtime in block (https://audio-3.radioparadise.com/bl...ac?src=alexa): 0.0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •