Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 40 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 395
  1. #21
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,965

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    >> I noticed the now playing info (title, artist, cover etc) sometimes
    >> doesn't update.

    >
    > Unfortunately I can confirm this. I think it happens when a new set of
    > files is requested. And sometimes the plugin would sync up again after
    > the second track... I'll certainly look into this.

    Please give 2.0.1 another try. I think I fixed two issues with the
    metadata update.

    --

    Michael

  2. #22
    Senior Member
    Join Date
    Jan 2011
    Location
    Minneapolis
    Posts
    507
    Thanks much for this !!

    I got the App for Radio Paradise under my apps just fine.

    I could not get the App to play however. When I hit play it just goes back to 'Pause'... I do get the artwork.

    Fiddling with the App I got these two options and Play Something Different does play fine, but the Play Lossless Radio acts as I described.. Maybe I just don't know how to run it ???


    Play lossless Radio Paradise

    Play Something Different (Radio Paradise)

  3. #23
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    1,481
    Quote Originally Posted by mherger View Post
    >> I noticed the now playing info (title, artist, cover etc) sometimes
    >> doesn't update.

    >
    > Unfortunately I can confirm this. I think it happens when a new set of
    > files is requested. And sometimes the plugin would sync up again after
    > the second track... I'll certainly look into this.

    Please give 2.0.1 another try. I think I fixed two issues with the
    metadata update.

    --

    Michael
    Sorry to say I'm still not seeing reliable track changes. It may even be worse. The only timely change is at the beginning of a segment. Otherwise I see one change in 15 minutes if I am lucky.

    Sent from my SM-G900F using Tapatalk

  4. #24
    Senior Member
    Join Date
    Oct 2009
    Posts
    172
    Quote Originally Posted by mherger View Post
    Please give 2.0.1 another try. I think I fixed two issues with the
    metadata update.
    Michael
    It's improved but I can't pinpoint when it doesn't because the log with plugin set to debug is flooded (5 per second)with
    [17-10-29 18:47:52.5588] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (133) Returning cached metadata

    if the metadata doesn't update I think I see

    [17-10-29 18:50:56.6090] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (171) Not sure I'm in the right place - scheduling another update soon
    [17-10-29 18:50:56.6114] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (145) Current playtime in block (https://apps.radioparadise.com/block...ac?src=alexa): 225.8

  5. #25
    Senior Member
    Join Date
    Oct 2009
    Posts
    172
    Also noticed the webinterface is not in sync with Jive devices like Touch and Jivelite: The webinterface has new metadata and the Jive devices old metadata

  6. #26
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    1,481
    Quote Originally Posted by Jackisidore View Post
    Also noticed the webinterface is not in sync with Jive devices like Touch and Jivelite: The webinterface has new metadata and the Jive devices old metadata
    Exactly this. I was looking at my Touch and Orange Squeeze. The web interface is indeed working correctly.

    If I pause the stream and restart then the Touch and Orange Squeeze pick up the new metadata.

    Sent from my SM-G900F using Tapatalk
    Last edited by slartibartfast; 2017-10-29 at 11:13.

  7. #27
    Senior Member
    Join Date
    Apr 2007
    Location
    Northampton, UK
    Posts
    203
    Excellent; very much appreciated, many thanks for doing this Michael.
    Living room: SB Touch, with coax to: Marantz PM7005, TDL RTL3 speakers.
    Dining room: SB Boom.
    Kitchen: SB Radio (1/4), with battery.
    Bedroom 1: SB Radio (2/4), no battery.
    Bedroom 2: SB3 (1/2), AE 2.1. speakers / SB Radio (4/4), no battery.
    Bedroom 3: Slim Devices SB3 (2/2), Edirol MA-15D powered monitors.
    Bathroom: SB Radio (3/4) (in white), with (and running on) battery.
    Server: LMS v7.9.1 on WSE 2012 R2, HP Proliant Gen8 G1610T, 2.3GHz, 8GB.

  8. #28
    Senior Member
    Join Date
    Oct 2009
    Posts
    172
    For the last hour or so it's playing 100% in sync (web and jive devices). Maybe something on RP side

  9. #29
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    1,481
    Quote Originally Posted by Jackisidore View Post
    For the last hour or so it's playing 100% in sync (web and jive devices). Maybe something on RP side
    Tried again after seeing this comment and still not working for me. Web interface is fine. Touch was displaying Suzanne Vega for the majority of Peter Gabriel and changed less than a minute from the end of the track. The end of the track was followed by a new segment so the correct track is displayed at the moment. The track has now changed on the web interface but not on the Touch.

    Sent from my SM-G900F using Tapatalk

  10. #30
    Thanks Michael! Discovered this radio station because of this thread. I really enjoy it (and discover new music while listening...).
    Squeezebox 3 // Squeezebox Touch // Squeezebox Boom// Squeezebox Radio// Raspberry pi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •