Home of the Squeezebox™ & Transporter® network music players.
Page 26 of 42 FirstFirst ... 16242526272836 ... LastLast
Results 251 to 260 of 416
  1. #251
    Senior Member
    Join Date
    Apr 2005
    Location
    Milwaukee, WI USA
    Posts
    568
    I have RP Plugin v2.1.1 using with SB2 and LMS Version: 7.9.1 - 1516197805. The song information and artwork often doesn't change for awhile and sometimes only the artwork changes. I might be triggering this behavior by pausing play then continuing but I have a hard time trying to reproduce the problem on demand.

  2. #252
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    2,150
    Quote Originally Posted by earthbased View Post
    I have RP Plugin v2.1.1 using with SB2 and LMS Version: 7.9.1 - 1516197805. The song information and artwork often doesn't change for awhile and sometimes only the artwork changes. I might be triggering this behavior by pausing play then continuing but I have a hard time trying to reproduce the problem on demand.

    Is the LMS on the Qnap (digimaster version?). Can you easily install the latest nightly?
    Last edited by Man in a van; 2018-01-21 at 09:39.

  3. #253
    Senior Member
    Join Date
    Apr 2005
    Location
    Milwaukee, WI USA
    Posts
    568
    Quote Originally Posted by Man in a van View Post
    Is the LMS on the Qnap (digimaster version?). Can you easily install the latest nightly?
    I run LMS on a QNAP TS-251A using DigiMaster QPKG. I haven't tried to update to latest nightly yet. This problem might happen when I turn off the system while listening to RP. Will test that next.
    Last edited by earthbased; 2018-01-21 at 10:02.

  4. #254
    Senior Member
    Join Date
    Apr 2005
    Location
    Milwaukee, WI USA
    Posts
    568
    I was listening to my LMS local file library then switched to RP FLAC. Police 'Bring on the Night' played then subsequent song played but song info and artwork stuck on on Police BOTN for two songs then LMS sync'd info on 3rd subsequent song.

  5. #255
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,987

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    > I have RP Plugin v2.1.1 using with SB2 and LMS Version: 7.9.1 -
    > 1516197805. The song information and artwork often doesn't change for
    > awhile and sometimes only the artwork changes. I might be triggering
    > this behavior by pausing play then continuing but I have a hard time
    > trying to reproduce the problem on demand.


    Ok, I'll try to pause more often. It's hardly ever required ;-). If this
    was related to pausing, then it should eventually catch up. Can you confirm?

    Thanks for the hint!

    --

    Michael

  6. #256
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,987

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    > I was listening to my LMS local file library then switched to RP FLAC.
    > Police 'Bring on the Night' played then subsequent song played but song
    > info and artwork stuck on on Police BOTN for two songs then LMS sync'd
    > info on 3rd subsequent song.


    I might have asked before... what players, and is synchronization involved?


    --

    Michael

  7. #257
    Senior Member
    Join Date
    Apr 2005
    Location
    Milwaukee, WI USA
    Posts
    568
    Quote Originally Posted by mherger View Post
    > I was listening to my LMS local file library then switched to RP FLAC.
    > Police 'Bring on the Night' played then subsequent song played but song
    > info and artwork stuck on on Police BOTN for two songs then LMS sync'd
    > info on 3rd subsequent song.


    I might have asked before... what players, and is synchronization involved?


    --

    Michael
    I only have one SB2 right now connected to LMS. It will be another SB2 and a SBR soon. Recently moved to new home.

  8. #258
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,987

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    > Ok, I'll try to pause more often.

    There definitely is a problem with pause. I have an idea what it might
    be, but not a solution, yet. Thanks for the heads up!

    --

    Michael

  9. #259
    Junior Member
    Join Date
    Oct 2017
    Posts
    8
    Quote Originally Posted by mherger View Post
    > Hi - there should be a text file of the log from about 5 minutes this
    > evening.
    >
    > I selected the Flac stream and it started playing Florence & The Machine
    > at approx. 22:44. It played about half the song then just stopped.
    >
    > I had to select the flac stream again and hit play. It then started
    > playing 10,000 Maniacs, it played all this song successfully.


    I probably need to improve the logging as I don't see the reason why it
    would pick up the next segment.

    > The AAC 320kbs stream plays perfectly, without stopping, sometimes for


    That's a single stream, whereas FLAC is streamed in "segments", groups
    of tracks, and requires code to get new segments whenever one comes to
    an end etc. It's a totally different mechanism. Unfortunately.

    --

    Michael
    Hi Michael, wonder if you'd had any more thoughts on this issue?

    Cheers
    Phil

  10. #260
    Senior Member
    Join Date
    Apr 2005
    Location
    Milwaukee, WI USA
    Posts
    568
    Quote Originally Posted by mherger View Post
    > Ok, I'll try to pause more often.

    There definitely is a problem with pause. I have an idea what it might
    be, but not a solution, yet. Thanks for the heads up!

    --

    Michael
    It even happened when I was listening to RP for a few hours. Maybe program to check if out of sync if possible then if so, resync.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •