Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 40 FirstFirst 123412 ... LastLast
Results 11 to 20 of 395
  1. #11
    Senior Member WAD62's Avatar
    Join Date
    Jun 2010
    Location
    Coventry
    Posts
    112
    Quote Originally Posted by mherger View Post
    Enjoy the lossless Radio Paradise stream right on your Squeezebox!
    Hi Michael, well done again...

    FYI I don't see any artwork when using the lossless stream, although it is there for the 'try something different' stream, I've tried enabling the 'HD' images option, without success.

    LMS 7.9.0/piCorePlayer 3.11/RPI3
    Cheers Will

  2. #12
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    1,481
    I actually do see artwork changing but it does not seem to be synchronised with the tracks. Half way through a David Gray track the artwork changed to Spirit in the Night by Bruce Springsteen which turned out to be the next track. I think I heard an audio glitch when the artwork changed bit I can"t be sure. I hadn't heard the glitch on previous changes.

    Sent from my SM-G900F using Tapatalk

  3. #13
    Quote Originally Posted by WAD62 View Post
    Hi Michael, well done again...

    FYI I don't see any artwork when using the lossless stream, although it is there for the 'try something different' stream, I've tried enabling the 'HD' images option, without success.

    LMS 7.9.0/piCorePlayer 3.11/RPI3
    Think you might need LMS 7.9.1 for the artwork but at the moment the plugin does seem to have some issues with updating the artwork when a song changes.
    Last edited by gegen; 2017-10-29 at 03:47.

  4. #14
    Senior Member WAD62's Avatar
    Join Date
    Jun 2010
    Location
    Coventry
    Posts
    112
    Quote Originally Posted by gegen View Post
    Think you might need LMS 7.9.1 for the artwork but at the moment the plugin does seem to have some issues with updating the artwork when a song changes.
    ...cheers!
    Cheers Will

  5. #15
    Senior Member
    Join Date
    Jan 2009
    Location
    Sor°, Denmark
    Posts
    605
    Hi Michael!

    Wonderfull if this really works. But I am not getting any sound out. I get a cover and the bar is moving, like it is playing, but there is no sound.

    I am on this version:

    Logitech Media Server Version: 7.9.1 - 1503129892 @ Sat Aug 19 08:58:11 UTC 2017
    VŠrtsnavn: nas-C1-71-AE
    Serverens IP-adresse: 192.168.1.2
    Serverens HTTP-portnummer: 9000
    Styresystem: Netgear RAIDiator - DA - utf8
    Platformarkitektur: i686-linux
    Perl-version: 5.8.8 - i486-linux-gnu-thread-multi
    Audio::Scan: 0.95
    Databaseversion: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
    Samlet antal kendte afspillere: 5

    The log says this when I try to play:

    [17-10-29 15:00:21.0791] Slim::Networking::IO::Select::__ANON__ (131) Error: Select task failed calling Slim::Networking::Async::HTTP::_http_read_body: Can't use string ("Timeout") as a HASH ref while "strict refs" in use at /usr/share/perl5/Slim/Player/Protocols/HTTP.pm line 38.
    ; fh=Slim::Networking::Async::Socket::HTTP=GLOB(0x14 4a5ce8)
    Callesoroe
    Living room: Transporter, Tact RCS 2.2X digital preamp, Martin Logan Vista speakers, AMPS(Icepower): Acoustic Reality Ear Enigma PLUS(PANELS), Acoustic Reality Ear TWO MKII(Bas)
    Kitchen: Receiver - S.M.S.L DAC, Prodipe Pro 5 active bi-amp speakers. Bedroom: Receiver+UE boombox, Kids: Receiver+Active speakers, Office: Transporter, JBL LSR305 active speakers , TIDAL HIFI flac streaming.
    http://www.last.fm/user/callesoroe

  6. #16
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,965

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    > I noticed the now playing info (title, artist, cover etc) sometimes
    > doesn't update.


    Unfortunately I can confirm this. I think it happens when a new set of
    files is requested. And sometimes the plugin would sync up again after
    the second track... I'll certainly look into this.

    --

    Michael

  7. #17
    Member wl1's Avatar
    Join Date
    Jan 2007
    Location
    UK
    Posts
    88
    Quote Originally Posted by WAD62 View Post
    Hi Michael, well done again...

    FYI I don't see any artwork when using the lossless stream, although it is there for the 'try something different' stream, I've tried enabling the 'HD' images option, without success.

    LMS 7.9.0/piCorePlayer 3.11/RPI3
    First post says ôAnd one more important note: you'll need LMS 7.9.1 or the very latest 7.7.6 to enjoy the greatness of lossless Radio Paradise.ö

    Try updating and see if that fixes it.

  8. #18
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,965

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    > [17-10-29 15:00:21.0791] Slim::Networking::IO::Select::__ANON__ (131)
    > Error: Select task failed calling
    > Slim::Networking::Async::HTTP::_http_read_body: Can't use string
    > ("Timeout") as a HASH ref while "strict refs" in use at
    > /usr/share/perl5/Slim/Player/Protocols/HTTP.pm line 38.
    > ; fh=Slim::Networking::Async::Socket::HTTP=GLOB(0x14 4a5ce8)


    Please make sure you have IO::Socket::SSL installed. Are you using any
    other 3rd party plugin which might be requiring it, eg. youtube or Spotty?

    --

    Michael

  9. #19
    Senior Member
    Join Date
    Jan 2009
    Location
    Sor°, Denmark
    Posts
    605
    Quote Originally Posted by mherger View Post
    > [17-10-29 15:00:21.0791] Slim::Networking::IO::Select::__ANON__ (131)
    > Error: Select task failed calling
    > Slim::Networking::Async::HTTP::_http_read_body: Can't use string
    > ("Timeout") as a HASH ref while "strict refs" in use at
    > /usr/share/perl5/Slim/Player/Protocols/HTTP.pm line 38.
    > ; fh=Slim::Networking::Async::Socket::HTTP=GLOB(0x14 4a5ce8)


    Please make sure you have IO::Socket::SSL installed. Are you using any
    other 3rd party plugin which might be requiring it, eg. youtube or Spotty?

    --

    Michael
    Hi Michael

    I have you tube installed, but it has not worked for years. I don't use spotty. I use Tidal Hifi. I have never installed "IO::Socket::SSL ". Does it come with some plugin ?? or where can I get it ??
    Callesoroe
    Living room: Transporter, Tact RCS 2.2X digital preamp, Martin Logan Vista speakers, AMPS(Icepower): Acoustic Reality Ear Enigma PLUS(PANELS), Acoustic Reality Ear TWO MKII(Bas)
    Kitchen: Receiver - S.M.S.L DAC, Prodipe Pro 5 active bi-amp speakers. Bedroom: Receiver+UE boombox, Kids: Receiver+Active speakers, Office: Transporter, JBL LSR305 active speakers , TIDAL HIFI flac streaming.
    http://www.last.fm/user/callesoroe

  10. #20
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,965

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    > I have you tube installed, but it has not worked for years. I don't use
    > spotty. I use Tidal Hifi. I have never installed "IO::Socket::SSL ".
    > Does it come with some plugin ?? or where can I get it ??


    It's something you'd have to install on the NAS outside LMS. See eg.
    http://forums.slimdevices.com/showth...635#post889635.

    I was asking about youtube as I would expect it not to work without that
    module. As you can confirm this is the case.

    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •