Home of the Squeezebox™ & Transporter® network music players.
Page 110 of 131 FirstFirst ... 1060100108109110111112120 ... LastLast
Results 1,091 to 1,100 of 1305
  1. #1091
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,661
    Quote Originally Posted by B1tbull View Post
    EDIT : Only the interactive flac streams are causing constant rebuffering on SB Classic ( wired ethernet )
    All other streams play OK from the App ( and from Favorites )
    The interactive flac streams play ok, including track skip, on PC based squeezeplayer.

    Suggestion anyone ?
    Interactive FLAC streams have been problematic for a while now. I'll bet if you leave it playing on squeezeplayer it will eventually start rebuffering and jumping back a few tracks.

    Sent from my SM-G900F using Tapatalk

  2. #1092
    Quote Originally Posted by garym View Post
    I forgot about the additional streams. Good point. But one is not limited to 128k without the plugin. Without the plugin one can stream 320 AAC or MP3 or 192 AAC or 192 MP3. Iĺve saved all these streams as favorites in LMS.

    Go to radioparadise.com and you can copy all the appropriate stream url links for these higher bit rate streams (all of them other than FLAC).

    EDIT. actually just looking you can get all the various mixes at up to 320k AAC without the plugin. See links here. Simply save url and add as favorite in LMS.

    https://radioparadise.com/listen/stream-links
    The FLAC streams are available this way, too.
    Allo Sparky, LMS 7.9.2 > Piano 2.1 + Kali, Max2Play > AudioEngine 5
    Squeezebox Classic, synchronized
    iPad mini > iPeng
    iPhone > iPeng
    Airplay Bridge > SONY-SRS-X7 speaker

  3. #1093
    Senior Member B1tbull's Avatar
    Join Date
    May 2009
    Location
    Belgium
    Posts
    114

    Almost there...

    All squared out flac now on LMS 7.9.2 on Windows 10 PC towards SB Classic wired ethernet.

    Tried the same setup for Synology DS214play on DSM 6.2.2 and installed pinkdot LMS 7.9.2 and Radio Paradise plugin.
    DSM and all packages are at the latest release level.

    The flac streams now play towards the PC based squeezeplayer, but SB Classic provides brief track/artist/album info, medidates about 4 seconds
    and then nothing. LMS on Synology server log has not a single error.
    See below after starting LMS and trying flac streams twice :

    [19-11-04 16:00:39.1131] main::init (387) Starting Logitech Media Server (v7.9.2, 0027.1571226194, Wed Oct 16 14:24:12 CEST 2019) perl 5.024000 - i686-linux
    [19-11-04 16:02:34.8923] main::init (387) Starting Logitech Media Server (v7.9.2, 0027.1571226194, Wed Oct 16 14:24:12 CEST 2019) perl 5.024000 - i686-linux

    Just noticed following error on SB Classic display Panel :
    "Error Can not open file"
    "Radio Paradise (flac) - playlist.radioparadise.com"

    Ideas anyone ?
    Last edited by B1tbull; 2019-11-04 at 08:35. Reason: more info
    2 x Squeezebox Classic
    Squeezebox Duet
    Dell XPS 8930
    Synology DS214-Play
    Vintage Audio : Quad 405 and 606, JBL Studio Monitors 4412A & 4408A, B&W DM6

  4. #1094
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,366

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    > The flac streams now play towards the PC based squeezeplayer, but SB
    > Classic provides brief track/artist/album info, medidates about 4
    > seconds
    > and then nothing. LMS on Synology server log has not a single error.


    Make sure you enable proxied streaming.

    --

    Michael

  5. #1095
    Senior Member B1tbull's Avatar
    Join Date
    May 2009
    Location
    Belgium
    Posts
    114
    Quote Originally Posted by mherger View Post
    > The flac streams now play towards the PC based squeezeplayer, but SB
    > Classic provides brief track/artist/album info, medidates about 4
    > seconds
    > and then nothing. LMS on Synology server log has not a single error.


    Make sure you enable proxied streaming.

    --

    Michael
    Thanks Michael, but issue persists.
    Exact error message on SB Classic Display is :

    Line1 : Problem Can't open file from
    Line2 : Radio Paradise (flac) - playlist.radioparadise.com

    Playing Radio Paradise MP3 192 kbps ( in My Apps ) from Synology LMS is ok.
    From PC based LMS the SB Classic is playing flac both direct and proxied

    Francis
    2 x Squeezebox Classic
    Squeezebox Duet
    Dell XPS 8930
    Synology DS214-Play
    Vintage Audio : Quad 405 and 606, JBL Studio Monitors 4412A & 4408A, B&W DM6

  6. #1096
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,330
    I was wondering if there are still skipping issues with RP interactive streams. I might have an idea for a workaround
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  7. #1097
    Senior Member
    Join Date
    Feb 2009
    Posts
    290
    Yes, it is business as usual.

  8. #1098
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,330
    ok, I'll try to post something in the coming days
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  9. #1099
    Senior Member
    Join Date
    Oct 2009
    Location
    Western & Northern New York
    Posts
    160
    I know that its not an answer to the question, but all of the regular streams have been rock solid for months for me. Not a glitch. I abandoned interactive because I really don't need the features. But, at that time, the issues were quite rare in my experience, mostly the fail, restart at a few songs previous.

    Jim

  10. #1100
    Senior Member
    Join Date
    May 2006
    Location
    Silicon Valley
    Posts
    544
    I noticed over in the Volumio user forum that they are dealing with similar problems, and some frustration to boot.

    I tried an experiment last night and got an interesting result, although I don't know exactly what it implies...

    I started the "Main" RP FLAC Interactive stream on two devices - my SB Touch and my laptop running Squeezelite. I started the SB Touch first, so it was leading the other player by a few seconds; they were playing asynchronously. Both players have a solid connection to my server. They played flawlessly for hours, only a few seconds apart .. and then the SB Touch dropped out for several seconds; it did this several times and then in the middle of a song it dropped out altogether. At this point I assume the RP plugin woke up and began downloading the same FLAC file over again, or possibly it restarted playing the existing download from the beginning - I am curious to know which? Either way, my SB Touch repeated the last five songs. Meanwhile, the Squeezelite player running on my laptop never glitched and continued playing perfectly all the while: I thought that was interesting.

    I don't know if they were downloading the same FLAC file from the same RP server or not, I don't know how to tell that without using Wireshark, which I will try to do later.

    I also noticed that when the SB Touch dropped out, that it was sitting there, doing nothing and waiting for more data from the server. I had logged into it using ssh and noticed that it's sirq usage was at 0% during the dropout/silence which occurred in the middle of a song. Typically my SB Touch CPU is running at around 82% idle and 2% sirq. When it comes time to begin playing the next song, the sirq rises temporarily to about 13%.

    I don't understand ... Does the RP plugin download the entire FLAC file all at once and then LMS begin to stream this data one song at a time to the player, or is LMS downloading the file piecemeal while streaming to the player? From my past snooping using Wireshark, I had come under the impression that the FLAC file is being downloaded in pieces while streaming to the player was ongoing, but eavesdropping on the Volumeio forum, their discussion appeared to suggest the file was downloaded all at once in the beginning.

    I have set the LMS radio station buffer to 30 seconds - does that make any difference when playing RP FLAC Interactive, since it is really downloading a file instead of actually streaming?

    While writing this rather long post, my SB Touch has dropped out two more times, while the Squeezelite player running on my laptop playing directly to my USB DAC, has sailed right through again without a hitch.

    I note that I recently pulled and built the latest squeezelite from Github, and it works very well. Playing RP FLAC Interactive, it has not glitched once - I don't know yet if that means anything. I start it as such: "./squeezelite -a 400:4 -o plughw:CARD=Ego,DEV=0"
    Last edited by Ron F.; 2019-12-12 at 07:50.
    Living Room: SB Touch + DIY PSU > CI Audio VDA.2 DAC + VAC.1 PSU > VRX.1 cables > Emotiva XSP-1 Gen 2 preamp + XPA-DR2 amp > Blue Jeans cables > B&W 804 speakers
    Laptop: System76 Galago + Ubuntu 16.04 + Squeezelite/gmrender + Material Skin > Emotiva Little Ego DAC > Senn HD 650 headphones
    Phone: Pixel 3a Phone + BubbleUPnP + Kiwi/Material > Bluetooth > Bose SoundLink Revolve
    Server: Puget Systems Serenity + Ubuntu 18.04 + LMS 8.0
    Music: Personal FLAC, Radio Paradise FLAC, Qobuz, Spotify

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •