Home of the Squeezebox™ & Transporter® network music players.
Page 11 of 60 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 592
  1. #101
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,172

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    > I'm probably the last one with sync issues

    I'm about to push v2.1.1 which hopefully fixes/improves the metadata
    update mechanism. Bookmark History probably triggered an issue I had in
    there which other plugins might trigger, too.

    > Music Information Screen (v4.4.11)


    This guy, for example. Another one of mine, which I'm not using in the
    environment where I did most of the RP plugin dev...

    Please let me know whether 2.1.1 is improving the situation.

    --

    Michael

  2. #102
    Quote Originally Posted by mherger View Post
    > I'm probably the last one with sync issues

    I'm about to push v2.1.1 which hopefully fixes/improves the metadata
    update mechanism. Bookmark History probably triggered an issue I had in
    there which other plugins might trigger, too.

    > Music Information Screen (v4.4.11)


    This guy, for example. Another one of mine, which I'm not using in the
    environment where I did most of the RP plugin dev...

    Please let me know whether 2.1.1 is improving the situation.

    --

    Michael
    Installed 2.1.1 and reinstalled Bookmarks History (v1.2.16) on Odroid XU4 LMS 7.9.1, rpi3 picoreplayer, Orangesqueeze controller...now playing screen updating ....also updating on Squeezebox Radio using same LMS server, (Bookmarks plugin working fine, Music Information Screen v4.4.11 not installed).

    Thanks very much!!

  3. #103
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    2,164
    Quote Originally Posted by gegen View Post
    Installed 2.1.1 and reinstalled Bookmarks History (v1.2.16) on Odroid XU4 LMS 7.9.1, rpi3 picoreplayer, Orangesqueeze controller...now playing screen updating ....also updating on Squeezebox Radio using same LMS server, (Bookmarks plugin working fine, Music Information Screen v4.4.11 not installed).

    Thanks very much!!
    I am a bit confused about the name of this plugin now. Is it Bookmarks or Bookmarks History. I had Bookmarks installed and I couldn't see a plugin called Bookmarks History.

    Sent from my SM-G900F using Tapatalk

  4. #104
    Quote Originally Posted by slartibartfast View Post
    I am a bit confused about the name of this plugin now. Is it Bookmarks or Bookmarks History. I had Bookmarks installed and I couldn't see a plugin called Bookmarks History.

    Sent from my SM-G900F using Tapatalk
    Same thing, sorry about confusion, I was referring to the plugin called Bookmarks in LMS - Settings - Plugins.

  5. #105
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    2,164
    Quote Originally Posted by gegen View Post
    Same thing, sorry about confusion, I was referring to the plugin called Bookmarks in LMS - Settings - Plugins.
    Thank. I thought so but Michael had also called it Bookmarks History which made me wonder.

    Sent from my SM-G900F using Tapatalk

  6. #106
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,172

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    > I thought so but Michael had also called it Bookmarks History
    > which made me wonder.

    Oh, BookmarkHistory is the module name in the source code. That's what I
    was looking at :-).

    --

    Michael

  7. #107
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,172

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    > Installed 2.1.1 and reinstalled Bookmarks History (v1.2.16) on Odroid
    > XU4 LMS 7.9.1, rpi3 picoreplayer, Orangesqueeze controller...now playing
    > screen updating ....also updating on Squeezebox Radio using same LMS
    > server


    Excellent! Thanks for confirming.

    --

    Michael

  8. #108
    Senior Member
    Join Date
    Oct 2009
    Posts
    192
    I don't see any sync issues after upgrading the plugin.

    Thanks!

  9. #109
    Senior Member
    Join Date
    Jan 2009
    Location
    Sor°, Denmark
    Posts
    619
    Quote Originally Posted by mherger View Post
    > I have you tube installed, but it has not worked for years. I don't use
    > spotty. I use Tidal Hifi. I have never installed "IO::Socket::SSL ".
    > Does it come with some plugin ?? or where can I get it ??


    It's something you'd have to install on the NAS outside LMS. See eg.
    http://forums.slimdevices.com/showth...635#post889635.

    I was asking about youtube as I would expect it not to work without that
    module. As you can confirm this is the case.

    --

    Michael
    Now I have installed IO-socket-ssl. But still do not get any sound from Radio Paradise. I see this in the log:
    [17-11-01 20:49:04.7156] Slim::Web::JSONRPC::requestMethod (443) xx:xx:xx:xx:xx:xx: request not dispatchable!
    [17-11-01 20:49:54.4956] Plugins::RadioParadise::ProtocolHandler::__ANON__ (126) Error: Connect timed out:
    [17-11-01 20:49:55.2196] Plugins::RadioParadise::ProtocolHandler::__ANON__ (126) Error: Connect timed out:

    xx:xx:xx:xx:xx:xx:= mac address of the player
    Callesoroe
    Living room: Transporter, Tact RCS 2.2X digital preamp, Martin Logan Vista speakers, AMPS(Icepower): Acoustic Reality Ear Enigma PLUS(PANELS), Acoustic Reality Ear TWO MKII(Bas)
    Kitchen: Receiver - S.M.S.L DAC, Prodipe Pro 5 active bi-amp speakers. Bedroom: Receiver+UE boombox, Kids: Receiver+Active speakers, Office: Transporter, JBL LSR305 active speakers , TIDAL HIFI flac streaming.
    http://www.last.fm/user/callesoroe

  10. #110
    Senior Member
    Join Date
    May 2006
    Posts
    223
    Quote Originally Posted by Jackisidore View Post
    I don't see any sync issues after upgrading the plugin.

    Thanks!
    I do not see any more sync issues with the RP plugin either, but I see that the plugin, "What was that tune," is not updating correctly when playing FLAC from Radio Paradise.
    Squeezebox setup: SBT + DIY PSU -> CI Audio VDA.2 DAC + VAC.1 PSU
    Main rig: Emotiva XSP-1 Gen 2 preamp -> Emotiva XPA-DR2 amplifier -> B&W 804D speakers
    Music server: Puget Systems Serenity server running Linux + LMS 7.9.2 -> WiFi router
    Other stuff: NAD C542 CDP, NAD 6300 Tape, Monster 5100 Power conditioner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •