Home of the Squeezebox™ & Transporter® network music players.
Page 109 of 110 FirstFirst ... 95999107108109110 LastLast
Results 1,081 to 1,090 of 1095
  1. #1081
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,191
    Quote Originally Posted by aes View Post
    I have version 2.5 of the Radio Paradise plugin and LMS 7.9.1. I've been noticing a bug lately: eventually the stream stops and the player says "rebuffering". Sometimes it picks up where it left off, but eventually it always goes back to an earlier song, I think the song that was playing when I started the stream. If I switch my device to play something else and then go back to Radio Paradise, it's OK again, that is until it does that the next time. Is this a known issue?
    Yes. I see the same.

    https://forums.slimdevices.com/showthread.php?p=950903

    Sent from my SM-G900F using Tapatalk

  2. #1082
    Senior Member
    Join Date
    Oct 2009
    Location
    Western & Northern New York
    Posts
    145
    Quote Originally Posted by slartibartfast View Post
    Yes. I see the same.

    https://forums.slimdevices.com/showthread.php?p=950903

    Sent from my SM-G900F using Tapatalk
    Aes, many of us have experienced this, it has been discussed quite a bit earlier in this thread.However, I am noticing that I only experience it in the "Interactive" stream. It has not happened to me in the "Regular" stream to the best that I can recall.

    Jim

  3. #1083
    Junior Member
    Join Date
    Feb 2013
    Location
    Portlandia
    Posts
    6

    Buffering - me too.

    Quote Originally Posted by Redrum View Post
    Aes, many of us have experienced this, it has been discussed quite a bit earlier in this thread.However, I am noticing that I only experience it in the "Interactive" stream. It has not happened to me in the "Regular" stream to the best that I can recall.

    Jim
    I've observed this quite a bit lately on my Transporter, on the regular stream. At this point it's un-listenable. The buffering problem recently went from 'aggravating' to 'can't do this'. I have no other problems streaming from our squeeze server, mostly flac 24/96. No solutions yet out there I guess.... ?
    Transporter -> Behringer DEQ2496 -> NAD M2 -> Paradigm Reference Studio 60 v.5s -> Treated Listening Room

  4. #1084
    Senior Member
    Join Date
    Nov 2005
    Posts
    536
    Same here:

  5. #1085
    Senior Member B1tbull's Avatar
    Join Date
    May 2009
    Location
    Belgium
    Posts
    114

    Radio Paradise Flac

    Greetings,

    Some time ago I tried using the Radio Paradise Plugin with LMS 7.9.2 with SB Classic as player
    but due to constant rebuffering this was not really working.
    I started the stream using SB Classic Remote and selecting Radio Paradise in my Apps.

    Earlier this week I cleaned up Favorites on mysqueezebox.com and added a few new ones , including the 4 Radio Paradise Flac Streams.
    Much to my surprise starting those flac streams from favorites ( NOT in Apps ) played perfectly, including full track title , artist and album.
    No hickups or rebuffering whatsoever.

    Then I uninstalled the plugin, assuming it was not required, but the 4 flac streams dropped down to OGG and no track info showed up anymore.
    Re-installed plugin and all OK again.

    This only works when connected to the LMS server running the plugin, not when connecting SB classic to mysqueezebox.com.
    I assume the plugin is doing some magic in the background.

    Not really understanding why and how it works, but very happy Flac streams can now be played on SB Classic

    Francis
    2 x Squeezebox Classic
    Squeezebox Duet
    Dell XPS 8930
    Synology DS214-Play
    Vintage Audio : Quad 405 and 606, JBL Studio Monitors 4412A & 4408A, B&W DM6

  6. #1086
    Senior Member
    Join Date
    Feb 2015
    Location
    Lancs, UK
    Posts
    188
    Quote Originally Posted by B1tbull View Post
    Greetings,



    Earlier this week I cleaned up Favorites on mysqueezebox.com and added a few new ones , including the 4 Radio Paradise Flac Streams.
    Much to my surprise starting those flac streams from favorites ( NOT in Apps ) played perfectly, including full track title , artist and album.
    No hickups or rebuffering whatsoever.

    Then I uninstalled the plugin, assuming it was not required, but the 4 flac streams dropped down to OGG and no track info showed up anymore.
    Re-installed plugin and all OK again.

    This only works when connected to the LMS server running the plugin, not when connecting SB classic to mysqueezebox.com.
    I assume the plugin is doing some magic in the background.

    Not really understanding why and how it works, but very happy Flac streams can now be played on SB Classic
    Because you are using it as it was designed and built to be used ..?

  7. #1087
    Senior Member B1tbull's Avatar
    Join Date
    May 2009
    Location
    Belgium
    Posts
    114

    Radio Paradise Plugin.

    Quote Originally Posted by Raymond Woodward View Post
    Because you are using it as it was designed and built to be used ..?
    Now I am really confused.
    What's the purpose of the Plugin showing up in My Aps, because starting the flac stream this way does not work for me.

    I may have missed some clarifications in this very long exchange....
    2 x Squeezebox Classic
    Squeezebox Duet
    Dell XPS 8930
    Synology DS214-Play
    Vintage Audio : Quad 405 and 606, JBL Studio Monitors 4412A & 4408A, B&W DM6

  8. #1088
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,191
    Quote Originally Posted by B1tbull View Post
    Now I am really confused.
    What's the purpose of the Plugin showing up in My Aps, because starting the flac stream this way does not work for me.

    I may have missed some clarifications in this very long exchange....
    What happens when you play from the app? Your favourite should be exactly the same.

    Sent from my SM-G900F using Tapatalk

  9. #1089
    Senior Member B1tbull's Avatar
    Join Date
    May 2009
    Location
    Belgium
    Posts
    114
    Well this never worked for me.
    Playing from the Plugin / App has constant rebuffering every two seconds on my wired SB Classic and Wi-Fi connected Duet receiver.
    2 x Squeezebox Classic
    Squeezebox Duet
    Dell XPS 8930
    Synology DS214-Play
    Vintage Audio : Quad 405 and 606, JBL Studio Monitors 4412A & 4408A, B&W DM6

  10. #1090
    Senior Member B1tbull's Avatar
    Join Date
    May 2009
    Location
    Belgium
    Posts
    114
    Quote Originally Posted by B1tbull View Post
    Well this never worked for me.
    Playing from the Plugin / App has constant rebuffering every two seconds on my wired SB Classic and Wi-Fi connected Duet receiver.
    EDIT : Only the interactive flac streams are causing constant rebuffering on SB Classic ( wired ethernet )
    All other streams play OK from the App ( and from Favorites )
    The interactive flac streams play ok, including track skip, on PC based squeezeplayer.

    Suggestion anyone ?
    2 x Squeezebox Classic
    Squeezebox Duet
    Dell XPS 8930
    Synology DS214-Play
    Vintage Audio : Quad 405 and 606, JBL Studio Monitors 4412A & 4408A, B&W DM6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •