Home of the Squeezebox™ & Transporter® network music players.
Page 106 of 131 FirstFirst ... 65696104105106107108116 ... LastLast
Results 1,051 to 1,060 of 1305
  1. #1051
    Senior Member left channel's Avatar
    Join Date
    Mar 2018
    Location
    Silicon Valley
    Posts
    388
    Quote Originally Posted by slartibartfast View Post
    Just noticed that the "Rock Mix" interactive FLAC stream is actually the "Main Mix"

    Sent from my SM-G900F using Tapatalk
    That is not happening here now. I listened to the FLAC Regular Streams via the plug-in, and also checked the same streams via direct link.

    Have you compared Interactive and Regular? (I'm one of the listeners the Interactive streams don't seem to like, so I don't try those.)
    LMS: SGC microJukebox running Sonicorbiter OS
    Control apps: Squeezelite-X on Win 10; Squeezer or Material web app on Android
    Players: Duet, Touch (two), Mac SqueezePlay, Win Squeezelite-X on laptop and HTPC

  2. #1052
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,669
    Quote Originally Posted by left channel View Post
    That is not happening here now. I listened to the FLAC Regular Streams via the plug-in, and also checked the same streams via direct link.

    Have you compared Interactive and Regular? (I'm one of the listeners the Interactive streams don't seem to like, so I don't try those.)
    I did compare the streams and only the interactive FLAC stream was incorrect. Just tried again and first screenshot is interactive and second is regular. The interactive stream is the same as the Main Mix.

    Sent from my SM-G900F using Tapatalk

  3. #1053
    Senior Member
    Join Date
    Oct 2009
    Location
    Western & Northern New York
    Posts
    161
    Quote Originally Posted by Redrum View Post
    I also noticed something I have never seen before. When starting the flac stream it would start, you could see the timer run, but no audio...then after a few seconds, audio would start, but not at the song start. The flac streams had always started at the beginning of the song previously. It's like the audio is muted for the first couple seconds at stream start. I also noticed this on the web control.
    quoting myself. I just noticed something. The "muted start" I described above with v2.5 of the plugin was using the RP app in my apps. On inspection it used this URL (for mellow for example):

    http://icy-8.radioparadise.com/mellow-flac

    and the first song do NOT start in beginning (when the stream is first started)

    When I had been playing the mellow mix previously, with the previous version of the plugin I was NOT going through My Apps, I had saved it to favorites, here's the URL:

    radioparadise://4-1.flac

    The first song DOES start from the beginning.

    Yet, when I go to the RP site, here is their flac link:

    http://stream.radioparadise.com/mellow-flac

    First song starts from the beginning.

    When I had said that main and mellow had been rock solid for weeks, it was with the previous version of the plugin, but more importantly, it was with the url in my favorites - radioparadise://4-1.flac. I am also unclear why all of the url's, what is legacy, what I shouldn't be using, etc.

    I am not sure this is relevant, but I thought I would mention it. I'll stream both urls over the next couple days to compare performance

    Jim

  4. #1054
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,366

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    > http://icy-8.radioparadise.com/mellow-flac

    That's a "regular" stream. You listen to what is being streamed by the
    server right now.

    > radioparadise://4-1.flac


    That's the "interactive" stream. It's track based, unlike the "regular"
    which is one stream for all day or week or whatever.

    These are two distinct options in the plugin's menu. And they haven't
    changed with the recent release.

    --

    Michael

  5. #1055
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,669
    Quote Originally Posted by slartibartfast View Post
    I did compare the streams and only the interactive FLAC stream was incorrect. Just tried again and first screenshot is interactive and second is regular. The interactive stream is the same as the Main Mix.

    Sent from my SM-G900F using Tapatalk
    Just checked again and the Rock Mix Interactive stream is no longer the same as the Main Mix but it is different from the other Rock Mix streams. In fact all of the interactive streams are different from regular FLAC and AAC streams apart from the Main Mix where the interactive stream is the same as the other streams. I checked on the Radio Paradise site and could not find a Play History for any of the streams except the Main Mix so have no idea if the interactive and regular streams are just time delayed for the other mixes.

    Sent from my SM-G900F using Tapatalk

  6. #1056
    Senior Member left channel's Avatar
    Join Date
    Mar 2018
    Location
    Silicon Valley
    Posts
    388
    Quote Originally Posted by slartibartfast View Post
    Just checked again and the Rock Mix Interactive stream is no longer the same as the Main Mix but it is different from the other Rock Mix streams. In fact all of the interactive streams are different from regular FLAC and AAC streams apart from the Main Mix where the interactive stream is the same as the other streams. I checked on the Radio Paradise site and could not find a Play History for any of the streams except the Main Mix so have no idea if the interactive and regular streams are just time delayed for the other mixes.

    Sent from my SM-G900F using Tapatalk
    In previous listening sessions I've found the Interactive and Regular streams of the Main Mix differ only in timing, but they are the same playlist. Interactive by definition downloads as a block and allows you to start at the beginning, which as I understand it means you may be up to 20 minutes behind the Regular stream, and even more if it's two or more blocks further back.
    LMS: SGC microJukebox running Sonicorbiter OS
    Control apps: Squeezelite-X on Win 10; Squeezer or Material web app on Android
    Players: Duet, Touch (two), Mac SqueezePlay, Win Squeezelite-X on laptop and HTPC

  7. #1057
    Senior Member
    Join Date
    Oct 2009
    Location
    Western & Northern New York
    Posts
    161
    Quote Originally Posted by mherger View Post
    > http://icy-8.radioparadise.com/mellow-flac

    That's a "regular" stream. You listen to what is being streamed by the
    server right now.

    > radioparadise://4-1.flac


    That's the "interactive" stream. It's track based, unlike the "regular"
    which is one stream for all day or week or whatever.

    These are two distinct options in the plugin's menu. And they haven't
    changed with the recent release.

    --

    Michael
    ah...got it. thank you. I had saved interactive to my favorites so I was used to songs always starting from the beginning. After updating to revisit groovy/eclectic and rock, I selected regular, hence the different experience.

    Having said that, my recent experiences with regular is bumpy (confirming what others have expeienced), while previous were pretty solid for quite a while...

    But I am happy to adapt, if one mix/bitrate struggles, I just move to the next...

    Jim

  8. #1058
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,669
    Quote Originally Posted by Redrum View Post
    My experience - RP Main and Mellow mix were pretty solid with the previous version of the plug in (was it 2.4.2 or something?). I updated to 2.5 and tried Rock and Main Mix today. Flac versions of both would play, then stop (rebuffer, rebuffer failed....) and sometimes go back a few songs and replay from there. For example, the pixies, a few more songs, then REM, rebuffer failed. Start it back up, back to the pixies. Interesting that when it got back to the REM song that failed, it rebuffered, but continued.

    I also noticed something I have never seen before. When starting the flac stream it would start, you could see the timer run, but no audio...then after a few seconds, audio would start, but not at the song start. The flac streams had always started at the beginning of the song previously. It's like the audio is muted for the first couple seconds at stream start. I also noticed this on the web control.

    I switched to the 320kbps stream and it played uninterrupted for hours. Back to the flac, problems.

    Just my observations in case it helps. I'm running a touch on a rpi server via wifi for this test.

    Jim
    This morning I think I experienced the same issue as you. Playing the main interactive FLAC stream two songs played successfully then shortly after the third track started playback stopped and a message appeared briefly on the Touch screen which disappeared before I had a chance to read it and then after a short period of silence playback restarted from the first track. Second time through the first three tracks were played successfully and the fourth track suffered a gap of around 5 seconds before continuing. The fifth track again stopped playing and this time I did see "rebuffering failed" on the Touch screen and playback restarted from the first track again.

    Sent from my SM-G900F using Tapatalk

  9. #1059
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,669
    Quote Originally Posted by slartibartfast View Post
    This morning I think I experienced the same issue as you. Playing the main interactive FLAC stream two songs played successfully then shortly after the third track started playback stopped and a message appeared briefly on the Touch screen which disappeared before I had a chance to read it and then after a short period of silence playback restarted from the first track. Second time through the first three tracks were played successfully and the fourth track suffered a gap of around 5 seconds before continuing. The fifth track again stopped playing and this time I did see "rebuffering failed" on the Touch screen and playback restarted from the first track again.

    Sent from my SM-G900F using Tapatalk
    Listening to Red Hot Chili Peppers for the fifth time now.

    Sent from my SM-G900F using Tapatalk

  10. #1060
    Senior Member
    Join Date
    Oct 2009
    Location
    Western & Northern New York
    Posts
    161
    Quote Originally Posted by slartibartfast View Post
    This morning I think I experienced the same issue as you. Playing the main interactive FLAC stream two songs played successfully then shortly after the third track started playback stopped and a message appeared briefly on the Touch screen which disappeared before I had a chance to read it and then after a short period of silence playback restarted from the first track. Second time through the first three tracks were played successfully and the fourth track suffered a gap of around 5 seconds before continuing. The fifth track again stopped playing and this time I did see "rebuffering failed" on the Touch screen and playback restarted from the first track again.
    It's funny. I posted that last week after others had issues, and I experienced them as well. Since then (have not tried it today), I played the mellow, regular, and rock (regular) streams most of the weekend, and I was in listening range (most of the time), they all played fine all day, for days. One thing that was common to all that time, no one else was using the network, the touch had it all to itself.

    I had thought in the past, and continue to think (just a guess/theory) that these streams are less forgiving to network/isp interruptions/bandwidth/exceptions, that is, they stumble more easily and don't resume gracefully. Example - maybe a 128kbps - 320kbps standard internet stream just rebuffers, then continues, an these streams do not handle it as gracefully. That is my theory assuming the RP side is working fine.

    At my current location I have an old pc with little memory, crappy dsl (10mbps down, 1-2 up, provider is notorious) and everything is on wifi (rpi server connected to router though). It's easy for one activity to choke another here, so you could say this is a good test system for my theory

    Having said all of that, the streams sound wonderful. I don't want my appreciation to Michael's and others efforts in integrating these into SB to get lost by noting the hiccups that occur. I am not whining They are very livable for me.

    One last thing, I have only ever seen the "go back to a previous song" on the interactive streams, which makes sense I guess.

    Jim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •