Home of the Squeezebox™ & Transporter® network music players.
Page 10 of 129 FirstFirst ... 891011122060110 ... LastLast
Results 91 to 100 of 1286
  1. #91
    Senior Member
    Join Date
    Oct 2009
    Posts
    201
    Another clue: only the now playing screen is out of sync. If I hit the + on jive clients the metadata is correct


    Sent from my iPhone using Tapatalk

  2. #92
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,352

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    > Getmetadatafor (150). It’s flooding the log without any webclient open
    > only jive clients like touch jivelite controller.

    Do you happen to use the BookmarkHistory plugin? Any other 3rd party plugin?

    Try to get rid of _all_ player but one. Do you see the same issues? Try
    with one player, one controller of whatever kind. Issues? If not, try
    another one etc.

    --
    --

    Michael

  3. #93
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,352

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    > [17-10-31 17:55:47.9930] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (150) Returning cached metadata

    That's too many of them. I need to figure out where they all come from.
    Could you please list all your plugins, apps, players etc. you're using
    with your LMS? Anything that might interact with it.

    --

    Michael

  4. #94
    Senior Member
    Join Date
    Oct 2009
    Posts
    201

    [Announce] Radio Paradise Lossless Streaming (Plugin v2)

    Bookmark plugin! Removed that one and getmetadatafor is now 2 calls every 7 seconds. And nowplaying synced. Fingers crossed

    Edit. And out of sync. I’ll write down a list of what i use


    Sent from my iPhone using Tapatalk
    Last edited by Jackisidore; 2017-10-31 at 11:34.

  5. #95
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,407
    Quote Originally Posted by mherger View Post
    > [17-10-31 17:55:47.9930] Plugins::RadioParadise::ProtocolHandler::getMetada taFor (150) Returning cached metadata

    That's too many of them. I need to figure out where they all come from.
    Could you please list all your plugins, apps, players etc. you're using
    with your LMS? Anything that might interact with it.

    --

    Michael
    Removing Bookmark plugin fixed it for me as well. Great detective work.

    Sent from my SM-G900F using Tapatalk

  6. #96
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,407
    Now the artwork issue is fixed that just leaves the "Enable HD images" issue. I tried this on my Windows laptop and see exactly the same. If I select "Enable HD images" I see a message "Radio Paradise HD enabled" but I am not quite sure what this does.
    Others have shown that this function should toggle between "Enable" and "Disable" but I don't see this on max2play or windows.
    Nothing in the server log relating to this either.

    Sent from my SM-G900F using Tapatalk

  7. #97
    Senior Member
    Join Date
    Oct 2010
    Posts
    103
    Quote Originally Posted by slartibartfast View Post
    Removing Bookmark plugin fixed it for me as well. Great detective work.

    Sent from my SM-G900F using Tapatalk
    Same here, removed Bookmark plugin, LMS 7.9.1, rpi3 picoreplayer, Orangesqueeze controller...now playing screen updating....also updating on Squeezebox Radio using same LMS server Shame I liked the Bookmark plugin but Radio Paradise comes first!!
    +1 great detective work!

  8. #98
    Senior Member
    Join Date
    Oct 2009
    Posts
    201
    I'm probably the last one with sync issues
    Plugins

    Additional Browse Modes (v1.0)
    Customize Device (v1.0)
    Date and Time (v1.0)
    Don't Stop The Music (v1.0.0)
    Drag & drop music files to play (v0.1)
    Full text search (v1.0.0)
    Info Browser (v1.0)
    Last.fm Audioscrobbler (v1.0)
    Line In (v1.0)
    Music and Artist Information (v1.1.6)
    Music Information Screen (v4.4.11)
    Music, Walk With Me (v1.1.0)
    Playlist Manager (v6.1)
    Radio Paradise (v2.1.0)
    Random Mix (v1.0)
    Rescan Music Library (v1.0)
    Save Playlist (v1.0)
    Spotty (v1.9.5)

    Only one player (Touch) and one controller (Jivelite (max2play) or website) powered/connected

    Syncing Now playing has much improved. Some tracks still won't sync. The info screen (+ key) syncs metadata correctly.

  9. #99
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,352

    [Announce] Radio Paradise LosslessStreaming (Plugin v2)

    > Bookmark plugin! Removed that one and getmetadatafor is now 2 calls
    > every 7 seconds. And nowplaying synced. Fingers crossed


    Excellent! I'll try to figure out what interaction there is.


    --

    Michael

  10. #100
    Junior Member
    Join Date
    Oct 2017
    Posts
    25

    stop / start problem

    Quote Originally Posted by mherger View Post
    > I think this is the right thing? I can see there's some stuff about
    > Spotify (I used to use this, but not any more) is it worth getting rid
    > of this?


    Please uninstall the Spotify plugin. But that's likely unrelated.

    Then head over to Settings/Advanced/Logging, scroll down to
    plugin.radioparadise and set it to DEBUG.

    --

    Michael
    Hi Michael - I've attached a dump of the debug listing from just before and during a reset. There are some yellow highlighted parts describing what it was doing and when. Hope it makes a bit of sense to you!!

    cheers
    Phil
    paridise_log.pdf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •