Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1

    24/96 files no longer play, even down-converted

    Hi there, I think this actually started a while back, but I don't have that many files above redbook quality, so never followed up, figured it would correct itself with an LMS upgrade

    I am aware that these will not be played natively via duet, but never a problem in the past. Right now, none of them play at all, 24/96, 24/88, etc. All are flacs.

    I am on 7.9.1.


  2. #2
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Vństerňs Sweden
    What is LMS running on ? And what fileformat is the 24/96 files ?
    Main hifi: Touch + CIA PS +MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Kitchen: Touch + powered Fostex PM0.4
    Misc use: Radio (with battery)
    iPad1 with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server HP proliant micro server N36L with ClearOS Linux


  3. #3
    Quote Originally Posted by Mnyb View Post
    What is LMS running on ? And what fileformat is the 24/96 files ?
    Ah, maybe that's the problem...it's an older imac (10.6.8).

    Files are all flacs.

    Thanks for the reply.

  4. #4
    Huh, so I just downloaded the latest build of 7.9.1, & all seems well now with playing higher res files. Strange, they were still not playing when I downloaded the last build a few weeks ago, so I presumed something else was up.


  5. #5
    Actually I spoke too soon! When I thought the problem was solved, I was playing back on my iphone via ipeng, & presumed it would therefore work when playing back from the squeezebox duet itself. But I just tried it, & it doesn't. No luck operating via duet remote either. All other files seem to play fine.

    Thanks. I'll post in the ipeng thread too.

  6. #6
    Senior Member dolodobendan's Avatar
    Join Date
    Dec 2017
    Braunschweig, Germany

  7. #7
    Still having same problem, as above.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts