Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Senior Member
    Join Date
    Dec 2005
    Posts
    125

    LMS 7.9.1 installed on Windows10 can not be found on network

    I have installed LMS 7.9.1 on a new Windows 10 laptop. The server is running without any error messages - but my apps (Squeezelite/iPeng/Sonicorbiter) can not "find" the Server on the network.
    I am at a total loss at this point since I can't even connect to mysqueeezebox.

    I would appreciate any help to get my system back up and running.

  2. #2
    Senior Member
    Join Date
    May 2017
    Posts
    779
    Disable firewall for testing on W10 box. If it works then you have to open some ports
    SqueezeBoxes: 1x Transporter (Living room) 1x SB2 (shed), 1x Radio (Kitchen), 1x Boom (Dining room), 1x piCorePlayer (jacuzzi), 1x piCorePlayer (Garden) 1x OSMC + Squeezelite (Movie room), 1x Touch (Study 2), few spare unit's (SB2, SB3, Boom, Touch)
    Server: LMS on Pi3B+ 8.1.2 on PcP 7.0.1
    Network: Draytek, Netgear Smart Switch 24p, Ubiquiti PoE, 3x Ubiquity

  3. #3
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,319
    Well here are a few suggestions of things to try, in no particular order.


    You say "new" laptop, did the Sonicorbiter connect without problem to the previous instance of LMS on what ever it was running?


    Do you still have the previous source that you could test functionality with.


    Have you changed the anti-virus on the "new" Laptop.


    As Edwin suggests, disable the firewall and see if makes any difference.


    Check on your router that the Sonicorbiter is on the network.


    Perhaps the Sonicorbiter is trying to connect to the previous "old" LMS.


    Can you reset it in the software or just unplug it for a while until it gets a new IP address (or switch it all off, reset the router, start the computer, make sure LMS is running, then plug the Sonicorbiter in again and reconfigure it).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •