Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Oct 2017
    Posts
    2

    Upgrade to 7.91 on Asustor Nas

    Upgrade to 7.91 on Asustor Nas will not work for me.

    I have of course tried it with the SSOAS, with no luck.

    I have tried to name it logitechmediaserver, and squeezeboxserver the TGZ file.

    Anyone?

    HCC

  2. #2
    Junior Member
    Join Date
    Oct 2017
    Posts
    2
    Hello guy's
    Same things for me on a Asustor AS6202T NAS with Intel Celeron N3150 1.6GHz Quad-Core with 7.9.0 and 7.9.1 upgrades. It works great with 7.8.1 version but spotty doesn't works with...

  3. #3

  4. #4
    Junior Member
    Join Date
    Jan 2014
    Location
    San Diego
    Posts
    22

    Asustor 6404T - LMS 7.9 compatibility

    Any update on this? Is there another thread that is dedicated just to the various NAS compatibility issues? Thanks.
    LMS 7.9 > Touch+ (USB) > Schiit Gungnir multibit dac > The Truth pre-amp > Nelson Pass J2 power amp > Horned Heil speakers

  5. #5
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,119
    Quote Originally Posted by pierrepfeffer View Post
    Any update on this? Is there another thread that is dedicated just to the various NAS compatibility issues? Thanks.
    Did you try this?

    http://forums.slimdevices.com/showth...l=1#post784918
    -DS718+, RPI 2 (myMPD/Squeezelite),HifiBerry Digi+ Pro, Aune S6 - Exposure 3010S2 - PMC FB1i-s
    -LmsUpdate - Updated and Cleaned up Logitech Media Server 7.9.2 for Synology.

  6. #6
    Member
    Join Date
    Jan 2008
    Location
    Toronto, CA
    Posts
    35
    See if these instructions help:
    https://forum.asustor.com/viewtopic.php?f=54&t=8737

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •