Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Unfortunatly i only could try another Pi (Model B) i don't have a spare display.
    any chance to figure out wheter the fault is on the pi- or the display-side?

  2. #12
    Senior Member Greg Erskine's Avatar
    Join Date
    Sep 2006
    Sydney, Australia
    I thought you might have a family member or friend that has a screen.

    In the dozens of piCorePlayer versions I have tried on my test setup, jivelite and the screen just work.

    Have you tried using the official software, Raspian. That would eliminate software from the equation.

    To get a replacement screen they would expect you to test it using the "normal" OS.

    Triple check your cables... reseat them.

  3. #13
    Senior Member RiccardoR's Avatar
    Join Date
    Apr 2005

    Not working also for me

    This evening I power on my RaspBerry Display (Display+RPi+HiFiBerry Digi+) after one or two months of power off and I see the same problem of Patrick: some touch aren't recognized. Tomorrow I will try to check the cables but I think is not an hardware problem.
    1 Touch, 1 Duet, 3 Boom, some SOC (Odroid, RPi3, RpiZeroW) as players. 1 SB v.1 (now unused), 1 SB Classic, broken,
    Logitech Media Server 7.9 on Odroid U3

  4. #14
    In my case it is always the same part of the display (hardware) even if i rotate the orientation.

  5. #15
    Yesterday i got a new flatribbon cable to connect the display and the Pi. I also reconnected the cables between display and controller. With no change :-(
    I realized that besides the two top menue items also the last menue item (Beenden / shut down (Jivelite)) works. Strange......

    Who to get some logs??

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts