Home of the Squeezebox™ & Transporter® network music players.
Page 43 of 158 FirstFirst ... 3341424344455393143 ... LastLast
Results 421 to 430 of 1574
  1. #421
    Senior Member
    Join Date
    Feb 2009
    Houston, TX
    I'm in Texas. Yes I use Windows 10 and I can see my music folders that contain my music (is that what you mean by music shares?). What is a vb cone?

    Quote Originally Posted by d6jg View Post
    Yes you can use your Touch players.

    Samba is the Linux name for network shares. By default VB cones with them switched on.
    Do you use a Windows PC? Can you see the network shares that contain your music?

    When you install LMS on a Pi it asks you where your music is stored. You tell it the IP address of your VB (it must be a static IP) and enter a valid user & pass.

    Where in the world are you?

  2. #422
    Junior Member
    Join Date
    Dec 2016

    Thank You Michael!

    Spotty is the best!

    It worked right out of the box on my Windows 10 LMS server. It integrates perfectly with iPeng on my phone and iPad.

    Thanks for the great software Michael!

    Jeff and Ruth

  3. #423
    Senior Member
    Join Date
    Oct 2006
    UK, South Coast

    Play Back Stops at end of Track


    I've had Spotty running all day using "Artist Radio" option, however every now and again playback stops when there are still more songs in the play list. It's happened 3 times in about 7 hours. If I press '>>' the next track starts, same behaviour if I press pause followed by play (LMS web interface). It always seems to happen at the very end of a track whilst there is zero time remaining.

    I've looked in the log (set to info) but can't see anything different to when it's playing normally, see last few lines attached below as an example of the log when it had been stopped for about 5 minutes. The 'Starting audio cache cleanup done!' line is always the last line in the log when playback has stalled, however the cache clean up seems to get done every 20 tracks usually without issue.

    This isn't a big issue to me, but just thought I'd mention it!

    Attached Files Attached Files

  4. #424
    Senior Member
    Join Date
    Feb 2011
    Cheshire, UK
    Quote Originally Posted by bb1959 View Post
    I'm in Texas. Yes I use Windows 10 and I can see my music folders that contain my music (is that what you mean by music shares?). What is a vb cone?
    cones = comes
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  5. #425
    Senior Member Stig Nygaard's Avatar
    Join Date
    Feb 2006

    Installing missing IO::Socket::SSL on Netgear ReadyNAS Ultra

    Quote Originally Posted by takerna View Post
    I bumped into this same problem last night when I tried to install Spotty in my ReadyNas Ultra 4 (Intel Atom-based, still OS 4).

    I ssh'd to my box and tried:

    $ apt-get update
    $ apt-get install libio-socket-ssl-perl

    But apt-get could not connect to the proper repositories to grab the required files.

    I checked /etc/apt/sources.list and found this:

    $ cat /etc/apt/sources.list
    http://www.readynas.com/packages 4.2.31/
    #deb http://archive.debian.org/debian etch

    After removing the leading '#' in the 2nd line (comment) I retried the above two commands, this time IO::Socket::SSL installed OK. Spotty is now running on my NAS :-)
    Thanks a lot for this tip, takerna. I recently moved LMS from my Netgear ReadyNAS Ultra 2 (RAIDiator 4.2.31, Perl 5.8.8) to a Synolgy NAS primarily because of the missing support of IO::Socket::SSL on the ReadyNAS. But this solved the issue, so now I have the choice of 2 NAS'es to run my LMS on :-)
    Last edited by Stig Nygaard; 2017-07-14 at 11:19.
    rockland.dk - last.fm/user/rockland - discogs.com/user/StigNygaard - plus.google.com/+StigNygaard
    Server: LMS 7.9.1 (LmsUpdate) - 0007.1520781386 @ Mon Mar 12 2018 on Synology DS716+II. Clients: RPi3 (Max2Play, 7" touch, HiFiBerry Digi+ Pro), SB Touch, OrangeSqueeze/SqueezePlayer. Livingroom HiFi: Marantz PM6005 and F3/Lyd Audiovector 2.

    Try my Art Grabr for fetching big cover-art from various sites - And Album Linkr for a better last.fm desktop browser experience...

  6. #426
    Junior Member
    Join Date
    Jul 2016
    Up and running on a Synology DS216play with:

    * LMS 7.9.0 from Synology's Package Center
    * Spotty v1.2.1
    * Spotify Premium account
    * 500 MB cache enabled in Spotty (no particular reason for this)

    I have a Radio and a Boom, and they've played synchronized without any issues for the last hour or so, including some pretty aggressive skipping of tracks and changing playlists.

    Thank you so much Michael!

  7. #427
    Quote Originally Posted by sota View Post
    Spotty 1.2.1 has suddenly stopped working. I'm seeing pop-ups on the Windows 10 server saying VCRUNTIME140.DLL was not found. In the logs i'm getting - [17-07-14 15:59:13.9613] Plugins::Spotty::Plugin::getHelper (503) Didn't find Spotty helper application!

    spotty.exe is located at C:\ProgramData\Squeezebox\Cache\InstalledPlugins\P lugins\Spotty\Bin\MSWin32-x86-multi-thread. I've deleted the spotty folder and reinstalled, reinstalled the VC++ runtime and installed the latest LMS nightly.
    This is the issue I ran into--noted in my initial post in this thread. When I followed the link that appeared in LMS with the error message, I found an option to choose between two versions of VC++ runtime to download. I chose the x64 version since my PC is W10 64-bit. Kept getting the same error message. I finally downloaded the x86 version of VC++ runtime and voila'.

    If you installed the x64 version, try the x86 version of runtime.

  8. #428
    Join Date
    Jan 2008
    Toronto, CA

    Any Asustor NAS users here?

    I'm so thankful to have this workaround as a possibility!! Like you Michael, my children are now in the drivers seat in terms of what needs to work or not in the home (and hence the loss of Spotify severely limited by SB usage).

    Unfortunately, I'm using an Asustor 6104T (i686-linux) and so I have this IO::Socket::SSL module issue. I've posted over in the Asustor forums (https://forum.asustor.com/viewtopic....p=28780#p28780) but if anyone here is an Asustor user, or can advise me if Entware-ng can be used to install the require module, it would be greatly appreciated!!

    Thanks and long live the SB!!


  9. #429
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005

    [Announce] Spotty v1.1.0

    > are you running VB 2.3 or 2.4? My tests (both failed) are on VB 2.3
    > machines, which should have good enough hardware according to michael.

    I installed vb 2.3 in a VM. It looks as if VB 2.3 was/is a i386
    environment. But Spotty was built for i686 (or x86_64). This could be
    the reason why it fails on 2.3, but would work on 2.4.



  10. #430
    Junior Member
    Join Date
    Jul 2017
    Quote Originally Posted by lgppstm View Post
    Hello there,
    Would you please let me know how you did proceed?
    I'm using Daphile as well, and here's what I did:
    - I removed the spotify app from mysqueezebox.com
    - I removed all the spotify-related plug-in in the daphile interface
    - I added Spotty and restarted

    Now matter how many times i do that, I don't see it in the list of existing apps.

    Would you please comment?
    Thanks a ton.
    I did it in reverse order from you. I added Spotty>Reboot>Remove Spotify and Spotify Protocol Handler>Reboot. Go to spotty settings and enter your Spotify Login ID and Pwd.
    Spotty then showed up in My Apps. I never removed the client from mysqueezbox, but it not referenced anymore. I'm just going to get rid of the whole myqueezebox account since all I was using for was Spoitfy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts