> root@squeezeplug:~# ldd --version
> ldd (Debian EGLIBC 2.13-38+rpi2+deb7u3) 2.13


> root@squeezeplug:/var/lib/squeezeboxserver/cache/InstalledPlugins/Plugins/Spotty/Bin/armhf-linux# ./spotty
> ./spotty: /lib/arm-linux-gnueabihf/libc.so.6: version `GLIBC_2.18' not found (required by ./spotty)
> ./spotty: /lib/arm-linux-gnueabihf/libc.so.6: version `GLIBC_2.17' not found (required by ./spotty)


Yeah, thought that this would be the problem :-(. And I have no idea how
to build for an older glibc...

--

Michael