Thanks Paul - that's got it. It seems that the port doesn't autodetect or default if the '-A' option is used.