Home of the Squeezebox™ & Transporter® network music players.
Page 6 of 6 FirstFirst ... 456
Results 51 to 57 of 57
  1. #51
    Junior Member
    Join Date
    Nov 2019
    Posts
    8
    Quote Originally Posted by mrw View Post
    Well, I browsed around the 6PR website, and found this page: https://www.6pr.com.au/latest-audio/. It offers a number of podcasts for your approval.

    Clicking through the "Perth Live with Oliver Peterson podcasts" link, https://www.6pr.com.au/perth-live-with-oliver-peterson/, takes us to something recognizably provided by omni.fm.

    There's a small "Subscribe to Podcasts" button. Click on that to get a drop down offering "Apple Podcasts|RSS Feed".

    Copy the link for the "RRS Feed" and you'll get: https://omny.fm/shows/perth-live/playlists/podcast.rss

    Enter that podcast link into the LMS Podcast app settings page, and you get (well, I get) a perfectly playable podcast listing.

    So I think that's the way you can do it, at least for the shows.

    But I find no suitable link to the "6PR Latest podcasts" feed, though. And, when I entered your original URL into the iTunes podcast player, it subscribes happily, but shows no episodes at all. So, feels like a publisher issue to me.
    many thanks mrw!! i have got it working as you said so will need to set up every show as a podcast. But I did notice the the 'shows' rss feed are about a week or two old compared with the 'latest-audio' URL, so I guess you are correct its a publisher issue.

  2. #52
    Senior Member
    Join Date
    Oct 2009
    Location
    VT, US
    Posts
    160

    Podcast problems back again on mysqueezebox.com

    Up until a few months ago, I was happily getting Slate Plus podcasts on the Squeezebox Radio and Touch using MSB not LMS. Suddenly they don't work any more.

    I have a subscription so that I don't have to listen to the ads. The list of episodes for the podcast will load, but when you ask the radio to play an episode, it just hangs with a message "Connecting...." but never actually connects. I also tried the non-subscription version and they don't work either. I can get these podcasts without any problem on my phone.

    I tried listening to them through TuneIn (non-subscription version), but they would not play there either. The list of episodes comes up, but when I choose an episode to play, I get an error message, "Error no items found in playlist followed by the name of the episode." Yet they work fine on the TuneIn app on my phone.

    This is making me crazy. This is the non-subscription URL for one of the podcasts: https://feeds.megaphone.fm/slatesami...dahlialithwick I have tried it with and without the "s" on the http. The subscription URL is https://my.slate.com/subscriptions/p...59/13/w5lwz2e1

    If anyone can help with this I would be very grateful. My list of podcasts on my SBs is getting smaller and smaller.

  3. #53
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,652
    Quote Originally Posted by mpower9 View Post
    Up until a few months ago, I was happily getting Slate Plus podcasts on the Squeezebox Radio and Touch using MSB not LMS. Suddenly they don't work any more.

    I have a subscription so that I don't have to listen to the ads. The list of episodes for the podcast will load, but when you ask the radio to play an episode, it just hangs with a message "Connecting...." but never actually connects. I also tried the non-subscription version and they don't work either. I can get these podcasts without any problem on my phone.

    I tried listening to them through TuneIn (non-subscription version), but they would not play there either. The list of episodes comes up, but when I choose an episode to play, I get an error message, "Error no items found in playlist followed by the name of the episode." Yet they work fine on the TuneIn app on my phone.

    This is making me crazy. This is the non-subscription URL for one of the podcasts: https://feeds.megaphone.fm/slatesami...dahlialithwick I have tried it with and without the "s" on the http. The subscription URL is https://my.slate.com/subscriptions/p...59/13/w5lwz2e1

    If anyone can help with this I would be very grateful. My list of podcasts on my SBs is getting smaller and smaller.
    They work in Spotify, but if you don't run LMS and have a Spotify account that doesn't help you.

    Sent from my Pixel 3a using Tapatalk

  4. #54
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,084
    Quote Originally Posted by mpower9 View Post


    This is making me crazy. This is the non-subscription URL for one of the podcasts: https://feeds.megaphone.fm/slatesami...dahlialithwick I have tried it with and without the "s" on the http. The subscription URL is https://my.slate.com/subscriptions/p...59/13/w5lwz2e1

    If anyone can help with this I would be very grateful. My list of podcasts on my SBs is getting smaller and smaller.
    The non-subscription link also plays on a local LMS

    Name:  podcast.jpg
Views: 54
Size:  113.9 KB

    time to invest in a Raspberry pi

    ronnie

  5. #55
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    18,044
    Quote Originally Posted by mpower9 View Post
    I have tried it with and without the "s" on the http. The subscription URL is https://my.slate.com/subscriptions/p...59/13/w5lwz2e1
    I'm guessing that the playable URL now has to be a https - many station and podcasts are slowly changing over from supporting http and https URLs to https only.

    SB hardware players do not support playing https stream directly using mysqueezebox.com - you need a local LMS to proxy the https stream.

  6. #56
    Senior Member
    Join Date
    Oct 2009
    Location
    VT, US
    Posts
    160
    Quote Originally Posted by bpa View Post
    I'm guessing that the playable URL now has to be a https - many station and podcasts are slowly changing over from supporting http and https URLs to https only.

    SB hardware players do not support playing https stream directly using mysqueezebox.com - you need a local LMS to proxy the https stream.
    I understand that the "s" is a problem, but it has not been a problem previously for these podcasts or others that have switched. I do not use LMS at all since I do not have my music digitized. In any case would mean leaving my computer on 24/7 since I do not have a NAS set up.

  7. #57
    Senior Member
    Join Date
    Oct 2009
    Location
    VT, US
    Posts
    160
    Quote Originally Posted by Man in a van View Post
    The non-subscription link also plays on a local LMS

    Name:  podcast.jpg
Views: 54
Size:  113.9 KB

    time to invest in a Raspberry pi

    ronnie
    You are the second person to recommend a Raspberry Pi. Michael suggested this a few years ago. I am a little old lady. Before I start kludging around with hardware fixes, I will just plug my phone into my SB radio. (Although what I will do if my next phone has no headphone jack, I don't know.)

    As for my Touch, it is starting to get cranky. I have to reboot it every time want to listen, because the sound is all fuzzy when I turn it on. A reboot does cure this problem, but really...

    I can see now that the problem with these lovely devices is that they are dependent on software maintenance that is not happening. Sigh.
    Last edited by mpower9; 2020-02-09 at 18:30.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •