Home of the Squeezebox™ & Transporter® network music players.
Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38
  1. #31
    Senior Member
    Join Date
    Apr 2005
    Posts
    130
    Quote Originally Posted by Bassman View Post
    For SciFri, I think the problem is them, not SB.

    I have on my Podcast List 4 Podcast paths for this: the original, the two listed above + this RSS:
    https://sciencefriday.libsyn.com/rss
    That works fine with the Podcast 2.0 plugin from the server. Thanks!
    A new problem is that the Marketplace podcasts play fine when started from the web interface, and the indexes show up fine in My Apps->Podcasts on the device menus, but they don't play when started from the device. I need to look at the logs when that happens.

  2. #32
    Senior Member
    Join Date
    Apr 2013
    Posts
    180

    Marketplace is on Tunein

    Hi John,

    I know you are looking to fix the podcast plugin but for listening to Marketplace you can use the TuneIn app as it shows up there a long with recent episodes. I have been listening to Marketplace this way for a while now. You can use this until the podcast problems get sorted.

  3. #33
    Senior Member
    Join Date
    Apr 2013
    Posts
    180
    I just checked and both Science Friday and Wait, Wait Don't Tell Me are on TuneIn as well. Even if the podcasts doesn't get fixed you won't have to miss a show!

  4. #34
    Junior Member
    Join Date
    Dec 2015
    Posts
    10
    Quote Originally Posted by usc95 View Post
    I just checked and both Science Friday and Wait, Wait Don't Tell Me are on TuneIn as well. Even if the podcasts doesn't get fixed you won't have to miss a show!
    I concur, the Tunein App allows one to search for and save many popular podcasts as favourites. These can then be played on the SB via Mysqueezebox.com.

  5. #35
    Junior Member
    Join Date
    Mar 2010
    Posts
    27

    Any options?

    I have come down with the same problem with podcasts starting to timeout immediately. I've tried using MSB.com and the local podcasts plugin. I've also tried pointing in the LMS settings to CCProxy running on my computer. My LMS is on a Synology DS1010+ - 7.9.0. I doesn't sound like upgrading to 7.9.1 works either? I just wanted to verify. I always seem to have issues when upgrading and everything is working fine besides this issue.

    The only thing I don't like about TuneIn is the number of clicks it takes to get to a podcast. I can't favorite any menu from within the app (so it's TuneIn > Favorites > Podcasts > [podcast name] > Recent Episodes > [episode]) - ugh.

    Thanks for any advice!

  6. #36
    Junior Member
    Join Date
    Jan 2012
    Location
    S Calif
    Posts
    7
    I've started having similar problems with podcasts timing out on connect. In my case nothing hosted by relay.fm is playable anymore via mysb.com. Looks like it's the https issue.

  7. #37
    Junior Member
    Join Date
    Sep 2008
    Location
    Connecticut, USA
    Posts
    21
    Hi,

    I'm running LMS 7.9.1 - 1515516449
    with a Boom and a SB Radio.
    Most of my podcasts are still working but the one I recently added is not.
    I added the podcast http://feeds.wnyc.org/thispodcasthasfleas
    which I note does not have "https"

    The episodes all show up in the LMS WebUI.

    However when I try to play them, either from the WebUI or the SBRadio, I get no sound. The track timer shows 0:01 through 0:04 and then resets. I checked the log:

    Code:
    [18-01-09 21:39:11.6423] Slim::Formats::XML::gotViaHTTP (239) Invalid XML feed
    [18-01-09 21:39:11.6428] Slim::Formats::XML::gotViaHTTP (266) XML/JSON parse error: Invalid XML feed
    [18-01-09 21:39:11.6434] Slim::Buttons::XMLBrowser::gotError (242) Error: While retrieving [http://feeds.wnyc.org/thispodcasthasfleas]: [Failed to parse]
    [18-01-09 21:39:15.7428] Slim::Player::Song::open (409) Error: Couldn't create command line for xml playback for [http://feeds.wnyc.org/thispodcasthasfleas]
    [18-01-09 21:39:23.2465] Slim::Player::Song::open (409) Error: Couldn't create command line for xml playback for [http://feeds.wnyc.org/thispodcasthasfleas]
    [18-01-10 16:46:11.7153] Slim::Formats::XML::gotViaHTTP (239) Invalid XML feed
    [18-01-10 16:46:11.7248] Slim::Formats::XML::gotViaHTTP (266) XML/JSON parse error: Invalid XML feed
    [18-01-10 16:46:24.7791] Slim::Formats::RemoteStream::open (78) Error: Couldn't create socket binding to  with timeout: 15 - Invalid argument
    [18-01-10 16:46:24.7794] Slim::Player::Song::open (471) Warning: stream failed to open [https://audio.wnyc.org/fleas/fleas120817_episode6.mp3?listeningSessionID=5a4c50680bb48561_670021_GCCHp3fy__0000000clmm].
    [18-01-10 16:46:29.9124] Slim::Formats::XML::gotViaHTTP (239) Invalid XML feed
    [18-01-10 16:46:29.9126] Slim::Formats::XML::gotViaHTTP (266) XML/JSON parse error: Invalid XML feed
    [18-01-10 16:46:35.4806] Slim::Formats::XML::gotViaHTTP (239) Invalid XML feed
    [18-01-10 16:46:35.4808] Slim::Formats::XML::gotViaHTTP (266) XML/JSON parse error: Invalid XML feed
    [18-01-10 16:46:43.1529] Slim::Formats::RemoteStream::open (78) Error: Couldn't create socket binding to  with timeout: 15 - Invalid argument
    [18-01-10 16:46:43.1531] Slim::Player::Song::open (471) Warning: stream failed to open [https://audio.wnyc.org/fleas/fleas120617_episode4.mp3?listeningSessionID=5a4c50680bb48561_670039_MRWxi88E__0000000clom].
    [18-01-10 16:46:49.4206] Slim::Formats::XML::gotViaHTTP (239) Invalid XML feed
    [18-01-10 16:46:49.4210] Slim::Formats::XML::gotViaHTTP (266) XML/JSON parse error: Invalid XML feed

  8. #38
    Senior Member
    Join Date
    Apr 2005
    Posts
    130

    How to set up TuneIn

    Quote Originally Posted by Oliverjames View Post
    I concur, the Tunein App allows one to search for and save many popular podcasts as favourites. These can then be played on the SB via Mysqueezebox.com.
    Pretty much all the public radio podcasts I listen to have crapped out as far as playability through the LMS Podcasts plugin. Connection failed for the episodes, and some of the RSS feed URLs fail to parse when trying to add them to the podcast list.

    So with several people saying that TuneIn works, I decided to figure out what the heck TuneIn is and how to use it. And I think you don't even need to use Mysqueezebox.com. Here are the steps I took:

    Go to https://tunein.com/ and sign up for an account. You do not need to subscribe, just get a username and password.

    Open your LMS settings.
    Go to the Plugins tab. Make sure that Radio (v1.0) is enabled.
    Go to the Advanced tab. Open the pulldown and select TuneIn Radio and type in your TuneIn radio username/email.
    Go to the Player tab. Select the player you want to use. Select the Audio settings menu for the player. Set Streaming Method to Direct Streaming.

    (I think this step is unnecessary, but you can try it if you have trouble: Go to www.mysqueezebox.com, log into your account, choose the My Apps tab, pick TuneIn Radio, and enter your TuneIn username and password.)

    Go back to the tunein.com web site. Find the podcast you want to subscribe to and open it. Click the heart icon to make it a favorite. Repeat for all the podcasts you like.

    On your device, go to the Radio menu which should have this icon: Name:  tuneinradio.png
Views: 97
Size:  6.1 KB
    All the favorites you selected in the previous step should show up under the "My Presets" menu.
    If there is no Radio menu item on your device, look at the Player tab in the LMS settings and see if you can add it to the menu.

    This worked for me with server version: Logitech Media Server Version: 7.9.1 - 1518758400 @ Fri Feb 16 05:30:23 UTC 2018
    And a Squeezebox Radio.
    Note: I have to start the episodes from the player menu. When I start the episodes from the LMS web interface, I get "connection timed out". Fortunately, I *want* to start the episodes from the player!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •