Home of the Squeezebox™ & Transporter® network music players.
Page 10 of 10 FirstFirst ... 8910
Results 91 to 93 of 93
  1. #91
    Senior Member left channel's Avatar
    Join Date
    Mar 2018
    Location
    Silicon Valley
    Posts
    407
    Quote Originally Posted by Pommes View Post
    Yea, replaygain off and volume att 100% is required
    Quote Originally Posted by Mook View Post
    Pommes, thank you for your assistance. I got my Node 2i today and am up and running!
    I hate to bring you down, but I notice neither of you have DACs that show specific numbers. Just because a DAC perceives an MQA flag and lights up, does not mean the correct unfolding is taking place. I tested this a while back and got only 16/44.1, as have others. But I hope you're right and something has changed, and look forward to reports of genuine MQA bit depths and sample rates.
    LMS: SGC microJukebox running Sonicorbiter OS
    Control apps: Squeezelite-X on Win 10; Squeezer or Material web app on Android
    Players: Duet, Touch (two), Mac SqueezePlay, Win Squeezelite-X on laptop and HTPC

  2. #92
    Senior Member
    Join Date
    Dec 2017
    Location
    PARIS, Fr
    Posts
    220
    Quote Originally Posted by left channel View Post
    I hate to bring you down, but I notice neither of you have DACs that show specific numbers. Just because a DAC perceives an MQA flag and lights up, does not mean the correct unfolding is taking place. I tested this a while back and got only 16/44.1, as have others. But I hope you're right and something has changed, and look forward to reports of genuine MQA bit depths and sample rates.
    Yes, I remember, but that was about tidalbstreaming wasnĺt it? This time we are talking about MQA files on the server, and my DAC shows the 3 LEDs and blue led, which it didnĺt with Tidal.
    So what would be the way to check, if it is working right?
    Just with my ears I am not able to distinguish between usual lossless and Hi-Rez
    The Earth Has Music For Those Who Listen

  3. #93
    Senior Member left channel's Avatar
    Join Date
    Mar 2018
    Location
    Silicon Valley
    Posts
    407
    Quote Originally Posted by Pommes View Post
    Yes, I remember, but that was about tidalbstreaming wasnĺt it? This time we are talking about MQA files on the server, and my DAC shows the 3 LEDs and blue led, which it didnĺt with Tidal.
    So what would be the way to check, if it is working right?
    Just with my ears I am not able to distinguish between usual lossless and Hi-Rez
    A-hah! Sorry, my mistake. I did see that @mook wrote "I don't do Tidal", but I thought the question was still about what would happen after signing up for Tidal, because this is a Tidal thread. As an old boss of mine used to say, "There you go, thinking again..." (to which he added the first time, "Who told you to think?").

    MQA files on your server are indeed probably working right with those settings, and I don't think you need to check any further, but if you wanted to then you'd require a DAC with a display that shows the sample rate in numbers.

    Don't worry about not being able to hear the difference. A study in the UK found that many people cannot distinguish between different sample rates, and some of those who do prefer Hi Res can often only describe it in emotional terms. I can usually hear it very clearly, but in many ways I'm jealous of those who can't, because it gives me OCD about things like sample rate displays, lol.
    LMS: SGC microJukebox running Sonicorbiter OS
    Control apps: Squeezelite-X on Win 10; Squeezer or Material web app on Android
    Players: Duet, Touch (two), Mac SqueezePlay, Win Squeezelite-X on laptop and HTPC

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •