Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Nov 2006
    Location
    Penang, Malaysia
    Posts
    63

    LMS 7.9 Set Alarm in one device replicates to other devices, triggers alarm on all!

    Hi,

    I have seen this behaviour which I cannot explain or seem to stop.

    I set a single repeating alarm on my squeezebox classic - confirm that it is set.
    When the alarm triggers - the alarm is triggered on all other devices (Boom, SB, Radio, Smart Devices via Casterbridge)
    When I look at each individual devices the all have the same alarm set - although I only set it one one device.

    I have also cleared all the alarms and reset on one device and then seen the alarm set on the other devices. I have then gone into each device
    via the LMS settings/Player/Alarm Clock screen and deleted said alarm (on the Radio I physically deleted the alarm)
    I checked there was only one alarm on one device - BUT next morning they all triggered again.

    Can anyone shed any light on this - I did at one point have the SettingsManager plugin installed which replicated settings between devices but I have unloaded that plugin and rebooted many times since - I did see there was still file under

    c\ProgramData\Squeezebox\prefs\plugin

    called SettingsManager.prefs.old

    but as I do not have the plugin loaded I would expect this would have no bearing on the above.

    My system setup is

    Logitech Media Server Version: 7.9.0 - 1467729831 @ Thu Jul 14 04:05:27 CUT 2016
    Operating system: Windows 2008 - EN - cp1252
    Platform Architecture: 586
    Perl Version: 5.14.1 - MSWin32-x86-multi-thread
    Audio::Scan: 0.95
    Database Version: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)


    Any help on where to look to solve this would be gratefully appreciated.


    many thanks




    Carl

  2. #2
    Senior Member
    Join Date
    Apr 2013
    Location
    UK
    Posts
    1,323
    Synchronised?
    --
    Hardware: 3x Touch, 1x Radio, 2x Receivers, 1 HP Microserver NAS with Debian+LMS 7.9.0
    Music: ~1300 CDs, as 450 GB of 16/44k FLACs. No less than 3x 24/44k albums..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •