Home of the Squeezebox™ & Transporter® network music players.
Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39
  1. #31
    Senior Member
    Join Date
    Nov 2012
    Posts
    196
    [QUOTE=dave_p;879162]Update: I managed to follow the link above to the German Squeezebox forum and edit the routines.sh file - 7.9 now installed and running smoothly on my 6104T!! I will post the guidance in the Asustor forum for others wanting to update to 7.9. Now to get the spotify helper app working...

    Es wäre schön wenn alles so geblieben wäre. Leider wurde beim letzten Update des Asustor NAS die entsprechende Datei scheinbar komplett geändert, eine neuere 7.9 Version aufspielen geht damit wieder nicht obwohl die empfohlenen Änderungen in der Datei "routines.sh" seitens Asustor scheinbar vorgenommen wurde oder beim Update ist die geänderte "routines" nicht überschrieben worden (denn die 9 ist drin) und was anderes wurde "verschlimmbessert". Jedenfalls geht das Update des Squeezeservers auf dem beschriebenem Weg jetzt wieder nicht.
    Ich kann natürlich auch nicht ausschliessen, dass sich an den Installationsfiles für den Squeezeserver was geändert hat. Der NAS gibt als Fehlermeldung immer aus: falsche Version, kein Tarbal). Ich habe alle in frage kommenden Files ausprobiert (tgz), immer die gleiche Antwort.
    Bei der von mir derzeit benutzten Version des Squeezeservers ist ein winziger, aber störender, Fehler enthalten, in den neueren Versionen wurde der beseitigt aber eine Neuinstallation auf dem bisherigen Weg geht wieder nicht. Gute Nacht Asustor.
    Last edited by Killerwalze; 2017-07-17 at 02:47.

  2. #32
    Senior Member
    Join Date
    Nov 2012
    Posts
    196
    Hinweis: hab meinen hier drüber stehenden Beitrag vervollständigt/geändert).

    Nachtrag: das Problem ist gelöst. Habe die Datei in squeezeboxserver umbenannt (war zuletzt nicht nötig, trotz dem Hinweis in der Anleitung) und sie in alle vorhandenen @temp und temp-ordner kopiert (seit dem NAS-Update hat sich die Menuestruktur leicht verändert). Dann tauchte die Datei im SSOAS auf und konnte installiert werden. Habs vorher mit den einzelnen tmp-ordner versucht, das ging schief.
    Last edited by Killerwalze; 2017-07-17 at 03:25.

  3. #33
    Member
    Join Date
    Jan 2008
    Location
    Toronto, CA
    Posts
    35
    Quote Originally Posted by Killerwalze View Post
    Hinweis: hab meinen hier drüber stehenden Beitrag vervollständigt/geändert).

    Nachtrag: das Problem ist gelöst. Habe die Datei in squeezeboxserver umbenannt (war zuletzt nicht nötig, trotz dem Hinweis in der Anleitung) und sie in alle vorhandenen @temp und temp-ordner kopiert (seit dem NAS-Update hat sich die Menuestruktur leicht verändert). Dann tauchte die Datei im SSOAS auf und konnte installiert werden. Habs vorher mit den einzelnen tmp-ordner versucht, das ging schief.
    Glad it is working now!

    Sorry for the English - are you saying that after the ADM 2.7 update you should not change the filename from logitechmediaserver*.tgz to squeezeboxserver*.tgz?

    Thank you.

    (ps - have you tried to install the new plugin Spotty for spotify on your Asustor yet? / https://forum.asustor.com/viewtopic....tart=60#p28780)

  4. #34
    Senior Member
    Join Date
    Nov 2012
    Posts
    196
    Quote Originally Posted by dave_p View Post
    Glad it is working now!

    Sorry for the English - are you saying that after the ADM 2.7 update you should not change the filename from logitechmediaserver*.tgz to squeezeboxserver*.tgz?
    Ja, das war wohl früher notwendig, dann nicht mehr und jetzt, nach dem letzten Update wieder. Sofern ich Deine Antwort/Frage richtig verstanden habe (Google übersetzt das etwas seltsam). Ein Update direkt vom Win10-Rechner ist auch nicht mehr möglich, die Datei muss aufs NAS in den richtigen Ordner.
    Thank you.

    Quote Originally Posted by dave_p View Post
    (ps - have you tried to install the new plugin Spotty for spotify on your Asustor yet? / https://forum.asustor.com/viewtopic....tart=60#p28780)
    Ich nutze weder Spotify noch Ähnliches. Das NAS dient nur als Sicherungsmedium und für Musik (nur mit Squeezeboxen und Raspi-Touch als Squeezebox).

  5. #35
    Senior Member
    Join Date
    Nov 2012
    Posts
    196

    Und schon wieder alles Misst!

    Letzte Woche hat sich das Asustor-NAS upgedatet. Und schon wieder alles Mißt mit dem Squeezeboxserver. Autostart funktioniert nicht mehr. 7.9. deinstalliert, anschliessend festgestellt, dass die Datei die geändert werden muß (9 einfügen) woanders ist. Danach lies sich der 7.9 installieren. Beim Installieren wurden 3 x hintereinander Fehler gemeldet:


    Warning: SSOAS is using ALL LMS CPAN binaries..

    Warning: SSOAS is using ALL LMS CPAN binaries..

    Warning: SSOAS is using ALL LMS CPAN binaries..

    Der Squeezeboxserver 7.9 läuft jetzt nicht mehr, bin auf 7.2 zurück, der funktioniert. Vorher war alles Klasse. Hätte ich doch blos das Update des NAS verhindert.
    Last edited by Killerwalze; 2017-10-15 at 14:12.
    Im Betrieb nur noch: Squeezebox-Radio, Squeezebox Boom, 2 x Raspberry 4 8GB beide mit IQDigi und 7" Touch & SUSV, USB3 = 2,5" 2 TB SSD für die Musik in . flac. Bin nur selten hier weil normalerweise alles perfekt läuft.

  6. #36
    Member
    Join Date
    Jan 2008
    Location
    Toronto, CA
    Posts
    35
    Quote Originally Posted by Killerwalze View Post
    Letzte Woche hat sich das Asustor-NAS upgedatet. Und schon wieder alles Mißt mit dem Squeezeboxserver. Autostart funktioniert nicht mehr. 7.9. deinstalliert, anschliessend festgestellt, dass die Datei die geändert werden muß (9 einfügen) woanders ist. Danach lies sich der 7.9 installieren. Beim Installieren wurden 3 x hintereinander Fehler gemeldet:


    Warning: SSOAS is using ALL LMS CPAN binaries..

    Warning: SSOAS is using ALL LMS CPAN binaries..

    Warning: SSOAS is using ALL LMS CPAN binaries..

    Der Squeezeboxserver 7.9 läuft jetzt nicht mehr, bin auf 7.2 zurück, der funktioniert. Vorher war alles Klasse. Hätte ich doch blos das Update des NAS verhindert.
    Strange, I also had the Asustor update last week but my SB installation is fine?? Did you try using 7.9.1 instead of 7.9?

  7. #37
    Senior Member
    Join Date
    Nov 2012
    Posts
    196
    Quote Originally Posted by dave_p View Post
    Strange, I also had the Asustor update last week but my SB installation is fine?? Did you try using 7.9.1 instead of 7.9?
    Ja, habe ich. Nach dem 4. Versuch und einige Nächte drüber schlafen läuft der Squeezebox-Server jetzt, trotz der angezeigten Fehler. Dafür hab ich ein neues Problem. Seit dem friert das NAS in regelmäßigen Abständen ein.
    Im Betrieb nur noch: Squeezebox-Radio, Squeezebox Boom, 2 x Raspberry 4 8GB beide mit IQDigi und 7" Touch & SUSV, USB3 = 2,5" 2 TB SSD für die Musik in . flac. Bin nur selten hier weil normalerweise alles perfekt läuft.

  8. #38
    Senior Member
    Join Date
    Nov 2012
    Posts
    196

    Endlich automatisch ein einigermassen anständiger Server.

    Obwohl dieser Thread schon uralt ist, antworte ich mir mal selbst. Zumal die bei ner Suche an erster Stelle auftauchte. Gestern gabs für mein Asustor NAS ein neues Betriebssystem. Alles neu. Neu ist auch der Squeezeboxserver (der Server lief nicht mehr und wurde mit vielen anderen Apps aktuallisiert). Ein Wunder: fast alles läuft perfekt, das Design wurde total geändert und ist evtl. etwas gewöhnungsbedürftig, aber sogar eine Playerbedienung ist integriert, alles auf einer Seite zusammen gefasst. Wahnsinn!! Das erste mal das ich mit dem NAS richtig zufrieden bin. Probierts mal aus, lohnt sich.
    Last edited by Killerwalze; 2021-10-17 at 19:41.
    Im Betrieb nur noch: Squeezebox-Radio, Squeezebox Boom, 2 x Raspberry 4 8GB beide mit IQDigi und 7" Touch & SUSV, USB3 = 2,5" 2 TB SSD für die Musik in . flac. Bin nur selten hier weil normalerweise alles perfekt läuft.

  9. #39
    Senior Member
    Join Date
    Nov 2012
    Posts
    196

    Und jetzt, kurzr Zeit später....

    Und jetzt, kurze Zeit später (11.11.21) gabs ein neues Update des Asustor Systems. Jetzt geht garnichts mehr. Der Squeezeboxserver ist komplett verschwunden und SSOAS funktioniert/gibts auch nicht mehr. Tut mir leid, aber Asustor ist extrem unzuverlässig. Ich fühle mich von denen komplett betrogen, denn gekauft hab ich ursprünglich nur wegen Squeezeboxen. Bleibt nur der Trost, dass es ja auch noch die Raspis gibt.
    -
    Finger weg von Asustor und Konsorten.
    Last edited by Killerwalze; 2021-11-11 at 11:17. Reason: Text verbessert.
    Im Betrieb nur noch: Squeezebox-Radio, Squeezebox Boom, 2 x Raspberry 4 8GB beide mit IQDigi und 7" Touch & SUSV, USB3 = 2,5" 2 TB SSD für die Musik in . flac. Bin nur selten hier weil normalerweise alles perfekt läuft.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •