Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    Junior Member
    Join Date
    Nov 2006
    Location
    Seattle, WA
    Posts
    21

    SB3 crashes when playing music

    My beloved SB3 suddenly crashes and reboots itself a few seconds after I start playing a song. Have tried:

    - Factory reset
    - Xilinx reset
    - Server reboot + rescan

    Boom and iPeng players on same server work fine.

    Any other ideas? Or is it time to hit ebay for a new one / start building a rPi-based replacement?

  2. #2
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,968
    Quote Originally Posted by jonstahl View Post
    My beloved SB3 suddenly crashes and reboots itself a few seconds after I start playing a song. Have tried:

    - Factory reset
    - Xilinx reset
    - Server reboot + rescan

    Boom and iPeng players on same server work fine.

    Any other ideas? Or is it time to hit ebay for a new one / start building a rPi-based replacement?
    Could be a dying PSU, both my Touch and SB3 went through a similar phase, a new PSU cured both.
    Server - LMS 7.9.2 Pi4B/pCP 6.0.0 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  3. #3
    Junior Member
    Join Date
    Nov 2006
    Location
    Seattle, WA
    Posts
    21
    Quote Originally Posted by kidstypike View Post
    Could be a dying PSU, both my Touch and SB3 went through a similar phase, a new PSU cured both.
    Thanks, I hadn't considered that! Easy enough to try.

  4. #4
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,968
    Quote Originally Posted by jonstahl View Post
    Thanks, I hadn't considered that! Easy enough to try.
    Don't try the one that powers your Boom!
    Server - LMS 7.9.2 Pi4B/pCP 6.0.0 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  5. #5
    Junior Member
    Join Date
    Nov 2006
    Location
    Seattle, WA
    Posts
    21
    Quote Originally Posted by kidstypike View Post
    Don't try the one that powers your Boom!
    Hah, read the spec and already figured out that would be a Bad Idea, but I appreciate the reminder!

  6. #6
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    16,525
    SB3 can develop a lose power connector, wiggle it a little and SE if the SB3 reboots then too ?
    --------------------------------------------------------------------
    Main hifi: Rasbery PI digi+ MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Loggia: Raspi hifiberry dac + Adams
    Bathroom : Radio (with battery)
    iPad with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server Intel NUC Esxi VM Linux mint 18 LMS 7.9.2

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  7. #7
    Junior Member
    Join Date
    Nov 2016
    Posts
    2
    I have the same symptoms on an SB3 that I decided to start using again. What are the recommendations for a new power supply?

  8. #8
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,968
    Quote Originally Posted by DonaldS View Post
    I have the same symptoms on an SB3 that I decided to start using again. What are the recommendations for a new power supply?
    Depends where you live, if you're in the UK: https://www.amazon.co.uk/Logitech-Sq...511EK6XSZMECEG

    I have personally bought 2 of these, recommended.

    Read the reviews.
    Server - LMS 7.9.2 Pi4B/pCP 6.0.0 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  9. #9
    Junior Member
    Join Date
    Nov 2016
    Posts
    2
    Quote Originally Posted by kidstypike View Post
    Depends where you live, if you're in the UK: https://www.amazon.co.uk/Logitech-Sq...511EK6XSZMECEG

    I have personally bought 2 of these, recommended.

    Read the reviews.
    I'm in Canada but I found some choices on Amazon.ca. Thank you!

  10. #10
    Junior Member
    Join Date
    Nov 2006
    Location
    Seattle, WA
    Posts
    21

    Update: new power supply did not work

    New power supply did not work. :-(

    Power connector is not loose. Reboots only happen when music is queued up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •