Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jul 2016
    Posts
    1

    Network is broken

    Hi,

    I have an SB Radio (migrated to UE firmware) for years and the network broke a few weeks ago:

    In wifi, the radio doesn't find any wireless network (I tried visible and unprotected one too).
    In ethernet, the radio has some DHCP problem (it doesn't find the dhcp address).

    I tried a manufacturer reset without success.

    Any solutions will be appreciated!

  2. #2
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,648
    Quote Originally Posted by juherr View Post
    Hi,

    I have an SB Radio (migrated to UE firmware) for years and the network broke a few weeks ago:

    In wifi, the radio doesn't find any wireless network (I tried visible and unprotected one too).
    In ethernet, the radio has some DHCP problem (it doesn't find the dhcp address).

    I tried a manufacturer reset without success.

    Any solutions will be appreciated!
    Maybe not a solution but have you reset the router?

    Welcome to the forum.

    Ronnie

    Another thing to try would be to return the the SB Radio goodness and see if you have the same problem, but try other stuff first.

  3. #3
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,313
    Did you update your network recently? New router? Sure WiFi is offering G WiFi? Radio cannot see or use N WiFi.

    DHCP error sounds like a router issue. Possibly two routers in use? Router handled all DHCP before?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •