Home of the Squeezebox™ & Transporter® network music players.
Page 60 of 76 FirstFirst ... 1050585960616270 ... LastLast
Results 591 to 600 of 751
  1. #591
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,483
    Quote Originally Posted by pol777 View Post
    Settings: enable AAC and disable Vorbis not saved after restart LMS.

    After restart LMS i need- disable Vorbis manually again.
    Solved in 0.90.1
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  2. #592
    Senior Member
    Join Date
    May 2009
    Posts
    700
    youtube plugin doesn't work here ( Raspberry Pi computer - picoreplayer - lms 7.9.1). if i go to search it doesn't find anything. it plays only recently played. it says oauth configuration missing. i created credentials and followed details but nothing works. if i push create code nothing appears and also refresh doesn't work.
    Touchx2,radiox4, Squeezebox Server 7.9 (Raspberrypi 3 and qnap ts-269)

  3. #593
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,483
    Quote Originally Posted by nervoteso View Post
    youtube plugin doesn't work here ( Raspberry Pi computer - picoreplayer - lms 7.9.1). if i go to search it doesn't find anything. it plays only recently played. it says oauth configuration missing. i created credentials and followed details but nothing works. if i push create code nothing appears and also refresh doesn't work.
    Itĺs likely a problem with your system and the availability of crypto libraries. Maybe you did a Perl upgrade and you broke these
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  4. #594
    Senior Member
    Join Date
    May 2009
    Posts
    700
    Quote Originally Posted by philippe_44 View Post
    It’s likely a problem with your system and the availability of crypto libraries. Maybe you did a Perl upgrade and you broke these
    how can i solve it? update to 7.9.2? how can i update on rabspŔerry?
    Touchx2,radiox4, Squeezebox Server 7.9 (Raspberrypi 3 and qnap ts-269)

  5. #595
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,483
    Quote Originally Posted by nervoteso View Post
    how can i solve it? update to 7.9.2? how can i update on rabspŔerry?
    Did you update something in your system? Updating LMS to 7.9.2 would be good anyway as we have added full support for opus which is now the main codec used by YT
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  6. #596
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,849
    Quote Originally Posted by nervoteso View Post
    how can i solve it? update to 7.9.2? how can i update on rabspŔerry?
    You seemed to have a similar problem last year.
    https://forums.slimdevices.com/showthread.php?p=922881
    Maybe the same solution will work.

    Sent from my SM-G900F using Tapatalk

  7. #597
    Senior Member
    Join Date
    May 2009
    Posts
    700
    Quote Originally Posted by slartibartfast View Post
    You seemed to have a similar problem last year.
    https://forums.slimdevices.com/showthread.php?p=922881
    Maybe the same solution will work.

    Sent from my SM-G900F using Tapatalk
    never solved. could you tell me how to update on radsperry?
    Touchx2,radiox4, Squeezebox Server 7.9 (Raspberrypi 3 and qnap ts-269)

  8. #598
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,483
    Quote Originally Posted by nervoteso View Post
    never solved. could you tell me how to update on radsperry?
    Go there to find the latest nightly build http://downloads.slimdevices.com/nig...ex.php?ver=7.9

    As of this post, this is http://downloads.slimdevices.com/nig...967976_arm.deb for amr/debian (raspian) which I assume you use

    Open a terminal console on your pi and type
    Code:
    wget http://downloads.slimdevices.com/nightly/7.9/sc/25f77d7bd57a9ea70a4cf4a6b5be974849fd2a05/logitechmediaserver_7.9.2~1565967976_arm.deb
    This will download the latest version and you'll have a file named logitechmediaserver_7.9.2~1565967976_arm.deb

    Then type
    Code:
    sudo dpkg -i logitechmediaserver_7.9.2~1565967976_arm.deb
    That will replace your current LMS version

    For YT plugin,

    Go to /var/lib/squeezeboxserver/prefs/plugin by typing
    Code:
    cd /var/lib/squeezeboxserver/prefs/plugin
    then erase YT pref file by typing
    Code:
    sudo rm youtube.prefs
    Go to the YT plugin settngs in LMS and re-enter your API key. DO NOT LEAVE LEADING OR TRAILING SPACES. If it still does not work, then you've done something wrong in the API key creation, so re-read the help and try again
    Last edited by philippe_44; 2019-09-01 at 11:40.
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  9. #599
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,849
    Quote Originally Posted by philippe_44 View Post
    Go there to find the latest nightly build http://downloads.slimdevices.com/nig...ex.php?ver=7.9

    As of this post, this is http://downloads.slimdevices.com/nig...967976_arm.deb for amr/debian (raspian) which I assume you use

    Open a terminal console on your pi and type
    Code:
    wget http://downloads.slimdevices.com/nightly/7.9/sc/25f77d7bd57a9ea70a4cf4a6b5be974849fd2a05/logitechmediaserver_7.9.2~1565967976_arm.deb
    This will download the latest version and you'll have a file named logitechmediaserver_7.9.2~1565967976_arm.deb

    Then type
    Code:
    sudo dpkg -i logitechmediaserver_7.9.2~1565967976_arm.deb
    That will replace your current LMS version

    For YT plugin,

    Go to /var/lib/squeezeboxserver/prefs/plugin by typing
    Code:
    cd /var/lib/squeezeboxserver/prefs/plugin
    then erase YT pref file by typing
    Code:
    sudo rm youtube.prefs
    Go to the YT plugin settngs in LMS and re-enter your API key. DO NOT LEAVE LEADING OR TRAILING SPACES. If it still does not work, then you've done something wrong in the API key creation, so re-read the help and try again
    I think he is using Picoreplayer.

    Sent from my SM-G900F using Tapatalk

  10. #600
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,483
    Quote Originally Posted by slartibartfast View Post
    I think he is using Picoreplayer.

    Sent from my SM-G900F using Tapatalk
    oh, that should be much more simple then. I don't know piCore very well, but the LMS update is built-in, no?
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •