Home of the Squeezebox™ & Transporter® network music players.
Page 72 of 75 FirstFirst ... 22627071727374 ... LastLast
Results 711 to 720 of 750
  1. #711
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,653
    Quote Originally Posted by philippe_44 View Post
    Strange because Iĺve updated the repo.xml file that is on sourceforge.

    Michael, I just updated the file but did not touch the versions, is there something to do wrt 3rd party repositories?

    Thanks

    Philippe
    I noticed that the repo.xml was updated but the install.xml inside the plugin folder was not.

    Sent from my Pixel 3a using Tapatalk

  2. #712
    Junior Member
    Join Date
    May 2016
    Posts
    10
    Sorry, if i posted at the wrong section.

    1. YouTube is missing
    2. UPnP/DLNA bridge is missing

    Where do i find the latest repo & would those return?
    Why would the community remove such good plugins?

    Could anyone please show me how to resolve this YT & UPNP brgidges? Links please?

    Cheers
    Last edited by avtech; 2020-01-21 at 08:36. Reason: Forgot to ask questions

  3. #713
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,366

    ANNOUNCE: YouTube Plugin (API v3)

    > Michael, I just updated the file but did not touch the versions, is
    > there something to do wrt 3rd party repositories?


    As somebody pointed out the install.xml of the individual plugins would
    still give a maxVersion of 7.*.

    --

    Michael

  4. #714
    Senior Member DavidBulluss's Avatar
    Join Date
    May 2013
    Location
    ADELAIDE, AUSTRALIA
    Posts
    372
    Quote Originally Posted by slartibartfast View Post
    I just installed 0.92.0 from the dev repo and it is still reported as incompatible.

    Sent from my Pixel 3a using Tapatalk
    Not sure if you solved this one yet but I had the same problem. Edited install.xml to change "maxVersion of 7.*" to "maxVersion of 8.* but it still said not compatible. Then I restarted the Raspberry pi (and of course LMS) and it now works.

    Regards, David
    Serverrpi3 pCP5.0.1 LMS7.9.2
    MediaUSB hard drive
    Lounge/dining areasSBT > Denon AVR2113 > Bose Acoustimass10 / Krix Seismix3 18" 300w RMS custom cinema sub (& AR 77XB t/table, Stanton 680MkII / Grado F-1+ > NAD7155 to phono pre-amp > Amp+)
    Family/kitchenSBT > Denon AVRX3000 zone 1 > Krix Acoustix F, Centrix C, Holographix R & Original Seismix 7 15" 400w RMS sub
    Alfrescoas above zone 2 > Krix Tropix
    OthersSB Player/androids > Bose Soundlink Mini
    SBT/SB Player Remotes Squeeze Ctrl/androids

  5. #715
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,653
    Quote Originally Posted by DavidBulluss View Post
    Not sure if you solved this one yet but I had the same problem. Edited install.xml to change "maxVersion of 7.*" to "maxVersion of 8.* but it still said not compatible. Then I restarted the Raspberry pi (and of course LMS) and it now works.

    Regards, David
    Yes I have edited the install.xml file myself to get it to work but I shouldn't have to.

    Sent from my Pixel 3a using Tapatalk

  6. #716
    Senior Member DavidBulluss's Avatar
    Join Date
    May 2013
    Location
    ADELAIDE, AUSTRALIA
    Posts
    372
    Quote Originally Posted by slartibartfast View Post
    Yes I have edited the install.xml file myself to get it to work but I shouldn't have to.

    Sent from my Pixel 3a using Tapatalk
    I can't disagree with that!
    Serverrpi3 pCP5.0.1 LMS7.9.2
    MediaUSB hard drive
    Lounge/dining areasSBT > Denon AVR2113 > Bose Acoustimass10 / Krix Seismix3 18" 300w RMS custom cinema sub (& AR 77XB t/table, Stanton 680MkII / Grado F-1+ > NAD7155 to phono pre-amp > Amp+)
    Family/kitchenSBT > Denon AVRX3000 zone 1 > Krix Acoustix F, Centrix C, Holographix R & Original Seismix 7 15" 400w RMS sub
    Alfrescoas above zone 2 > Krix Tropix
    OthersSB Player/androids > Bose Soundlink Mini
    SBT/SB Player Remotes Squeeze Ctrl/androids

  7. #717
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,323
    YT was still having a 7.9 as a max version, hopefully it's corrected now
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  8. #718
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,366

    ANNOUNCE: YouTube Plugin (API v3)

    > YT was still having a 7.9 as a max version, hopefully it's corrected now

    I wouldn't be too optimistic: changing a file without changing it's file
    name often leads to issues with stale caches...

    --

    Michael

  9. #719
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,653
    YouTube is visible now on third party plugins but it refuses to install on LMS 8.0.0

    Sent from my Pixel 3a using Tapatalk

  10. #720
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,084
    I have You tube Plugin on one rpi installation running v7.9.3 which i changed upto from v7.9.2

    No other Plugins from philippe are available in versions 7.9.2 that I have tried, Windows, armdeb, alldeb.


    https://forums.slimdevices.com/showt...l=1#post961344


    https://forums.slimdevices.com/showt...l=1#post961541

    ronnie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •