Home of the Squeezebox™ & Transporter® network music players.
Page 84 of 86 FirstFirst ... 34748283848586 LastLast
Results 831 to 840 of 851
  1. #831
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,834
    Done in 0.101.0

    Proposal for G: why not making developer's life miserable by changing stuff just because you can
    Last edited by philippe_44; 2020-05-30 at 23:43.
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  2. #832
    Junior Member
    Join Date
    Aug 2011
    Posts
    14
    Thx, Philippe for the fix. It's working again after updating to the new version.

  3. #833
    Junior Member
    Join Date
    May 2020
    Posts
    11
    Quote Originally Posted by pstrougaris View Post
    I see we all get the same fault codes in the log.
    For God sake is there any expert to tell us what's wrong??
    I'm trying for days to get youtube plugin working but keep on going the same fault codes as above
    Hi,I installed the new version of youtube plugin (v0.101.0) and the problem is solved!!

    Thanks guys/Panagiotis

  4. #834
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,834

    ANNOUNCE: YouTube Plugin (API v3)

    Quote Originally Posted by pstrougaris View Post
    I see we all get the same fault codes in the log.
    For God sake is there any expert to tell us what's wrong??
    I'm trying for days to get youtube plugin working but keep on going the same fault codes as above
    I understand it can be irritating to have something stop working and waste time on it, but please be aware that all this is provided to you for free by people who use their personal time. Angry messages won’t help, quite the opposite
    Last edited by philippe_44; 2020-05-31 at 11:37.
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  5. #835
    Junior Member
    Join Date
    May 2020
    Posts
    11
    Quote Originally Posted by philippe_44 View Post
    I understand it can be irritating to have something stop working and waste time on it, but please be aware that all this is provided to you for free by people who use their personal time. Angry messages won’t help, quite the opposite
    Thanks for all Philippe keep on going
    Sorry for the aggresive tone.We love squeezebox!!

    Regards/Panagiotis

  6. #836
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,834
    Quote Originally Posted by pstrougaris View Post
    Thanks for all Philippe keep on going
    Sorry for the aggresive tone.We love squeezebox!!

    Regards/Panagiotis
    Thanks & no worries - we all have our bad days
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  7. #837
    Junior Member
    Join Date
    May 2020
    Posts
    2
    Excellent, thanks - everything works perfectly again!

    /Henrik

  8. #838
    Junior Member
    Join Date
    Apr 2012
    Posts
    18
    Philippe_44: many thanks for the recent Youtube plugin fix and thank you for your zen attitude as well.

    Cheers, Nick.

  9. #839
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,834
    Quote Originally Posted by nickey View Post
    Philippe_44: many thanks for the recent Youtube plugin fix and thank you for your zen attitude as well.

    Cheers, Nick.
    Thanks - BTW, I upgraded the dev version yesterday. I’ve not pushed it immediately as a stable version because at the occasion of adding seek on aac files (which I missed), I changed à faire bit of things to « modernize/simplify» it with the knowledge of LMS I acquired recently.

    Now it’s a matter of testing enough urls before I force the push to stable ... help welcome
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  10. #840
    Junior Member
    Join Date
    Sep 2018
    Posts
    11
    Quote Originally Posted by philippe_44 View Post
    Thanks - BTW, I upgraded the dev version yesterday. I’ve not pushed it immediately as a stable version because at the occasion of adding seek on aac files (which I missed), I changed à faire bit of things to « modernize/simplify» it with the knowledge of LMS I acquired recently.

    Now it’s a matter of testing enough urls before I force the push to stable ... help welcome
    Hi Philippe - first of all, thanks for your great work!

    I just tried to update to the new version 0.110.0 but it fails. I'm not sure if it is my system but currently I can't image way. Following log:

    [20-06-09 22:01:21.6364] Slim::Utils::PluginDownloader::_installDownload (210) digest does not match /var/lib/squeezeboxserver/cache/DownloadedPlugins/YouTube.zip - YouTube will not be installed: expected 8a171254c96f84035cb2f3a5bdf555c62ecd6a9f, got 241618b26a1ea15752b250b4d94552e06ffadfc2

    Best Regards
    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •